Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: nfomaniak
Forum: Installation/Configuration 13th March 2011, 16:47
Replies: 2
Views: 1,326
Posted By nfomaniak
gahhh. ok. i figured it out had to run...

gahhh.

ok. i figured it out

had to run sa-update in /home/admispconfig/ispconfig/tools/spamassassin/usr/bin/

now after running
...
Forum: Installation/Configuration 13th March 2011, 16:35
Replies: 2
Views: 1,326
Posted By nfomaniak
looking through the forums i saw falko...

looking through the forums i saw falko recommending running this line to test spamassassin config

/home/admispconfig/ispconfig/tools/spamassassin/usr/bin/spamassassin --lint

my output says
...
Forum: Installation/Configuration 13th March 2011, 15:23
Replies: 2
Views: 1,326
Posted By nfomaniak
ISPConfig 2.2.37 and ***SPAM***

Since upgrading to version 2.2.37 about a month ago it seems that the spamassassin spam filter is no longer working.

My users used to frequently receive messages marked with the ***SPAM*** heading...
Forum: Installation/Configuration 3rd January 2011, 17:05
Replies: 2
Views: 4,858
Posted By nfomaniak
Thanks for the hint. Maildir was not enabled...

Thanks for the hint.

Maildir was not enabled in dovecot by default.

Had to go int /etc/dovecot/conf.d/10-mail.conf and add
mail_location = maildir:~/Maildir

It is working now.
Forum: Installation/Configuration 3rd January 2011, 05:12
Replies: 2
Views: 4,858
Posted By nfomaniak
ISPConfig 2, RHEL 6 & Dovecot?

Will ISPConfig 2 work on RedHat 6?

I did a test install, following the The Perfect Server - Fedora 14 x86_64 [ISPConfig 2] and it seemed to work.

However, I cannot seem to get dovecot to work....
Forum: Installation/Configuration 30th December 2010, 16:36
Replies: 4
Views: 3,339
Posted By nfomaniak
I have been noticing that the backup script is...

I have been noticing that the backup script is eating a whole lot of memory, about 700~800 MB out of the 2GB total RAM on my system.

Is this normal?
Forum: Installation/Configuration 22nd December 2010, 14:17
Replies: 4
Views: 3,339
Posted By nfomaniak
Just in case it might be useful to someone else ...

Just in case it might be useful to someone else

to prevent the backups from being overwritten each time the script is run

remove this from backup.php

else {
exec("rm -rf $backup_dir/*");
}
Forum: Installation/Configuration 21st December 2010, 21:01
Replies: 4
Views: 3,339
Posted By nfomaniak
OK. I figured it out My sudoers file had...

OK. I figured it out

My sudoers file had requiretty enabled and i was getting an error in /var/log secure

root : sorry, you must have a tty to run sudo

After commenting out Default...
Forum: Installation/Configuration 21st December 2010, 17:33
Replies: 4
Views: 3,339
Posted By nfomaniak
I was just looking more closely at the Logwatch...

I was just looking more closely at the Logwatch from last night and noticed a lot of entries in the Sudo (secure-log).

I also noticed the backup script says sudo must be enabled.

Do i need to...
Forum: Installation/Configuration 21st December 2010, 14:23
Replies: 4
Views: 3,339
Posted By nfomaniak
ISPConfig 2 Backup Issue

Hey guys.

I just enabled the backup feature in ISPConfig but it does not seem to be backing everything up.

The backup zip files only have two files in them, backup.dat and a db file, such as...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 05:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.