Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: random.guy
Forum: Installation/Configuration 3rd November 2010, 13:45
Replies: 5
Views: 6,648
Posted By random.guy
Ok, finally figured it out. It looks like I had...

Ok, finally figured it out. It looks like I had to set mydestination to nothing:
Forum: Installation/Configuration 3rd November 2010, 12:34
Replies: 5
Views: 6,648
Posted By random.guy
Oops, I didn't realize I was in the ISPConfig2...

Oops, I didn't realize I was in the ISPConfig2 subforum, this is about a clean postfix install on Ubuntu 10.04 LTS. Hopefully a mod can move this thread.

I am hoping I can avoid hardcoding the...
Forum: Installation/Configuration 3rd November 2010, 01:58
Replies: 5
Views: 6,648
Posted By random.guy
Postfix: how to force MX lookup for 'local' domain?

Let's say my server's hostname is site.com. I also run various web based software packages, which send out e-mail to customers. This works great. The problem is that my server also sends out...
Forum: Installation/Configuration 26th April 2009, 03:24
Replies: 5
Views: 5,394
Posted By random.guy
So no one is running the CentOS 5.3 PHP rpm's...

So no one is running the CentOS 5.3 PHP rpm's with the Suhosin patch?
Forum: Installation/Configuration 18th April 2009, 22:53
Replies: 5
Views: 5,394
Posted By random.guy
I have this exact same problem with CentOS 5.3...

I have this exact same problem with CentOS 5.3 now, and can't figure this out. Everything worked fine with CentOS 5.2, so something critical must have changed. This is the error I get:
...
Forum: Server Operation 1st April 2009, 03:15
Replies: 1
Views: 2,026
Posted By random.guy
Installing suPHP on a base CentOS 5.2 install

I have been trying to get suPHP to work for days now, and I am very close, but no cigar :/

All the How-To's I have found either mention a different OS, rely on other components (i.e. ISPconfig),...
Forum: Server Operation 2nd April 2007, 16:17
Replies: 4
Views: 13,691
Posted By random.guy
Looks like the latest version of syslog-ng...

Looks like the latest version of syslog-ng requires glibc 2.4, and judging by this (http://www.centos.org/modules/newbb/viewtopic.php?topic_id=6517&forum=27&post_id=19813#forumpost19813) thread, I am...
Forum: Server Operation 30th March 2007, 16:04
Replies: 4
Views: 13,691
Posted By random.guy
Thanks for the response Falko! ./configure runs...

Thanks for the response Falko! ./configure runs fine without any errors, so the next thing I did was the 'make' command, and this is where it starts generating errors.

...
Forum: Server Operation 29th March 2007, 15:28
Replies: 4
Views: 13,691
Posted By random.guy
Installing syslog-ng 2.x on CentOS

I am trying to install the latest version of the Syslog-ng 2.x branch on my new CentOS 4.4 system (server build), but I am having some major issues. It is throwing several compilation errors, to the...
Forum: Server Operation 24th May 2006, 21:03
Replies: 1
Views: 3,529
Posted By random.guy
Postfix & Exchange

I am about to install Postfix on one of my linux machines in order to act as a gateway for my Exchange servers. I have done this before, so I don't expect too much trouble there. But I do want to...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 03:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.