Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: xenlab
Forum: Installation/Configuration 16th November 2009, 21:35
Replies: 12
Views: 19,204
Posted By xenlab
Lightbulb SPF Record

Do you have an SPF Record for that domain in your DNS Zone? More than likely its not originating from your server, but possibly they are able to forge your domain from their own email server. Adding...
Forum: HOWTO-Related Questions 2nd November 2006, 22:43
Replies: 4
Views: 4,030
Posted By xenlab
This looks like it may do the trick. Thanks Edge....

This looks like it may do the trick. Thanks Edge.

However, I can't tell if it will monitor the other machines too, or just the server.

-e
Forum: HOWTO-Related Questions 2nd November 2006, 22:00
Replies: 4
Views: 4,030
Posted By xenlab
Red face Bandwidth Monitoring

I've searched the forums, and reviewed the Monitoring section of the How-Tos, and would like to get some input from the community.

Basically I want to monitor the amount of bandwidth each of my...
Forum: Installation/Configuration 28th August 2006, 23:02
Replies: 9
Views: 8,658
Posted By xenlab
Well, here was one way around it.... I...

Well, here was one way around it....

I copied my /etc/apache2/sites-enabled/000-default file to /etc/apache2/sites-enabled/000-default.ssl

changed NameServer * to NameServer *:80 and NameServer...
Forum: Installation/Configuration 28th August 2006, 22:54
Replies: 9
Views: 8,658
Posted By xenlab
ahha! here's more info. I disabled the...

ahha! here's more info. I disabled the ErrorDocument for the 400 error, and it told me this instead of the normal Bad Request error:

Your browser sent a request that this server could not...
Forum: Installation/Configuration 28th August 2006, 22:49
Replies: 9
Views: 8,658
Posted By xenlab
error came back today. the only thing new on the...

error came back today. the only thing new on the server is ruby and ruby on rails related stuff (to get instiki up and running).

i can confirm that when i enable or disable the SSLEngine On stuff...
Forum: Installation/Configuration 26th August 2006, 14:04
Replies: 9
Views: 8,658
Posted By xenlab
Thanks for the help falko. I ended up having...

Thanks for the help falko.

I ended up having to rebuild the server (installing bastille from apt-get hosed it up).

after rebuilding it, i tried a different route:

I installed a more...
Forum: Installation/Configuration 24th August 2006, 18:10
Replies: 9
Views: 8,658
Posted By xenlab
OK, commenting it out allows port 80 traffic, but...

OK, commenting it out allows port 80 traffic, but then throws this error for https:

Alert

example.com has sent an incorrect or unexpected message. Error Code: -12263

Subsequent refreshes...
Forum: Installation/Configuration 23rd August 2006, 23:09
Replies: 9
Views: 8,658
Posted By xenlab
Error 400 on non-ssl (port 80) traffic.

I'm stumped, and my google and forum searching have not yeilded any results.

I'm using ubutntu 6.0.6, apache2, php5, mod_ssl, etc... the whole bit (perfect how-to from this site). I however, did...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 17:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.