Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: alecvannoten
Forum: Installation/Configuration 10th September 2013, 14:59
Replies: 1
Views: 273
Posted By alecvannoten
nevermind apt-get -y install dovecot-sieve ...

nevermind

apt-get -y install dovecot-sieve

fixed it ;)
Forum: Installation/Configuration 10th September 2013, 12:19
Replies: 1
Views: 273
Posted By alecvannoten
incoming mails stuck in queue

Hi,

I have latest version of IPSconfig + Debian 7 with all packages updated to the latest version. It is a multiserver environement. the server i talk about is used as backup mx and dedicated...
Forum: Installation/Configuration 20th June 2013, 08:30
Replies: 1
Views: 348
Posted By alecvannoten
Getting error in ISPC cron log

I have a multiserver setup with dedicated dns mail db and web.

I get this error while visiting the ISPCron log in the CP under the Monitor tab for a remote server (so not the server where I access...
Forum: Installation/Configuration 3rd June 2013, 11:03
Replies: 12
Views: 3,520
Posted By alecvannoten
Ok, did not find the documentation on github ;) ...

Ok, did not find the documentation on github ;)

maybe good idea to put link in readme file ;)

thx anyway, solved!
Forum: Installation/Configuration 30th May 2013, 08:20
Replies: 12
Views: 3,520
Posted By alecvannoten
Do you have to put this in main.inc.php?

Do you have to put this in main.inc.php?
Forum: Installation/Configuration 13th May 2013, 19:22
Replies: 4
Views: 488
Posted By alecvannoten
fixed, once again thanks Till!

fixed, once again thanks Till!
Forum: Installation/Configuration 13th May 2013, 09:28
Replies: 4
Views: 488
Posted By alecvannoten
Ok I read the post and did the following: ...

Ok I read the post and did the following:

dig @ns1.alecvannoten.net test.alecvannoten.net

; <<>> DiG 9.7.6-P1 <<>> @ns1.alecvannoten.net test.alecvannoten.net
; (1 server found)
;; global...
Forum: Installation/Configuration 13th May 2013, 08:57
Replies: 4
Views: 488
Posted By alecvannoten
DNS problems

Hi,

something odd is happening:

I have a multiserver setup with ISPconfig 3.0.5.2 and Debian 6 on all servers

my master server (web01) which also acts to serve my own sites also holds the...
Forum: Installation/Configuration 26th April 2013, 15:07
Replies: 4
Views: 543
Posted By alecvannoten
Thanks Till, problem solved!

Thanks Till, problem solved!
Forum: Installation/Configuration 25th April 2013, 09:11
Replies: 4
Views: 543
Posted By alecvannoten
Hi, I already passed this thread, but now...

Hi,

I already passed this thread, but now when i surf to the server hostname / ips I go to the first website it finds in its configuration?

can't I set up a default site to show when...
Forum: Installation/Configuration 25th April 2013, 08:21
Replies: 4
Views: 543
Posted By alecvannoten
Howto get rid of Apache2 vhosts errors on restart/reload

Hi guys,

Currently running the latest ISPconfig on debian 6 fully updated and patched etc.

but how the hell do you get rid of these apache errors on restart/reload config?

Restarting web...
Forum: Installation/Configuration 19th April 2013, 16:06
Replies: 4
Views: 635
Posted By alecvannoten
FIXED, thanks

FIXED,

thanks
Forum: Installation/Configuration 19th April 2013, 15:37
Replies: 4
Views: 635
Posted By alecvannoten
Thanks for reply Till excuse me but it can't...

Thanks for reply Till

excuse me but it can't be a firewall issue:

ispconfig cp is running on web1, not on web2.

web2 listen to the cp on web1, but web1 does not listen to ispconfig while...
Forum: Installation/Configuration 19th April 2013, 13:26
Replies: 4
Views: 635
Posted By alecvannoten
Exclamation Can't add new sites and/or subdomains as vhost

Hi guys,

I recently had to edit some apache conf files for some subdomains to work...
e.g. cp.domain.com instead of domain.com:ispport, webmail.domain.com for Roundcube, phpmyadmin.domain.com...
Forum: Installation/Configuration 12th April 2013, 11:12
Replies: 0
Views: 356
Posted By alecvannoten
Spamassassin not working on multiserver setup Debian

Hi guys,

I setup a multiserver environement using ispConfig 3 on Debian 6.

With a dedicated mail server with spamassassin installed.

When I look at the 'source code' in apple mail, the mails...
Forum: Installation/Configuration 10th April 2013, 10:53
Replies: 1
Views: 551
Posted By alecvannoten
Lightbulb GoDaddy wildcard SSL for all services

Hi guys,

first of all, great work on that ISPconfig 3 panel!
Especially the multiserver works good!

But, I do have a question.

I made a new ssl in ispconfig and signed it at GoDaddy...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT +2. The time now is 17:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.