Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 22 of 22
Search took 0.01 seconds.
Search: Posts Made By: mebusybody
Forum: Installation/Configuration 22nd July 2007, 17:24
Replies: 1
Views: 2,193
Posted By mebusybody
setup ISPConfig-2.2.14 error

hi people
I have the error below while executing ./setup. I have apache installed and running on ubuntu 7.02\4.
Any ideal ?
Please help. Thanks.
Cheer
me.busybody


./configure:Error: APACI...
Forum: Server Operation 5th October 2006, 12:16
Replies: 5
Views: 7,256
Posted By mebusybody
Hi Falko problem solved. I need to add ...

Hi Falko
problem solved. I need to add
$warnvirusrecip = 1;
and
$warn_offsite = 1;

Thanks
Forum: Server Operation 2nd October 2006, 18:03
Replies: 5
Views: 7,256
Posted By mebusybody
Hi falko In the maillog, the original email was...

Hi falko
In the maillog, the original email was discard



Send and notification to virus@host.host.com as configuerd

but not the recipient.

Any ideal?
Forum: Server Operation 30th September 2006, 09:36
Replies: 5
Views: 7,256
Posted By mebusybody
How to configure amavisd-new-2.4.2 notify recipients of virus mail

Hi there
I am using on fedora4, with postfix and amavisd-new 2.4.2.
The configuration was able to notify the adminstrator (vrisu@host.host.com )but not the recipients for virus email.


I had...
Forum: HOWTO-Related Questions 22nd August 2006, 13:33
Replies: 17
Views: 13,593
Posted By mebusybody
Hi folks Thanks for the tips. Problem solved...

Hi folks
Thanks for the tips. Problem solved after some searching.
What I did :-
1. cd /etc/postfix
2. openssl rsa -in newreq.pem -out newreq.pem.out
3. cp -p newreq.pem.out newreq.pem
4....
Forum: HOWTO-Related Questions 21st August 2006, 10:56
Replies: 17
Views: 13,593
Posted By mebusybody
Hi falko I have the same error too. my...

Hi falko
I have the same error too.
my /etc/postfix/master.cf is below

Any hint ? Thanks
Cheers
#=================================================================
#
# Postfix master process...
Forum: Installation/Configuration 20th April 2006, 03:46
Replies: 14
Views: 9,956
Posted By mebusybody
No, is NOT empty now. I did "mv...

No, is NOT empty now. I did "mv /etc/httpd/vhosts/Vhosts_ispconfig.conf~ /etc/httpd/vhosts/Vhosts_ispconfig.c"

and httpd -t has no output
Forum: Installation/Configuration 19th April 2006, 15:43
Replies: 14
Views: 9,956
Posted By mebusybody
nothing, no output

nothing, no output
Forum: Installation/Configuration 19th April 2006, 09:27
Replies: 14
Views: 9,956
Posted By mebusybody
Unhappy Sight this is driving me nuts. I uninstall...

Sight this is driving me nuts. I uninstall ISPConfig and apache, and re-install them again.
Configuring virtual webserver should not be so difficult I did it manually!

1. The...
Forum: Installation/Configuration 18th April 2006, 11:13
Replies: 14
Views: 9,956
Posted By mebusybody
Some how it was missing, tried included the...

Some how it was missing, tried included the fullpath. The problem now is /var/log/httpd/error_log has "[Tue Apr 18 00:22:42 2006] [error] [client 192.9.200.198] (13)Permission denied: access to /...
Forum: Installation/Configuration 18th April 2006, 05:30
Replies: 35
Views: 29,994
Posted By mebusybody
Hi falko I had the same error, the <Directory...

Hi falko
I had the same error, the <Directory /home/www/*/web>... was NOT in my httpd.conf, I added in restart the server but still have the same error.

I started a new thread...
Forum: Installation/Configuration 17th April 2006, 18:34
Replies: 14
Views: 9,956
Posted By mebusybody
After adding "Include vhosts/Vhosts_ispconfig.conf" httpd won;t startup

Hi folk
1. After adding Include vhosts/Vhosts_ispconfig.conf at the end of httpd.conf, httpd wont startup.
no error in /var/log/httpd/error_log


2. I commented off everthing related to my newly...
Forum: Server Operation 13th April 2006, 08:22
Replies: 10
Views: 4,593
Posted By mebusybody
Thanks !! Done

Thanks !! Done
Forum: Server Operation 12th April 2006, 03:34
Replies: 10
Views: 4,593
Posted By mebusybody
sorry for the confusion, is this "links" in elink...

sorry for the confusion, is this "links" in elink the same "links" required ?:o
Thanks
Forum: Server Operation 11th April 2006, 04:46
Replies: 10
Views: 4,593
Posted By mebusybody
/usr/bin/links Result of links -version ...

/usr/bin/links

Result of links -version
ELinks 0.10.3 (built on Jun 10 2005 19:30:04)

Features:
Standard, IPv6, gzip, bzip2, Cascading Style Sheets, Protocol (File, FTP, HTTP, SMB, URI...
Forum: Server Operation 10th April 2006, 10:13
Replies: 10
Views: 4,593
Posted By mebusybody
Hi Falko Sorry is to big. Exceed the numbers of...

Hi Falko
Sorry is to big. Exceed the numbers of lines.
Forum: HOWTO-Related Questions 10th April 2006, 09:58
Replies: 16
Views: 31,231
Posted By mebusybody
Hi Falko thanks, any ideal the advantage of...

Hi Falko
thanks, any ideal the advantage of using the script ?
Forum: HOWTO-Related Questions 10th April 2006, 09:00
Replies: 16
Views: 31,231
Posted By mebusybody
Hi Till bastill-firewall is just a script, it...

Hi Till
bastill-firewall is just a script, it will excute iptables or ipchain.
It seem it is calling /sbin/bastill-netfilter, in my case I have iptables installed.

Question is why ISPConfig use...
Forum: Server Operation 10th April 2006, 01:39
Replies: 10
Views: 4,593
Posted By mebusybody
Thanks in advance, file is also attached

Thanks in advance, file is also attached
Forum: HOWTO-Related Questions 9th April 2006, 19:08
Replies: 16
Views: 31,231
Posted By mebusybody
Thanks for the info, sigh is 1am here. I will...

Thanks for the info, sigh is 1am here. I will continue later in day
:)
Forum: HOWTO-Related Questions 9th April 2006, 18:31
Replies: 16
Views: 31,231
Posted By mebusybody
Angry After Installing ISPConfig iptables wont start

Hi
Please help serious security problem.

After installing ISPConfig iptables won't startup.
No error what so ever.

/etc/init.d/iptables start
Flushing firewall rules: ...
Forum: Server Operation 9th April 2006, 15:40
Replies: 10
Views: 4,593
Posted By mebusybody
The Perfect Setup - Fedora Core 4

Hi people

Would appreciate your help regarding above.
1. yum install fileutils
The response is
Parsing package install arguments
Nothing to do

2.perl -MCPAN -e shell
Has the error
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT +2. The time now is 14:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.