Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 10 of 10
Search took 0.02 seconds.
Search: Posts Made By: firestar
Forum: Installation/Configuration 4th March 2011, 13:24
Replies: 8
Views: 1,730
Posted By firestar
OK - restating this. I think the problem is with...

OK - restating this. I think the problem is with virtualmin.

My addresses are being made as name@server1.domain.com - how do I change that to name@domain.com pls?

Nevermind. I think I have it...
Forum: Installation/Configuration 3rd March 2011, 18:13
Replies: 8
Views: 1,730
Posted By firestar
Falko. Thanks. To set it up. I am sending...

Falko.

Thanks. To set it up. I am sending them through postfix directly. Let me try this in another way. I want my email address to be xyz@domain.com. However, all mail bounces back from that...
Forum: Installation/Configuration 2nd March 2011, 19:23
Replies: 8
Views: 1,730
Posted By firestar
Hi again. Thanks. Right now, it goes through...

Hi again.

Thanks. Right now, it goes through postfix like that. From a client I can send it as @domainname.com; however, the reply-to address shows up as @server1.domainname.com.

Thanks.
Forum: Installation/Configuration 2nd March 2011, 18:16
Replies: 8
Views: 1,730
Posted By firestar
Any comments pls?

Any comments pls?
Forum: Installation/Configuration 1st March 2011, 16:27
Replies: 8
Views: 1,730
Posted By firestar
Thanks. I can get to postfix. I changed it in the...

Thanks. I can get to postfix. I changed it in the general options tab - What domain to use in outbound mail - to "Use domainname".

However, its still going out as @server1.domainname.com. Do I...
Forum: Installation/Configuration 1st March 2011, 16:25
Replies: 9
Views: 9,731
Posted By firestar
Thanks - Falko this worked out fine!

Thanks - Falko this worked out fine!
Forum: Server Operation 28th February 2011, 17:59
Replies: 1
Views: 922
Posted By firestar
Thanks a lot. This is fixed :)

Thanks a lot. This is fixed :)
Forum: Installation/Configuration 28th February 2011, 17:19
Replies: 9
Views: 9,731
Posted By firestar
I guess I have the same problem. So what...

I guess I have the same problem.

So what should the MX record look like? My DNS is at webdomains. There is only one entry in the A record @ = IP. The rest are CNAMES.

Do I delete the CNAME like...
Forum: Installation/Configuration 28th February 2011, 15:00
Replies: 8
Views: 1,730
Posted By firestar
Mail going from server1

Hi all.

Virgin to setting up Postfix (or any other server).. my mail is going out as @server1.mydomain.com, when i would like it to go out as @mydomain.com. I tried changing it in main.cf to:
...
Forum: Server Operation 28th February 2011, 14:56
Replies: 1
Views: 922
Posted By firestar
Setting up crontab

Hi guys.

First post and first VPS installation over the weekend ever! Stuck in a few places, appreciate the help.

1. I type in crontab -e via Putty and get to my cron file, I am able to paste...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 04:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.