Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 34
Search took 0.02 seconds.
Search: Posts Made By: gwa7
Forum: Installation/Configuration 10th April 2009, 04:54
Replies: 0
Views: 13,986
Posted By gwa7
Install a Comodo InstantSSL Certificate for ISPconfig Apache, Postfix, Imap & Pop

How to Install a Comodo InstantSSL Certificate for ISPconfig Apache, Postfix, Imap & Pop on an Ubuntu Server

Generating and Obtaining the Certificate
1.You must generate a Certificate Signing...
Forum: Tips/Tricks/Mods 10th April 2009, 04:54
Replies: 1
Views: 18,694
Posted By gwa7
Install a Comodo InstantSSL Certificate for ISPconfig Apache, Postfix, Imap & Pop

How to Install a Comodo InstantSSL Certificate for ISPconfig Apache, Postfix, Imap & Pop on an Ubuntu Server

Generating and Obtaining the Certificate
1.You must generate a Certificate Signing...
Forum: Tips/Tricks/Mods 10th January 2009, 02:40
Replies: 1
Views: 8,142
Posted By gwa7
Just tried this again and does not work for Ubuntu

The above setup did not work under Ubuntu. It did work for SUSE 10.1

You may just want to disregard the above post.

Thanks,
Gary
Forum: Installation/Configuration 8th November 2008, 18:56
Replies: 4
Views: 3,837
Posted By gwa7
Update

That was a terrible night. It all happened because I was using an old version of SUSE and I tried to update clamav with yast and something about that process messed up my logins. It had nothing to do...
Forum: Tips/Tricks/Mods 8th November 2008, 18:39
Replies: 7
Views: 18,230
Posted By gwa7
spamc/spamd quick setup for Ubuntu server

I just setup my Ubuntu server to use the spamc/spamd combination so I thought I would write this howto. Doing this reduced the load on my server and made spamassassin work faster. There is a lot of...
Forum: Installation/Configuration 6th November 2008, 19:17
Replies: 13
Views: 10,083
Posted By gwa7
spamc or spamd

Are we supposed to use:
| /usr/sbin/spamd
or
| /usr/sbin/spamc

I have seen it both ways. Please explain.
I appreciate your help!
Gary
Forum: Installation/Configuration 29th September 2008, 05:10
Replies: 4
Views: 3,837
Posted By gwa7
Please Disregard my last post

I have decided to go with a clean start and use ubuntu instead.
Everything is going good so far.

Thanks for your help.
Gary
Forum: Installation/Configuration 28th September 2008, 23:28
Replies: 4
Views: 3,837
Posted By gwa7
Urgent!

Thanks for your reply.

I am making progress. I have got all the services started, however, no email is coming in. There is no mail log. /var/log/mail. Its like something is stopping all mail and...
Forum: Installation/Configuration 28th September 2008, 13:02
Replies: 4
Views: 3,837
Posted By gwa7
Urgent! pop server down, website down, ispconfig working

I have been up all night long and I would appreciate any help.

I upgraded my suse 10.1 to 11 and then I ispconfig to version 2.2.25

Now pop and Imap is not working, and websites are not...
Forum: Tips/Tricks/Mods 13th June 2008, 00:02
Replies: 1
Views: 8,142
Posted By gwa7
How To Install an InstantSSL Certificate purchased from COMODO

How To Install an InstantSSL Certificate purchased from COMODO. http://www.instantssl.com/

1. In ISPconfig select your website and then make sure SSL is checked. If it is not, check it and click...
Forum: Installation/Configuration 4th March 2008, 19:21
Replies: 6
Views: 2,061
Posted By gwa7
Thanks for looking at it!

Thanks for looking at it!
Forum: Installation/Configuration 3rd March 2008, 15:23
Replies: 6
Views: 2,061
Posted By gwa7
Thanks for looking at this. The problems begin...

Thanks for looking at this. The problems begin around line29816 March 1, at 7:37 am. The famd messages begin around line 32992 at 8:45 am.
By 9:01 am everything seems to be working again.

I was...
Forum: Installation/Configuration 2nd March 2008, 15:16
Replies: 6
Views: 2,061
Posted By gwa7
No errors now. At the time I was getting relay...

No errors now. At the time I was getting relay access denied for every email.
and then later messages about famd. The only thing I can guess is that I somehow corrupted virtusertable when I...
Forum: Installation/Configuration 1st March 2008, 16:47
Replies: 6
Views: 2,061
Posted By gwa7
Any input would be appreciated

This morning I had serious problems with my mail/web server. I would appreciate anyone's comments on why this happened and how to more quickly solve the problem if it happens again. Here are the...
Forum: Tips/Tricks/Mods 12th February 2008, 20:45
Replies: 23
Views: 32,224
Posted By gwa7
Thanks for your quick reply. I am actually using...

Thanks for your quick reply. I am actually using port 2525 instead of 587.
Here is what you requested:

What's in /etc/postfix/master.cf:



From mail log:
Forum: Tips/Tricks/Mods 12th February 2008, 01:44
Replies: 23
Views: 32,224
Posted By gwa7
TLS working but not SSL on port 587

As I stated earlier, these settings worked for me:

smtp inet n - n - - smtpd
587 inet n - n - - smtpd

TLS encryption works on the new port 587. It also works without encryption on this port....
Forum: Tips/Tricks/Mods 15th November 2007, 05:01
Replies: 23
Views: 32,224
Posted By gwa7
Smile It's working

This is what worked for me. I had to make both lines match:

smtp inet n - n - - smtpd
587 inet n - n - - smtpd

(I...
Forum: Tips/Tricks/Mods 15th November 2007, 01:29
Replies: 23
Views: 32,224
Posted By gwa7
Having the same problem

I'm having the same problem and getting the same error message, but the fix does not work for me. Any ideas?
Forum: Installation/Configuration 20th February 2007, 01:50
Replies: 7
Views: 3,333
Posted By gwa7
Smile Thanks

Thanks for your help. I will check out those links.:)
Forum: Installation/Configuration 24th January 2007, 16:28
Replies: 7
Views: 3,333
Posted By gwa7
Thanks everyone for the replies. Do you know...

Thanks everyone for the replies.

Do you know offhand what files need to be backed up to completely restore the system?

Thanks,
Gary
Forum: Installation/Configuration 24th January 2007, 15:06
Replies: 7
Views: 3,333
Posted By gwa7
Thanks for the reply, I read on the forums about...

Thanks for the reply, I read on the forums about a nightly backup. Where would I find those files?

Thanks,
Gary
Forum: Installation/Configuration 24th January 2007, 14:33
Replies: 7
Views: 3,333
Posted By gwa7
Question Backup not working

When I click on backup data, it just saves one file:
sysdb.sql which contains sql statements.

Any ideas?

Thank you,
Gary:confused:
Forum: Installation/Configuration 24th January 2007, 14:15
Replies: 2
Views: 2,154
Posted By gwa7
Thumbs up Vhosts_ispconfig.conf

Thank you for the reply. I had tried your suggestion once before and I received no error message. However, after your reply I decided to try again. This time I received an error message and found the...
Forum: Installation/Configuration 24th January 2007, 02:43
Replies: 2
Views: 2,154
Posted By gwa7
Unhappy Vhosts_ispconfig.conf is not getting updated

My Vhosts_ispconfig.conf is no longer updating when I add a site with ispconfig.
The website directories do get created. The site appears in the ispconfig control panel.

Also, the database no...
Forum: Installation/Configuration 13th January 2007, 17:23
Replies: 4
Views: 3,225
Posted By gwa7
Thank you. With your help I got it working.

Thank you. With your help I got it working.
Showing results 1 to 25 of 34

 
Forum Jump

All times are GMT +2. The time now is 15:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.