Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: Bebop17
Forum: HOWTO-Related Questions 9th August 2009, 23:07
Replies: 3
Views: 2,061
Posted By Bebop17
... and now I connected and got the file. There...

... and now I connected and got the file. There must have been a temporary problem with their site. Thanks!
Forum: HOWTO-Related Questions 9th August 2009, 22:17
Replies: 3
Views: 2,061
Posted By Bebop17
No errors. Yes. Everything is working...

No errors.


Yes. Everything is working fine.
Forum: HOWTO-Related Questions 8th August 2009, 23:44
Replies: 3
Views: 2,061
Posted By Bebop17
Question Alternate source for mod_ruby?

I have been trying to get mod_ruby from modruby.net as it says here (http://www.howtoforge.org/apache2-mod_ruby-with-ispconfig-2.2.20-and-above) and in the Perfect Server setup...
Forum: Installation/Configuration 20th June 2009, 23:57
Replies: 4
Views: 2,300
Posted By Bebop17
But BIND choked. Arrgh.

But BIND choked. Arrgh.
Forum: Installation/Configuration 20th June 2009, 22:48
Replies: 4
Views: 2,300
Posted By Bebop17
Found it - edited config.inc.php in...

Found it - edited config.inc.php in /home/admispconfig/ispconfig/lib.
Forum: Installation/Configuration 20th June 2009, 22:17
Replies: 4
Views: 2,300
Posted By Bebop17
Thanks! I knew I backed things up. Looking...

Thanks!

I knew I backed things up. Looking at the databases via phpMyAdmin, I see the new empty database, db_ispconfig - and I also see the *old* database, ispconfig_db.

So now is it just a...
Forum: Installation/Configuration 20th June 2009, 03:33
Replies: 4
Views: 2,300
Posted By Bebop17
Question Upgraded ISPConfig 2 can't see content

I just upgraded ISPConfig from 2.x to 2.2.32. At the same time, I changed the hostname (and NS domains). It took several tries but it is working almost fine now. It was originally set up using the...
Forum: General 19th June 2009, 06:50
Replies: 31
Views: 17,477
Posted By Bebop17
Smile Like a time capsule

Boy, am I glad I asked all those questions back then. I've been away from that server, and from Linux, for about six months. I have to set it up with a different domain name providing NS and it's so...
Forum: General 1st May 2008, 04:19
Replies: 4
Views: 3,607
Posted By Bebop17
I have enough domain names; that's not a problem....

I have enough domain names; that's not a problem.

Soooooo I think what you're saying is that it's not worth whatever server gains would be made by sharing base code? Just keep it simple - one CMS,...
Forum: General 27th April 2008, 21:04
Replies: 4
Views: 3,607
Posted By Bebop17
Question ISPConfig with multiple CMSs

I have set up Centos 5.1 Perfect LAMP + ISPConfig 2.2.3 + suPHP. I've just moved from WAMP to LAMP so I'm new to wrestling with .htaccess and mod_rewrite (but I figure it can't be worse than trying...
Forum: General 25th April 2008, 18:40
Replies: 31
Views: 17,477
Posted By Bebop17
Thumbs up DNS Resolved (heh)

Many, many thanks for your help here and in the numerous tutorials and posts. DNS is all sorted out and working well now.

In addition to the resources here, the (Bind9) commands named-checkzone...
Forum: General 24th April 2008, 18:32
Replies: 31
Views: 17,477
Posted By Bebop17
Question It's getting clearer

Thanks for helping me sort this out! I want to understand what ISPConfig does behind the scenes - for each action, where it gets its info, where it stores it, where it edits system conf files, etc. ...
Forum: General 23rd April 2008, 23:30
Replies: 31
Views: 17,477
Posted By Bebop17
Question DNS with Centos, ISPConfig and a hosting domain

OK, I think I have thought about this too much, and confused myself. :o I hope you can help me think my way out of this problem.

Here is my scenario: I am setting up an unmanaged remote server for...
Forum: General 11th April 2008, 20:45
Replies: 15
Views: 5,742
Posted By Bebop17
Red face Doh! I *am* running CentOS 5.1. I had edited...

Doh! I *am* running CentOS 5.1. I had edited redhat-release for another purpose and thought I had restored the original. Once I did the install went very smoothly.





Thanks!
Forum: General 10th April 2008, 03:59
Replies: 15
Views: 5,742
Posted By Bebop17
Is this version meant for Centos 5.1 as well? I...

Is this version meant for Centos 5.1 as well? I have 2.2.21 running now; when I try to upgrade I get
"RedHat Enterprise.0
ERROR: Ihr Betriebssystem wird nicht untersttzt! / Your operating system...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT +2. The time now is 12:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.