Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 93
Search took 0.02 seconds.
Search: Posts Made By: v2k
Forum: HOWTO-Related Questions 5th June 2010, 11:50
Replies: 18
Views: 9,234
Posted By v2k
Yes, that's probably best. I have no idea what...

Yes, that's probably best. I have no idea what the state of the data on the slave is now really. After skipping about 10 corrupted bits of logs, it eventually ran clean for the remainder of the...
Forum: HOWTO-Related Questions 3rd June 2010, 09:43
Replies: 18
Views: 9,234
Posted By v2k
Using this guide to step over corrupted logs, it...

Using this guide to step over corrupted logs, it appears to be slowly working:
http://www.softwareprojects.com/resources/programming/t-how-to-recover-from-mysql-replication-event-too-sma-1859.html
...
Forum: HOWTO-Related Questions 3rd June 2010, 09:24
Replies: 18
Views: 9,234
Posted By v2k
I found a thread about removing the ib_logfiles. ...

I found a thread about removing the ib_logfiles. I backed these up and tried this. This brings the server online, but I'm not sure yet if it's replicating:

100603 00:16:39 mysqld started...
Forum: HOWTO-Related Questions 3rd June 2010, 09:00
Replies: 18
Views: 9,234
Posted By v2k
So I was forced to upgrade the slave server. ...

So I was forced to upgrade the slave server. Unfortunately, this broke my replication. I'm not sure how to get this going again without starting over from scratch:

100602 23:43:07 mysqld...
Forum: HOWTO-Related Questions 17th October 2009, 03:55
Replies: 18
Views: 9,234
Posted By v2k
I ended up dropping the slave's db and...

I ended up dropping the slave's db and reimporting the dump file. It worked this time. I'm not sure what changed since the first attempt as I tried so many things.
Forum: HOWTO-Related Questions 16th October 2009, 08:32
Replies: 18
Views: 9,234
Posted By v2k
I copied over the .frm files from the master to...

I copied over the .frm files from the master to the slave, but it's still failing saying they have incorrect information. The file it's complaining about is the same on master and slave.. and has...
Forum: HOWTO-Related Questions 16th October 2009, 07:51
Replies: 18
Views: 9,234
Posted By v2k
Ack, it looks like this is my problem, missing a...

Ack, it looks like this is my problem, missing a major step for innodb:

http://dev.mysql.com/doc/refman/5.0/en/innodb-backup.html
Forum: HOWTO-Related Questions 16th October 2009, 07:37
Replies: 18
Views: 9,234
Posted By v2k
I can't seem to get the slave to start with...

I can't seem to get the slave to start with innodb; those errors kill it.

Here's the my.cnf on the slave:

http://pastie.org/657206
Forum: HOWTO-Related Questions 16th October 2009, 00:37
Replies: 18
Views: 9,234
Posted By v2k
Okay, so it now connects fine, but I get some...

Okay, so it now connects fine, but I get some errors.

The filenames and position numbers look correct:



This sounds like an innodb issue... more digging...
Forum: HOWTO-Related Questions 16th October 2009, 00:23
Replies: 18
Views: 9,234
Posted By v2k
Edit: nevermind, I'm an idiot... apparently...

Edit: nevermind, I'm an idiot... apparently iptables WAS running :(
Forum: HOWTO-Related Questions 16th October 2009, 00:14
Replies: 18
Views: 9,234
Posted By v2k
I can ssh from each box to the other. I'm not...

I can ssh from each box to the other. I'm not sure why mysql won't connect. Any ideas?
Forum: HOWTO-Related Questions 15th October 2009, 10:13
Replies: 18
Views: 9,234
Posted By v2k
I've followed the howto; have the db imported...

I've followed the howto; have the db imported into the slave, but I'm having trouble getting the slave to connect to the master. I don't have iptables running on the master. I added:
ALL:...
Forum: HOWTO-Related Questions 12th October 2009, 08:56
Replies: 18
Views: 9,234
Posted By v2k
I setup the master with those additional innodb...

I setup the master with those additional innodb settings.

My data files now look something like this:
4.0K mysql-bin.000001
4.0K mysql-bin.000002
4.0K mysql-bin.000003
4.0K mysql-bin.000004
...
Forum: HOWTO-Related Questions 12th October 2009, 08:23
Replies: 18
Views: 9,234
Posted By v2k
I just noticed these comments on the howto; I'm...

I just noticed these comments on the howto; I'm running InnoDB, is this correct?
Forum: HOWTO-Related Questions 12th October 2009, 08:11
Replies: 18
Views: 9,234
Posted By v2k
Actually, nevermind. I'm just going to setup...

Actually, nevermind. I'm just going to setup another machine as the slave.

The first problem I encountered was this:
/usr/libexec/mysqld: File '/var/log/mysql-bin.index' not found (Errcode: 13)...
Forum: HOWTO-Related Questions 12th October 2009, 07:16
Replies: 18
Views: 9,234
Posted By v2k
Do you think you could explain how to do this to...

Do you think you could explain how to do this to the same host? Run two mysqlds and have the master and slave on the same machine?
Forum: HOWTO-Related Questions 8th October 2009, 10:39
Replies: 18
Views: 9,234
Posted By v2k
Live MySQL Replication/Backup

I have a server running innodb. It's about 40G in size. It's getting hit with reads and writes pretty often. I'd like to minimize its downtime. I'm looking at ways to avoid taking it down and...
Forum: Server Operation 21st September 2009, 18:50
Replies: 4
Views: 2,483
Posted By v2k
Is it bad to be using Fedora7 as a server? I was...

Is it bad to be using Fedora7 as a server? I was told it's not updated like their latest releases and might miss some security updates.

I'm already running mod_security; thanks for suhosin, I'll...
Forum: Server Operation 21st September 2009, 01:16
Replies: 4
Views: 2,483
Posted By v2k
LAMP server hacked

I'm having issues securing my server. It was hacked and the php source was taken. I know this for a fact.

What I'd like help with is securing the server. I don't know the source of the hole,...
Forum: Server Operation 12th August 2009, 18:59
Replies: 4
Views: 2,122
Posted By v2k
I'm trying to do this on another server, but I'm...

I'm trying to do this on another server, but I'm not having any luck.

It's running CentOS 5 with Plesk 9; qmail and postfix; although I'm not sure postfix is being used. I didn't setup the server...
Forum: Server Operation 30th July 2009, 23:14
Replies: 4
Views: 2,122
Posted By v2k
Thanks, your solution worked :)

Thanks, your solution worked :)
Forum: Server Operation 30th July 2009, 19:28
Replies: 4
Views: 2,122
Posted By v2k
Thanks, I will try that. This is the only...

Thanks, I will try that. This is the only information I found on the subject:

http://www.postfix.org/STANDARD_CONFIGURATION_README.html
Forum: Server Operation 29th July 2009, 10:37
Replies: 4
Views: 2,122
Posted By v2k
google apps gmail

I'm using google's gmail app to manage my server's email.

So externally, v2k@example.com goes to google's mail server and that gmail account.

However, on example.com, if I email to...
Forum: Server Operation 4th February 2009, 18:46
Replies: 8
Views: 5,629
Posted By v2k
Indeed, but then I lose all my configs: bash,...

Indeed, but then I lose all my configs: bash, vim, etc.
Forum: Server Operation 3rd February 2009, 19:58
Replies: 8
Views: 5,629
Posted By v2k
My bad, I'm using fedora: ...

My bad, I'm using fedora:
2.6.27.12-170.2.5.fc10.x86_64

The problem comes and goes which is very frustrating.

The error_log, messages doesn't have anything of note. I couldn't find anything...
Showing results 1 to 25 of 93

 
Forum Jump

All times are GMT +2. The time now is 12:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.