Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 42
Search took 0.01 seconds.
Search: Posts Made By: spanish
Forum: ISPConfig 3 Priority Support 4th March 2014, 02:51
Replies: 8
Views: 418
Posted By spanish
Problem located and solved! :) In June...

Problem located and solved!

:)

In June 2011 I installed Postgrey in this OpenVZ VM, following the HOWTO: Spam control for POSTFIX (http://www.howtoforge.com/forums/showthread.php?t=48608)...
Forum: ISPConfig 3 Priority Support 3rd March 2014, 15:25
Replies: 8
Views: 418
Posted By spanish
Thanks, I will try it this night. Regards, Manuel

Thanks, I will try it this night. Regards, Manuel
Forum: ISPConfig 3 Priority Support 3rd March 2014, 15:10
Replies: 8
Views: 418
Posted By spanish
Thanks, Till, I have no played with...

Thanks, Till,

I have no played with authdaemonrc after update, only with authmysqlrc (no changes after safe-upgrade, and the change of MYSQL_PORT from 0 to 3306 don't solved the problem).

I...
Forum: ISPConfig 3 Priority Support 3rd March 2014, 09:33
Replies: 8
Views: 418
Posted By spanish
It was also strange to me (hence my question)....

It was also strange to me (hence my question). I'll try it tonight, updating packages individually or in groups.



I think not: night is when we have less traffic.



Thanks, I will check it...
Forum: ISPConfig 3 Priority Support 3rd March 2014, 08:55
Replies: 8
Views: 418
Posted By spanish
[SOLVED] Can't receive external mails after Debian safe-upgrade

Debian GNU/Linux 6.0.8 (squeeze)
ISPConfig 3.0.5.3

After this:
# aptitude update
# aptitude -s safe-upgrade
# aptitude safe-upgrade
I can send mails to any server, I can receive internal...
Forum: Developers' Forum 27th July 2013, 04:44
Replies: 7
Views: 1,301
Posted By spanish
I read that "postfix soft_bounce = yes" has...

I read that "postfix soft_bounce = yes" has drawbacks (not send rejecting mails). Better not use it (in my case). Thanks and regards, Manuel
Forum: Developers' Forum 26th July 2013, 14:12
Replies: 7
Views: 1,301
Posted By spanish
Thanks, I will try and inform here. Regards,...

Thanks, I will try and inform here. Regards, Manuel
Forum: Developers' Forum 26th July 2013, 12:45
Replies: 7
Views: 1,301
Posted By spanish
Is it normal that these messages remain in the...

Is it normal that these messages remain in the queue?
Forum: Installation/Configuration 6th March 2013, 19:19
Replies: 3
Views: 843
Posted By spanish
Be sure to restart Host after this (if not, you...

Be sure to restart Host after this (if not, you will have a network problem on the VM).
Forum: Installation/Configuration 4th March 2013, 12:36
Replies: 1
Views: 370
Posted By spanish
Yes, it's possible:...

Yes, it's possible: http://www.howtoforge.com/forums/showpost.php?p=293227&postcount=3

:)
Forum: Installation/Configuration 4th March 2013, 12:30
Replies: 3
Views: 843
Posted By spanish
After consume all reissues of first RapidSSL...

After consume all reissues of first RapidSSL certificate, I managed to run a second RapidSSL certificate following these steps:

Run self-signed SSL certificate (view supra).
Generate RapidSSL...
Forum: Installation/Configuration 3rd March 2013, 06:29
Replies: 1
Views: 370
Posted By spanish
RapidSSL with websites?

(in addition to the administration panel)

Is it possible? Has anyone got? I would appreciate any help on this.

Thanks,

Manuel
Forum: Installation/Configuration 2nd March 2013, 02:47
Replies: 3
Views: 843
Posted By spanish
Here is the problem: Following Till (Your...

Here is the problem:
Following Till (Your server is a vserver, so you can not configure the network from within the virtual machine. The network is configured on the host server....
Forum: Installation/Configuration 1st March 2013, 07:22
Replies: 3
Views: 843
Posted By spanish
Problem with RapidSSL + ISPConfig 3 + OpenVZ + Debian + MyDNS

Hello,

I have:
· OVH dedicated server with Debian 6 + Proxmox 2. IP = 0.0.0.0
· OpenVZ VM with Debian 6 (kernel 2.6.32-16-pve), ISPConfig 3.0.4.2, Apache 2.2.16 and MyDNS 1.2.8.27. IP = 1.1.1.1...
Forum: General 25th March 2012, 18:12
Replies: 11
Views: 14,217
Posted By spanish
Hi Sjau. Thanks for the info! Greetings, Manuel

Hi Sjau. Thanks for the info! Greetings, Manuel
Forum: Installation/Configuration 29th October 2011, 15:00
Replies: 1
Views: 709
Posted By spanish
Redirect only domain.org and domain.org/

Hello,

I need redirect domain.org and domain.org/ to domain.org/?set_language=en, but no redirect any other element of the site:

domain.org => domain.org/?set_language=en
domain.org/ =>...
Forum: Tips/Tricks/Mods 13th July 2011, 20:38
Replies: 90
Views: 34,762
Posted By spanish
Is there any script that serves to inform to each...

Is there any script that serves to inform to each mail of the server about the addresses of the emails that have attempted to write and have been blocked by Postgrey? (each mail get its own report,...
Forum: Installation/Configuration 2nd June 2011, 22:54
Replies: 2
Views: 4,966
Posted By spanish
# vi /usr/local/ioncube/README.txt **...

# vi /usr/local/ioncube/README.txt
** Installing to a remote UNIX/LINUX DEDICATED or VPS server
1. Upload the contents of this package to /usr/local/ioncube
2. Copy the loader-wizard.php script to...
Forum: General 20th May 2011, 06:04
Replies: 1
Views: 2,577
Posted By spanish
Standard SSL of OVH and ISPConfig

Hello,

OVH has two types of certificates:

Standard (cheap, only two fields: name of country and domain)
Business (more expensive, all fields)

In the case of standard certificate of OVH:
...
Forum: Installation/Configuration 11th May 2011, 00:23
Replies: 1
Views: 1,388
Posted By spanish
A domain with SSL and non SSL parts

My server/hostname: 1.server.com
The server IP: 1.1.1.1
My main domain: domain.com

I have a CMS in my main domain (IP 1.1.1.1) and I want:
1.- http:// for the public pages of my CMS.
2.-...
Forum: General 30th April 2011, 02:41
Replies: 1
Views: 2,434
Posted By spanish
1.- The same problem after: # apt-get upgrade ...

1.- The same problem after:
# apt-get upgrade

2.- If necessary:
# ps aux | grep spamd
root 1087 0.0 0.5 107496 45128 ? Ss Apr03 3:01 /usr/sbin/spamd --create-prefs...
Forum: General 2nd July 2010, 13:02
Replies: 5
Views: 7,904
Posted By spanish
Thanks, Mark, I will try solve this and inform...

Thanks, Mark, I will try solve this and inform here. Greetings, Manuel
Forum: General 2nd July 2010, 00:51
Replies: 5
Views: 7,904
Posted By spanish
I have configured mail@domain.org in Thunderbird...

I have configured mail@domain.org in Thunderbird with SMTP = TLS and I can send mails without problem.
Forum: General 1st July 2010, 05:05
Replies: 5
Views: 7,904
Posted By spanish
No, everything went well.

No, everything went well.
Forum: General 30th June 2010, 03:26
Replies: 5
Views: 7,904
Posted By spanish
Postfix TLS library problem

Hello,

I have installed OpenMeetings in my OpenVZ ISPConfig machine (server1.domain.org, 11.22.33.44). I have configured the SMTP parameters of OpenMeetings with my ISPConfig mail address...
Showing results 1 to 25 of 42

 
Forum Jump

All times are GMT +2. The time now is 10:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.