Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.01 seconds.
Search: Posts Made By: Lobanak
Forum: Installation/Configuration 13th October 2010, 23:12
Replies: 2
Views: 1,752
Posted By Lobanak
Hi again, after some time of testing, I...

Hi again,

after some time of testing, I figured out, that the problem were double entries in /etc/shadow.

During installation of ispconfig2, the users of the old database were added a second...
Forum: Installation/Configuration 13th October 2010, 09:18
Replies: 2
Views: 1,752
Posted By Lobanak
Hi all, found out how to resolve the problem...

Hi all,

found out how to resolve the problem for courier (it was the main problem).

pam is not able to use the old crypt passwords. So I added again "authshadow" to the authmodulelist in...
Forum: Installation/Configuration 12th October 2010, 23:08
Replies: 2
Views: 1,752
Posted By Lobanak
restore after harddisk crash

Hi all,

I had to set up ispconfig from scratch, cause of a harddisk crash. I was able to backup all data and followed this (http://www.howtoforge.com/forums/showpost.php?p=16488&postcount=2) howto...
Forum: Installation/Configuration 20th April 2009, 10:58
Replies: 1
Views: 1,738
Posted By Lobanak
ok, seems that some domain entries were staying...

ok, seems that some domain entries were staying in cache or something like that.

Today all works like it should and I really don't know what was the problem.


edit: to the mods. Maybe you can...
Forum: Installation/Configuration 19th April 2009, 13:05
Replies: 1
Views: 1,738
Posted By Lobanak
www.host.dom redirected to /var/www/sharedip/index.html

Hello all,

a user has created some weired (is this right?) entries as he wanted to create a sub-/co-domain.

The problem now is, that host.dom is showing the homepage, but www.host.dom is...
Forum: Installation/Configuration 1st March 2009, 22:24
Replies: 4
Views: 3,889
Posted By Lobanak
Thanks a lot. Worked. Don't know when I have...

Thanks a lot.

Worked. Don't know when I have changed the permissions.
Forum: Installation/Configuration 28th February 2009, 13:10
Replies: 4
Views: 3,889
Posted By Lobanak
server:~# ls -la /var/www/web7/.procmailrc ...

server:~# ls -la /var/www/web7/.procmailrc
-rw-r--r-- 1 root root 471 2009-02-28 11:09 /var/www/web7/.procmailrc
server:~# ls -la /var/www/web7
total 76
drwxrwxrwx 10 web7_lobanak web7 4096...
Forum: Installation/Configuration 28th February 2009, 10:53
Replies: 4
Views: 3,889
Posted By Lobanak
procmail problem - mail delivery

Hello all,

ispconfig running since several years now on my server. Since some time I wonder, why one mail-address don't get any email. The user is set up as Administrator for this domain. All...
Forum: Installation/Configuration 1st October 2007, 21:09
Replies: 2
Views: 2,881
Posted By Lobanak
ok, found the problem in the howto I used...

ok, found the problem in the howto I used http://www.howtoforge.com/suphp_debian_etch_ispconfig

there is the problem:
./configure --prefix=/usr
--sysconfdir=/etc
--with-apache-user=www-data...
Forum: Installation/Configuration 1st October 2007, 20:57
Replies: 2
Views: 2,881
Posted By Lobanak
Question suPHP Problem with user webs

I have installed suPHP, because I need PHP5 for a specific site and also want to use suPHP for all sites when it's running ok.

Now I have the problem, that when I enable suPHP for this site, my...
Forum: Installation/Configuration 10th April 2006, 19:13
Replies: 1
Views: 4,470
Posted By Lobanak
/var/www/localhost ???

Hello all,

after some time I just tried the stats again and notice that something is wrong. Now I search the forum a bit and always read, that ispconfig is not responsible for /var/www/localhost....
Forum: Installation/Configuration 26th November 2005, 11:29
Replies: 1
Views: 5,311
Posted By Lobanak
SPF and reverse DNS for mail

Hi all,

I start one thread for 2 problems I have at the moment. But the problems must be looked at together.

First problem:

I have set my mail-server to be reachable at mail.mydomain.dom....
Forum: Installation/Configuration 11th September 2005, 13:31
Replies: 4
Views: 5,169
Posted By Lobanak
Thx for the fast answer. I think the problem...

Thx for the fast answer.

I think the problem then was, that cron was not running.

But what script do the splitting? I want to run it manually now.

Greets

Lobanak
Forum: Installation/Configuration 11th September 2005, 13:13
Replies: 4
Views: 5,169
Posted By Lobanak
web.log and webalizer

Hi all!

First I must say ISPconfig is very good. I like it very much.

But now I have one problem with webalizer and the stats.

/root/ispconfig/scripts/shell/webalizer.php (started by cron)...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 09:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.