Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: tyre
Forum: General 29th September 2009, 16:57
Replies: 5
Views: 1,842
Posted By tyre
Till, When I made microsoft.com as a site,...

Till,

When I made microsoft.com as a site, I also added microsoft.com as a dns record, creating:


micosoft.com. IN A 1.2.3.4
www IN A 1.2.3.4
mail IN ...
Forum: Installation/Configuration 29th September 2009, 07:00
Replies: 3
Views: 2,629
Posted By tyre
Have you tried with your hosting company? Most...

Have you tried with your hosting company? Most offer a domain forwarding option when you set your name server... Otherwise, under "Sites" then "Aliasdomain" you can add Domain-A.Com with the parent...
Forum: General 29th September 2009, 06:58
Replies: 5
Views: 1,842
Posted By tyre
you're heading in the correct direction, but it...

you're heading in the correct direction, but it doesn't work like that unfortunately. (and you can add server aliases via ispconfig, instead of editing the vhost files, btw) These scenarios work:
...
Forum: General 27th September 2009, 20:14
Replies: 5
Views: 1,842
Posted By tyre
Client Preview

Every other reference to this feature is linked to this post: http://www.howtoforge.com/forums/showthread.php?t=432

However, I'm looking to deploy a public preview and have been 50% successful....
Forum: General 27th September 2009, 20:06
Replies: 17
Views: 4,519
Posted By tyre
is domain1.com the only site on the server? Or is...

is domain1.com the only site on the server? Or is a different domain (e.g. domain.com) the main server domain.

The reason I asked is I just had a problem similar, in that i had domain.com, I...
Forum: General 26th September 2009, 03:50
Replies: 7
Views: 2,357
Posted By tyre
Figured it out. Thanks you so much Till for your...

Figured it out. Thanks you so much Till for your patience and valuable information.

I had "Allow zone transfers to these IPs" filled in with the server IP - which was allowing it to seem like it...
Forum: General 25th September 2009, 12:46
Replies: 7
Views: 2,357
Posted By tyre
Thank you Till - That was the issue. domain.com...

Thank you Till - That was the issue. domain.com is now loading the correct folder. I altered the index.html file in domain.com/web just to make sure and it is indeed working.

I have one...
Forum: General 25th September 2009, 12:12
Replies: 7
Views: 2,357
Posted By tyre
Well, the server was empty as far as it could be....

Well, the server was empty as far as it could be. The "It Works!" index.html is placed there by apache by default. I used this guide explicitly...
Forum: General 25th September 2009, 11:45
Replies: 7
Views: 2,357
Posted By tyre
I'm sorry, I re-read my post and noticed that I...

I'm sorry, I re-read my post and noticed that I failed to mention that. I tried that already, with no success. There is a folder called 'domain.com' in my /var/www/ folder that isn't being used when...
Forum: General 25th September 2009, 04:37
Replies: 7
Views: 2,357
Posted By tyre
[SOLVED] Virtual sites and root site

I'm sure this is something easy I missed, but am having a heck of a time figuring it out. The scenario is this:

-- The details --
I have ISPconfig3.0.1.4 setup on Ubuntu 9.04 and it's running...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 09:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.