Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: Mounir
Forum: HOWTO-Related Questions 25th August 2006, 12:02
Replies: 3
Views: 3,323
Posted By Mounir
script out the howto: Thanx :D

script out the howto:



Thanx
:D
Forum: HOWTO-Related Questions 23rd August 2006, 12:22
Replies: 3
Views: 3,323
Posted By Mounir
Talking :D Portsentry error !!

Hi

I used the Chkrootkit-Portsentry-Howto. evrythings goes well.

I got this error when i try to start de init.

/etc/init.d/portsentry start


Starting Portsentry...
Forum: Installation/Configuration 2nd August 2006, 23:23
Replies: 2
Views: 5,143
Posted By Mounir
Ok then Thanx :D

Ok then

Thanx :D
Forum: Installation/Configuration 2nd August 2006, 00:51
Replies: 2
Views: 5,143
Posted By Mounir
Talking Spamassissin ClamAV with ISPConfig update??

Hallo again.

SpamAssassin and ClamAV are installed with ISPConfig, witch really great.

1-I know that the database is cron updated. But i wonder if de software release get also updated? if not...
Forum: Installation/Configuration 31st July 2006, 12:22
Replies: 8
Views: 3,522
Posted By Mounir
It works. I have to ajust the aliases file...

It works.
I have to ajust the aliases file every time a add a user.

newaliases on the shell and restart postfix.

Thanx man,:D
Forum: Installation/Configuration 29th July 2006, 23:55
Replies: 8
Views: 3,522
Posted By Mounir
Right everything goes to root. I didn't mess with...

Right everything goes to root. I didn't mess with the aliases file.!! Do i have to change it manualy?how?
Thanxx!


mailer-daemon: postmaster
postmaster: root
nobody: root
hostmaster: root...
Forum: Installation/Configuration 28th July 2006, 14:05
Replies: 8
Views: 3,522
Posted By Mounir
Done But i get this in mail.log

Done
But i get this in mail.log
Forum: Installation/Configuration 27th July 2006, 13:40
Replies: 8
Views: 3,522
Posted By Mounir
Talking Hi, this is my main.cf the admin...

Hi,

this is my main.cf



the admin mail adres is the system admin user.
I create postmaster user with ICPConfig. after i create domain with the seem domain name of the system.

It seems...
Forum: Installation/Configuration 26th July 2006, 15:49
Replies: 8
Views: 3,522
Posted By Mounir
Talking :D All recieved mails goes to the system admin user ??help

Hi guys,

All my recieved mail goes to system admin user admin@hostname.mydomain.com

I can send mail from all the mail adresses i made with ISPConfig. but all de mail naar my server goes to...
Forum: Installation/Configuration 24th July 2006, 23:16
Replies: 9
Views: 7,874
Posted By Mounir
Ok thanx, now i guess it must be working. When ...

Ok thanx,
now i guess it must be working. When i register the other doamins.

Great.

Thanx guys.:D :cool: :D
Forum: Installation/Configuration 24th July 2006, 11:54
Replies: 9
Views: 7,874
Posted By Mounir
i get this with dig mail.domain.com ...

i get this with dig mail.domain.com
===========================

mail:~# dig mail.domain.com

; <<>> DiG 9.2.4 <<>> mail.domain.com
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<-...
Forum: Installation/Configuration 24th July 2006, 10:31
Replies: 9
Views: 7,874
Posted By Mounir
my onley domain that works is the domain that i...

my onley domain that works is the domain that i register. domain.com

The othet 2 domains i don't register jet. may be is that the probleme why they don't work???


mail:~# dig mx domain.com
...
Forum: Installation/Configuration 23rd July 2006, 22:42
Replies: 9
Views: 7,874
Posted By Mounir
Has somebody an idea?? Thanx:)

Has somebody an idea??

Thanx:)
Forum: Installation/Configuration 22nd July 2006, 15:57
Replies: 9
Views: 7,874
Posted By Mounir
1-Mail.log I sent mail to 1st mail adress i...

1-Mail.log

I sent mail to 1st mail adress i get this (1st hostdomain)

Jul 22 15:30:24 mail authdaemond.plain: modules="authpam", daemons=5
Jul 22 15:30:29 mail postfix/postfix-script: starting...
Forum: Installation/Configuration 21st July 2006, 01:55
Replies: 9
Views: 7,874
Posted By Mounir
Talking Can not recieve mail with mail adress created with ISPConfig

Hi every 1,

I set The Perfect Setup - Debian Sarge (3.1) + ISPConfig (:) Thanks Falko &..)

Everythings goes well. but one probleme.
I can not recieve mail with de mail adress i create with...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT +2. The time now is 07:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.