Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 22 of 22
Search took 0.01 seconds.
Search: Posts Made By: fixallthisjunkguy
Forum: Server Operation 8th June 2012, 15:21
Replies: 1
Views: 986
Posted By fixallthisjunkguy
Nevermind, I believe I found a work around... ...

Nevermind, I believe I found a work around... Thanks for looking!
Forum: Server Operation 8th June 2012, 14:24
Replies: 1
Views: 986
Posted By fixallthisjunkguy
Question Samba Multiple Hostnames/Multiple Networks

I have an Ubuntu Server 12.04 installation connected to two different networks via two different network cards, what I am trying to do (if this is even possible) is have two separate hostnames for...
Forum: Installation/Configuration 11th September 2008, 14:20
Replies: 7
Views: 3,188
Posted By fixallthisjunkguy
Yes, but I'm thinking that maybe I disabled it...

Yes, but I'm thinking that maybe I disabled it AFTER I installed postfix, so maybe not all of the folder permissions got applied correctly during the postfix install.....

Seems like that is...
Forum: Installation/Configuration 10th September 2008, 19:55
Replies: 7
Views: 3,188
Posted By fixallthisjunkguy
I chmodded 777 to /var/spool/postfix/maildrop and...

I chmodded 777 to /var/spool/postfix/maildrop and the ownership was set to postfix:postdrop and all appears to be working.

This is most likely a temporary fix, but, it works for now. If anyone...
Forum: Installation/Configuration 10th September 2008, 19:36
Replies: 7
Views: 3,188
Posted By fixallthisjunkguy
I am able to send emails to users within the...

I am able to send emails to users within the domain, haven't tried anyone outside of it, but they do go, but I'm still getting these error messages above. Anyone have any good ideas about them?
Forum: Installation/Configuration 10th September 2008, 17:28
Replies: 7
Views: 3,188
Posted By fixallthisjunkguy
Wow, I'm an idiot, I fixed that too. Reran...

Wow, I'm an idiot, I fixed that too. Reran adduser postfix sasl and it fixed it.....


Now I'm getting


Sep 10 11:27:00 mailserver postfix/postdrop[7438]: warning: mail_queue_enter:...
Forum: Installation/Configuration 10th September 2008, 17:25
Replies: 7
Views: 3,188
Posted By fixallthisjunkguy
Ok, I fixed that problem, chmod 700 to all files...

Ok, I fixed that problem, chmod 700 to all files and the folder /var/lib/postfix then set owners and groups both to postfix user for folder and files.


Now another problem, phew this is getting...
Forum: Installation/Configuration 10th September 2008, 16:42
Replies: 7
Views: 3,188
Posted By fixallthisjunkguy
Also here is my main.cf from postfix, just in...

Also here is my main.cf from postfix, just in case someone needed to see it to give me an idea of what to fix.



# See /usr/share/postfix/main.cf.dist for a commented, more complete version

...
Forum: Installation/Configuration 10th September 2008, 16:26
Replies: 7
Views: 3,188
Posted By fixallthisjunkguy
Postfix giving some odd errors

Good Morning, I'm using Ubuntu 8.04 which I upgraded from 7.10 and Postfix is the newest version downloaded with apt-get. Postfix is giving me the following error message in the mail.log

...
Forum: Installation/Configuration 30th January 2007, 18:28
Replies: 1
Views: 2,181
Posted By fixallthisjunkguy
How to stop mail from unknown domains?

I'm confused (go figure) on how to stop mail from sending over our smtp server that is from a domain that isn't our own? I've made it work before, but, it blocks mail that comes in from our...
Forum: Installation/Configuration 15th January 2007, 21:57
Replies: 7
Views: 3,212
Posted By fixallthisjunkguy
Cool, ends up our local mailserver is somehow...

Cool, ends up our local mailserver is somehow suppressing those emails that we should be getting back, so, testing wasn't working, but if someone actually does email to an invalid addy, they're mail...
Forum: Installation/Configuration 15th January 2007, 20:06
Replies: 7
Views: 3,212
Posted By fixallthisjunkguy
Right now the MTA is returning a user does not...

Right now the MTA is returning a user does not exist in the local tables error. Should the servers trying to send to us in that case return an error to their user that our user does not exist? Our...
Forum: Installation/Configuration 15th January 2007, 17:59
Replies: 7
Views: 3,212
Posted By fixallthisjunkguy
We get very little spam here, but because we're a...

We get very little spam here, but because we're a small company and could lose a lot of business if someone sent an email to the wrong addy, it would be very good to notify whoever sent the message...
Forum: Installation/Configuration 15th January 2007, 17:16
Replies: 7
Views: 3,212
Posted By fixallthisjunkguy
Postfix not bouncing messages to unknown user?

When I send an email to a user that doesn't exist, Postfix doesn't bounce the message back to the sender. Is there a way to enable this? Thanks!
Forum: Installation/Configuration 11th January 2007, 21:05
Replies: 12
Views: 4,278
Posted By fixallthisjunkguy
Thank you very much!

Thank you very much!
Forum: Server Operation 11th January 2007, 13:28
Replies: 1
Views: 6,357
Posted By fixallthisjunkguy
Postfix delay in sending emails?

Postfix's queue (using postqueue -p) shows a whole slew of emails, but I can't seem to download the emails until at least an hour after the time that it shows on them. Is there anyway to speed this...
Forum: Installation/Configuration 10th January 2007, 15:38
Replies: 12
Views: 4,278
Posted By fixallthisjunkguy
So everyone knows, I got everything working...

So everyone knows, I got everything working finally. (Yay!!!) Mainly it was, as someone suggested above, some settings in main.cf in postfix as well as a minor problem with my router not port...
Forum: Installation/Configuration 4th January 2007, 20:31
Replies: 12
Views: 4,278
Posted By fixallthisjunkguy
Well, I kept waiting, and eventually it started...

Well, I kept waiting, and eventually it started working on its own (I'm thinking that the internet didn't reconnect for a long time). But now I have a crap ton of other problems

1) Postfix refers...
Forum: Installation/Configuration 4th January 2007, 18:45
Replies: 12
Views: 4,278
Posted By fixallthisjunkguy
ok, more info now. I did everything that I...

ok, more info now. I did everything that I needed to to switch them on the router, then nothing was coming into my windows server. Okay, no email incoming there. I go and check to see if anything...
Forum: Installation/Configuration 4th January 2007, 17:59
Replies: 12
Views: 4,278
Posted By fixallthisjunkguy
Well, I did some more changing, I changed our...

Well, I did some more changing, I changed our router to redirect all traffic from our old windows server over to the new Ubuntu server, and, well, after reboots on everything, the windows server is...
Forum: Installation/Configuration 4th January 2007, 17:38
Replies: 12
Views: 4,278
Posted By fixallthisjunkguy
It only points to our WAN address, the router...

It only points to our WAN address, the router redirects down to an internal IP address, and the internal ip address, I gave the Ubuntu box the ip address our old windows server had.
Forum: Installation/Configuration 4th January 2007, 15:41
Replies: 12
Views: 4,278
Posted By fixallthisjunkguy
Help me receive mail, Please?

Okay, so I followed the Perfect Server setup, with Ubuntu 6.10. Installed ISPConfig, setup the users, have roundcube installed, can send mail within my domain, can send mail outside of my domain,...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT +2. The time now is 07:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.