Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 23 of 23
Search took 0.01 seconds.
Search: Posts Made By: joey3002
Forum: Server Operation 20th March 2013, 14:46
Replies: 3
Views: 578
Posted By joey3002
thanks that worked!!

thanks that worked!!
Forum: Server Operation 20th March 2013, 04:21
Replies: 3
Views: 578
Posted By joey3002
force ssl for website

I am trying to force https for a site whenever someone goes to the http of the site.

I am running nginx, I also have ispconfig 3.0.5.1

I have tried:
return 301...
Forum: Installation/Configuration 11th August 2012, 00:31
Replies: 4
Views: 1,559
Posted By joey3002
issue fixed I was in the wrong vhost...

issue fixed

I was in the wrong vhost section.. i need to add it to the vhost for my domain

nginx terminated the connection to php-fpm after 60s because

fastcgi_send_timeout 300s;...
Forum: Installation/Configuration 11th August 2012, 00:18
Replies: 4
Views: 1,559
Posted By joey3002
and more info: 2012/08/11 00:12:41...

and more info:


2012/08/11 00:12:41 [error] 2035#0: *2070 upstream timed out (110: Connection timed out) while reading response header from upstream, client: MYIP, server: mysite.com, request:...
Forum: Installation/Configuration 11th August 2012, 00:14
Replies: 4
Views: 1,559
Posted By joey3002
this is what I get: 504 Gateway Time-out ...

this is what I get:

504 Gateway Time-out

nginx/1.1.19
Forum: Installation/Configuration 10th August 2012, 20:06
Replies: 4
Views: 1,559
Posted By joey3002
need some nginx help

I need some help.
I used this to build my server:
http://www.howtoforge.com/perfect-server-ubuntu-12.04-lts-nginx-bind-dovecot-ispconfig-3-p4

I am working on a php app on a dedicated server. ...
Forum: General 13th June 2012, 14:14
Replies: 15
Views: 1,779
Posted By joey3002
root@primary:/home/ubuntu# telnet localhost 25 ...

root@primary:/home/ubuntu# telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
220 myhost.server.com ESMTP Postfix (Ubuntu)

I am going to try disabling...
Forum: General 11th June 2012, 13:52
Replies: 15
Views: 1,779
Posted By joey3002
Nothing shows up in the log.. but here is the...

Nothing shows up in the log.. but here is the other info:


root@primary:/home/ubuntu# iptables -L
Chain INPUT (policy ACCEPT)
target prot opt source destination...
Forum: General 9th June 2012, 17:10
Replies: 15
Views: 1,779
Posted By joey3002
thanks, followed the guide you just linked to...

thanks, followed the guide you just linked to perfectly but it still times out trying to send email. Receiving is fine, but outgoing times out. How can I verify that I should be using port 25 and...
Forum: General 8th June 2012, 00:36
Replies: 15
Views: 1,779
Posted By joey3002
no, thats not the issue. I have even made a new...

no, thats not the issue. I have even made a new server following your v12 guide and same issue. Can you share with me the settings to send email using say thunderbird?

thanks
Forum: General 7th June 2012, 02:38
Replies: 15
Views: 1,779
Posted By joey3002
no, nothing in the log file. Its almost as if...

no, nothing in the log file. Its almost as if its not hitting the server.
Forum: General 5th June 2012, 15:41
Replies: 15
Views: 1,779
Posted By joey3002
more info. running 'nmap -v localhost' ...

more info.

running 'nmap -v localhost'

resulted in

25/tcp open smtp


So I updated thunderbird to reflect port 25, none for connection security, and authentication method is set to...
Forum: General 5th June 2012, 15:30
Replies: 15
Views: 1,779
Posted By joey3002
not sure if this helps.. ...

not sure if this helps..



pwcheck_method: saslauthd
mech_list: plain login
allow_plaintext: true
auxprop_plugin: mysql
sql_hostnames: 127.0.0.1
sql_user: ispconfig
Forum: General 5th June 2012, 15:10
Replies: 15
Views: 1,779
Posted By joey3002
Unable to send email..

I followed the guide for "the perfect server ubuntu 11.10"
http://www.howtoforge.com/perfect-server-ubuntu-11.10-ispconfig-3

The system runs great with 1 small issue.. and it could be a user...
Forum: Installation/Configuration 30th March 2012, 14:09
Replies: 3
Views: 650
Posted By joey3002
thanks, ill send a few tests later today and...

thanks, ill send a few tests later today and watch the logs
Forum: Installation/Configuration 29th March 2012, 17:47
Replies: 3
Views: 650
Posted By joey3002
Which log should I start with? could this...

Which log should I start with?

could this be a time out in php or apache? or a postfix issue?

thanks again
Forum: Installation/Configuration 29th March 2012, 15:31
Replies: 3
Views: 650
Posted By joey3002
sending alot email gives 500 error

I followed this guide:
http://www.howtoforge.com/perfect-server-ubuntu-11.10-ispconfig-3

everything is set up and working perfectly.

The issue I am having is one of my scripts I run, sends a...
Forum: Installation/Configuration 25th January 2010, 21:50
Replies: 8
Views: 2,735
Posted By joey3002
which file is this reload info in? thanks

which file is this reload info in?
thanks
Forum: Installation/Configuration 22nd January 2010, 22:28
Replies: 7
Views: 2,478
Posted By joey3002
problem fixed. I just installed webmail on the...

problem fixed. I just installed webmail on the domain.. easiest solution.
Forum: Installation/Configuration 22nd January 2010, 20:11
Replies: 7
Views: 2,478
Posted By joey3002
which log file should i look at? thanks

which log file should i look at?

thanks
Forum: Installation/Configuration 22nd January 2010, 19:33
Replies: 7
Views: 2,478
Posted By joey3002
if i goto the site by ip I get: Access...

if i goto the site by ip I get:

Access forbidden!

You don't have permission to access the requested object. It is either read-protected or not readable by the server.

If you think this is a...
Forum: Installation/Configuration 22nd January 2010, 19:15
Replies: 7
Views: 2,478
Posted By joey3002
does this mean webmail will not work?

does this mean webmail will not work?
Forum: Installation/Configuration 22nd January 2010, 17:47
Replies: 7
Views: 2,478
Posted By joey3002
webmail help please

When I try to access webmail,following the 3.x how to guide.

Anyway, when I try to access, this is what I see in the error log:


[Fri Jan 22 11:45:46 2010] [error] [client 192.168.1.58]...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT +2. The time now is 04:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.