Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 33
Search took 0.01 seconds.
Search: Posts Made By: jamesls
Forum: Installation/Configuration 3rd August 2009, 18:03
Replies: 5
Views: 1,858
Posted By jamesls
Hi I don't have an option to login, it...

Hi

I don't have an option to login, it either goes strieght in as root@localhost with a blank password, or it comes up an error.

I've changed the passwords in myphpadmin for %, name.of.server,...
Forum: Installation/Configuration 2nd August 2009, 07:45
Replies: 5
Views: 1,858
Posted By jamesls
Hi Falko I followed the first part ok and...

Hi Falko

I followed the first part ok and changed the root password
mysqladmin -u root password yourrootsqlpassword
mysqladmin -h server1.example.com -u root password yourrootsqlpassword

the...
Forum: Installation/Configuration 2nd August 2009, 07:16
Replies: 2
Views: 2,497
Posted By jamesls
Hi Till I wanted to put it in the cgi-bin...

Hi Till

I wanted to put it in the cgi-bin directory so that it was not easy for people to look at.
I finaly got it to work using the path /cgi-bin/script.php.

It seems to be working ok

Is...
Forum: Installation/Configuration 2nd August 2009, 01:40
Replies: 2
Views: 2,497
Posted By jamesls
accessing CGI-BIN / odd script behaviour

I have a script that works fine when I run it on my debug machine but when I upload it to my ispconfig machine I have problems accessing it.

I'm running ubuntu 8.10 & ispconfig 3

The script is...
Forum: Installation/Configuration 31st July 2009, 15:00
Replies: 5
Views: 1,858
Posted By jamesls
mysql - How do I change the root password

Hi

I have ubuntu 81.0 & ispconfig 3.
Everything is working ok.
I need to set the mysql password, as it is currently blank.

How do I do it so that ispconfig will still work with the new root...
Forum: Installation/Configuration 29th July 2009, 05:13
Replies: 17
Views: 5,351
Posted By jamesls
WE HAVE A WINNER :) Many Thanks dzudzu ...

WE HAVE A WINNER :)
Many Thanks dzudzu

When I red it the first time I was in a rush and it sounded like upgrade PHP, hahaha,

I worked ok when I followed your second msg.

Now I have a...
Forum: Installation/Configuration 28th July 2009, 18:03
Replies: 17
Views: 5,351
Posted By jamesls
I had quick look for the ispconfig in the tmp dir...

I had quick look for the ispconfig in the tmp dir but could not find it, so I ticked all the boxes relating to php in the package manager and told it to reinstall, No change still does not work.
...
Forum: Installation/Configuration 28th July 2009, 04:50
Replies: 17
Views: 5,351
Posted By jamesls
I had a look at the mysql databases. The FTP...

I had a look at the mysql databases.

The FTP user is created in "dbispconfig.ftp_user" and all the values look ok.

The FTP user is not being created in the "mysql.user" table.

Also I only...
Forum: Installation/Configuration 27th July 2009, 01:35
Replies: 17
Views: 5,351
Posted By jamesls
Thanks :) I will tighten things up and...

Thanks :)

I will tighten things up and change the password for mysql once I can get it to work with ispconfig.

What Till said about not hard coding user names & passwords has made me wonder...
Forum: Installation/Configuration 26th July 2009, 22:13
Replies: 17
Views: 5,351
Posted By jamesls
So far, its still not creating databases. I can...

So far, its still not creating databases.
I can create FTP users.
I tried running update again but it says there are no updates avaiable.

Any database I create using ispconfig, shows up in the...
Forum: Installation/Configuration 26th July 2009, 18:41
Replies: 17
Views: 5,351
Posted By jamesls
I tried creating a new ftp client for an existing...

I tried creating a new ftp client for an existing site and it works ok, I didn't try an SSH user - maybe a dumb question but whats an SSH user...

I also upgraded ispconfig the other day it ran ok...
Forum: Installation/Configuration 26th July 2009, 02:03
Replies: 17
Views: 5,351
Posted By jamesls
thank you for the replies. I can now get...

thank you for the replies.

I can now get into phpmyadmin, from within ispconfig.
I can't seem to be able to create databases from with in ispconfig.
I goto Sites > Databases > add new database,...
Forum: Installation/Configuration 23rd July 2009, 02:50
Replies: 17
Views: 5,351
Posted By jamesls
partly Solved

I changed my password for mysql using mysql Admin to a blank password.

I can now log into phpmyadmin as root user.

My next question is how do I use a password for the root user, and have it...
Forum: Installation/Configuration 22nd July 2009, 23:28
Replies: 17
Views: 5,351
Posted By jamesls
phpmyadmin problem

Hi

I have ubumtu 8.10, and ispconfig 3 installed.

The problem I have is phpmyadmin won't let me enter a user name or password.

The rest, web mail, stats etc appear to work fine.

I have...
Forum: Installation/Configuration 10th May 2009, 06:32
Replies: 10
Views: 4,035
Posted By jamesls
Thank You for your help F..ing windows.......

Thank You for your help

F..ing windows.... It was the line breaks, every blank line in the etc/courier/pop3d file.

Every time I restarted it I go another bad command error, finaly it came up OK...
Forum: Installation/Configuration 8th May 2009, 16:52
Replies: 10
Views: 4,035
Posted By jamesls
hi I tried /etc/init.d/courier-pop and...

hi

I tried /etc/init.d/courier-pop and recieved error line 15
root@dell:/home/jaisol# /etc/init.d/courier-pop restart
: command not found line 15:

I restarted the machine as well, the...
Forum: Installation/Configuration 7th May 2009, 23:30
Replies: 10
Views: 4,035
Posted By jamesls
creating a pop3.pid does'nt seem to have worked..

creating a pop3.pid does'nt seem to have worked..
Forum: Installation/Configuration 7th May 2009, 22:10
Replies: 10
Views: 4,035
Posted By jamesls
I had a look at the monitor panel, I probably...

I had a look at the monitor panel, I probably should have done that at the start.

Its showing my pop 3 server is down DOOOH

I tried restarting it and it came up with an error - command not...
Forum: Installation/Configuration 7th May 2009, 21:21
Replies: 10
Views: 4,035
Posted By jamesls
Co - Domain If your talking about the bits in...

Co - Domain
If your talking about the bits in the dns panel

I added
www. 192...local ip of web server A record
mail. " "
domainname.ext. "...
Forum: Installation/Configuration 7th May 2009, 21:15
Replies: 10
Views: 4,035
Posted By jamesls
Hi Falko Email Problem I followed the...

Hi Falko

Email Problem
I followed the ubuntu 8.10 ispc3 guide.
It was running ok for a week or so until I added a few domains.
As far as I know I am running Courier - errr how can I be sure ?...
Forum: Installation/Configuration 6th May 2009, 05:58
Replies: 10
Views: 4,035
Posted By jamesls
apache error log and

[Sun May 03 22:11:07 2009] [notice] Apache/2.2.9 (Ubuntu) PHP/5.2.6-2ubuntu4.2 with Suhosin-Patch mod_ssl/2.2.9 OpenSSL/0.9.8g configured -- resuming normal operations
[Sun May 03 22:11:07 2009]...
Forum: Installation/Configuration 6th May 2009, 05:44
Replies: 10
Views: 4,035
Posted By jamesls
2 Problems a) pop3 mail, b) no www.

Hi

I'm running Ubuntu 8.10 and ispc3.

I've set up a number of domains so that I can play around with ispc3

1. POP3 mail problem, Outlook says the server is interupting and it fails to...
Forum: Installation/Configuration 16th April 2009, 18:07
Replies: 6
Views: 2,569
Posted By jamesls
The more I play with ispconfig 3 and the more I...

The more I play with ispconfig 3 and the more I read, the more impressed I am with this software, its a nice open framework that allows you to do almost anything you wish, the data stored in a table...
Forum: Installation/Configuration 15th April 2009, 19:47
Replies: 6
Views: 2,569
Posted By jamesls
I tried placing links to squirrelmail in each...

I tried placing links to squirrelmail in each website folder, and that worked ok for my 3 different sites.

I'm still wondering if I have "names" or "ip" websites setup though, and how I change...
Forum: Installation/Configuration 15th April 2009, 16:45
Replies: 6
Views: 2,569
Posted By jamesls
Ok..... not sure quite what I've done then. ...

Ok..... not sure quite what I've done then.

I've 3 web sites all test ones.
When I was setting up the dns bits I entered their domain names, and ips as follows.
DNS .. select client, zone...
Showing results 1 to 25 of 33

 
Forum Jump

All times are GMT +2. The time now is 03:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.