Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 27
Search took 0.01 seconds.
Search: Posts Made By: cjc81
Forum: Server Operation 5th February 2009, 08:07
Replies: 41
Views: 18,897
Posted By cjc81
Hey Rocky, Really appreciate your patience. ...

Hey Rocky,

Really appreciate your patience. I am having issues releasing messages too. The issue i am facing is after i selecting the radio buttons and clicking learn, i get an error msg that...
Forum: HOWTO-Related Questions 5th February 2009, 06:36
Replies: 6
Views: 3,068
Posted By cjc81
Yes, i've completed the setup.

Yes, i've completed the setup.
Forum: HOWTO-Related Questions 3rd February 2009, 20:47
Replies: 6
Views: 3,068
Posted By cjc81
Here it is.

Here it is.
Forum: HOWTO-Related Questions 3rd February 2009, 02:57
Replies: 3
Views: 2,463
Posted By cjc81
Just figured it out. I missed the in...

Just figured it out.

I missed the in /etc/MailScanner/conf.php

Thanks =)
Forum: HOWTO-Related Questions 3rd February 2009, 02:49
Replies: 3
Views: 2,463
Posted By cjc81
Hey Rocky, Thanks for your reply. I've...

Hey Rocky,

Thanks for your reply.

I've set the entire folder and its content to 777, but the SA options are still not showing up.
Forum: HOWTO-Related Questions 2nd February 2009, 07:35
Replies: 6
Views: 3,068
Posted By cjc81
Here it is. Seems like...

Here it is.





Seems like mailscanner is creating the directories without giving itself enough permissions to read it.
Forum: HOWTO-Related Questions 31st January 2009, 12:24
Replies: 6
Views: 3,068
Posted By cjc81
SpamSnake's MailScanner

I'm getting this error showing up in the log file.



The following is output of ls -al /var/spool/MailScanner



Any idea?
Forum: HOWTO-Related Questions 31st January 2009, 12:09
Replies: 3
Views: 2,463
Posted By cjc81
SpamSnake's MailWatch

Hi,

I've spent the last few days trying to setup spamsnake. Finally, after much help i've gotten from reading some threads and figuring out, managed to get it up.

Just a question, i don't find...
Forum: Installation/Configuration 28th January 2009, 12:12
Replies: 5
Views: 2,469
Posted By cjc81
I've attempted to clear all the recycle bins, but...

I've attempted to clear all the recycle bins, but was unable to clear the record.

Is there any other way besides editing the database itself?
Forum: Installation/Configuration 28th January 2009, 06:44
Replies: 5
Views: 2,469
Posted By cjc81
I squashed the problem. The username record...

I squashed the problem.

The username record was not removed in the SQL database. Went in to delete from there, and the problem went away.

Thanks Till.
Forum: Installation/Configuration 28th January 2009, 02:12
Replies: 5
Views: 2,469
Posted By cjc81
No sir, i've done that already. My recycle bin...

No sir, i've done that already. My recycle bin is empty.
Forum: Installation/Configuration 24th January 2009, 05:51
Replies: 5
Views: 2,469
Posted By cjc81
Unclean removal of email account

Hi,

I'm having problems with 2 email accounts. They are deleted, however, after tracing ispconfig.log, seems like they are not cleaned out properly.



Any ideas how i can clean them out...
Forum: Installation/Configuration 11th June 2007, 18:35
Replies: 30
Views: 24,189
Posted By cjc81
Thanks again. You helped me solve my issue once...

Thanks again. You helped me solve my issue once again =)
Forum: Installation/Configuration 11th June 2007, 09:44
Replies: 30
Views: 24,189
Posted By cjc81
Hi Sir, Tried that. But apparently, the...

Hi Sir,

Tried that. But apparently, the daemon closes itself after a couple of seconds.
Forum: Installation/Configuration 11th June 2007, 09:18
Replies: 30
Views: 24,189
Posted By cjc81
Hey guys, i just checked the email headers of...

Hey guys, i just checked the email headers of emails coming from my two servers running clamd. Apparently, after about 11am local time, the virus scan process failed.

When i try to execute...
Forum: Installation/Configuration 8th June 2007, 21:07
Replies: 30
Views: 24,189
Posted By cjc81
OMG! Thanks so much for that! I have been...

OMG!

Thanks so much for that! I have been searching high and low to find out how to do that. Appreciated =)
Forum: Installation/Configuration 2nd June 2007, 10:34
Replies: 30
Views: 24,189
Posted By cjc81
Ah i c. Thanks. I second Morons's...

Ah i c.

Thanks. I second Morons's suggestion of havig CLAMD being used as default in ISPCONFIG.
Forum: Installation/Configuration 1st June 2007, 05:45
Replies: 30
Views: 24,189
Posted By cjc81
I was wondering if i could copy...

I was wondering if i could copy /home/admispconfig/ispconfig/tools/clamav/sbin/clamd
to
/etc/init.d
then add it to chkconfig to get it to run when system start?
Forum: Installation/Configuration 31st May 2007, 12:24
Replies: 2
Views: 2,080
Posted By cjc81
Thank you =)

Thank you =)
Forum: Installation/Configuration 31st May 2007, 12:22
Replies: 30
Views: 24,189
Posted By cjc81
Yes sir, i tried the test pattern and the mail...

Yes sir, i tried the test pattern and the mail got filtered out. (ie. its working properly)

Also, clamd daemon is running. Do i need to add that to chkconfig to make sure that clamd daemon is...
Forum: Installation/Configuration 31st May 2007, 07:04
Replies: 2
Views: 2,080
Posted By cjc81
clamAV handling of infected mails

Hi,

I would like to find out, is my clamAV working properly when it totally discards mails that contained contaminated attachments?

I have did a couple of tests with eicar, apparently clamd /...
Forum: Installation/Configuration 31st May 2007, 06:55
Replies: 30
Views: 24,189
Posted By cjc81
Switching to CLAMD on Centos 4.x with Ispconfig 2.2.13

hi guys, here's what i found.

In Centos 4.x, there's no need to do an yum install of clamav-daemon.

clamd executable is available in
/home/admispconfig/ispconfig/tools/clamav/sbin/clamd
...
Forum: Installation/Configuration 30th May 2007, 20:24
Replies: 30
Views: 24,189
Posted By cjc81
Hi, Thanks for the great post. I followed...

Hi,

Thanks for the great post. I followed the instructions, however, i can't seem to get clamdscan to work on Centos 4.4.

Apparently, after yum install, /usr/bin/clamdscan does not exist. I...
Forum: General 30th May 2007, 19:38
Replies: 28
Views: 10,445
Posted By cjc81
Alright sir. I'm trying it out right now. ...

Alright sir.

I'm trying it out right now.

Will update with results.
Forum: General 30th May 2007, 12:51
Replies: 28
Views: 10,445
Posted By cjc81
Hi guys, since we're in the topic of server load...

Hi guys, since we're in the topic of server load now, my server load is consistently above 2.... This is a SMP rig.

top - 18:50:20 up 2 days, 16:49, 1 user, load average: 4.45, 5.89, 6.12
...
Showing results 1 to 25 of 27

 
Forum Jump

All times are GMT +2. The time now is 02:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.