Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: Porter
Forum: Installation/Configuration 29th May 2006, 21:12
Replies: 3
Views: 2,636
Posted By Porter
I did go in and edit the apache2.conf file and my...

I did go in and edit the apache2.conf file and my apache-mods look like this:

APACHE_MODULES="actions alias auth_basic autoindex cgi dir include log_config mime negotiation setenvif ssl suexec...
Forum: Installation/Configuration 29th May 2006, 19:26
Replies: 3
Views: 2,636
Posted By Porter
How do I change the web-host directory??

Right now, in order to view a page I have to put my php and html scripts in:

/srv/www/htdocs

Apache created public_html files for each user and I would like to use the files to store the...
Forum: Installation/Configuration 29th May 2006, 18:57
Replies: 4
Views: 2,999
Posted By Porter
Oh okay. I didn't install ISPConfig on my server...

Oh okay. I didn't install ISPConfig on my server because I didn't think I needed it. I don't need it do I??
Forum: Installation/Configuration 29th May 2006, 18:03
Replies: 4
Views: 2,999
Posted By Porter
PHP not running!!!

I used the perfect SuSE 10.1 setup but I can't get php started. I changed the httpd.conf file and the apache2 file to look like how it does on the site. When I run the 'ps aux' command on my...
Forum: Installation/Configuration 17th May 2006, 18:58
Replies: 1
Views: 2,355
Posted By Porter
How can I tell If I have a connection

I have a text based OPENSUSE 10.0 server setup and want to test if my connection is setup properly. Any easy or simple commands to test it out?
Forum: Installation/Configuration 17th May 2006, 17:22
Replies: 2
Views: 2,942
Posted By Porter
Can't find bind-devel, or mysql-devel in suse 10 isp server setup

when I type the command to install bind-devel, yast gives me the error that it cannot find it on the medium? The same error occurs for mysql-devel? Any ideas to solve this?
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT +2. The time now is 00:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.