Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: ahagadorn
Forum: Feature Requests 21st December 2010, 22:28
Replies: 1
Views: 2,793
Posted By ahagadorn
Length of php_open_basedir

Please increase the allowed length of php_open_basedir in sites/templates/web_domain_advanced.htm from 255 to something larger, or eliminate the limit tag entirely.

The database field is TEXT...
Forum: Installation/Configuration 21st December 2010, 22:23
Replies: 1
Views: 3,577
Posted By ahagadorn
edit sites/templates/web_domain_advanced.htm ...

edit sites/templates/web_domain_advanced.htm

Find php_open_basedir and change the length="255" parameter to whatever you want.

A TEXT field can hold 65,535 characters, so that was not your...
Forum: Feature Requests 12th August 2009, 00:16
Replies: 4
Views: 3,825
Posted By ahagadorn
No, I changed it to TEXT. MEDIUMTEXT seems too...

No, I changed it to TEXT. MEDIUMTEXT seems too large, but will work fine.

Andy
Forum: Feature Requests 11th August 2009, 22:44
Replies: 4
Views: 3,825
Posted By ahagadorn
I am using the mod daily right now. I have many...

I am using the mod daily right now. I have many long forward lists. It works great, and is a really minor change. I hope it gets implemented in a future build, otherwise I will have to change it...
Forum: Developers' Forum 29th July 2009, 19:17
Replies: 26
Views: 15,481
Posted By ahagadorn
Thanks Till. Otherwise, it's a great release so...

Thanks Till. Otherwise, it's a great release so far. Good job.

Andy
Forum: Developers' Forum 29th July 2009, 17:18
Replies: 26
Views: 15,481
Posted By ahagadorn
DNS Issue

I'm having a couple serious DNS issues since I upgraded to 3.0.1.4.

First, when I try to add a new zone as user "admin" using the wizard, I get a "The max. number of DNS zones for your account is...
Forum: General 28th July 2009, 13:40
Replies: 10
Views: 3,700
Posted By ahagadorn
Do you have an suggestions on what I should look...

Do you have an suggestions on what I should look at to try to get it working?

EDIT: I found the problem.

I was using Subject->Begins With - the regexp created by ISPConfig for "Begins With"...
Forum: General 28th July 2009, 00:33
Replies: 10
Views: 3,700
Posted By ahagadorn
I installed the latest beta version - mail...

I installed the latest beta version - mail filters still don't work.

Andy
Forum: General 27th July 2009, 22:12
Replies: 10
Views: 3,700
Posted By ahagadorn
Just a note - I am having the same issue. ...

Just a note - I am having the same issue.

Andy
Forum: Developers' Forum 8th July 2009, 23:09
Replies: 1
Views: 4,257
Posted By ahagadorn
Issue with server.php lock file

My master server went down today, and after I brought it back up MySQL got a couple hundred connections from my slave server. I looked on the slave server, and there were a couple hundred server.sh...
Forum: Feature Requests 7th July 2009, 19:40
Replies: 4
Views: 3,825
Posted By ahagadorn
Modified interface for mail forward

I am migrating to ISPConfig from another control panel I have used for years (vhcs2). I currently have many customers that have large lists of email forwards.

The VHCS2 interface has a textarea...
Forum: Feature Requests 7th July 2009, 19:27
Replies: 3
Views: 4,816
Posted By ahagadorn
It seems to me that he might be better off doing...

It seems to me that he might be better off doing a multiple forward instead of an alias. You can put multiple email addresses separated by whitespace in a forward destination.
Forum: Developers' Forum 25th November 2008, 20:01
Replies: 12
Views: 9,650
Posted By ahagadorn
I built a new system, and had the same issue....

I built a new system, and had the same issue. After some googling, I found a fix.

There is an issue with clamav on Debian with the stable version. You need to reinstall clamav from Debian...
Forum: Developers' Forum 19th November 2008, 22:28
Replies: 12
Views: 9,650
Posted By ahagadorn
I am still stumped on this issue. I turned on...

I am still stumped on this issue. I turned on verbose messages in master.cf and still cant find why it comes up with invalid user. According to the logs, it does correctly associate the forwarding...
Forum: Developers' Forum 7th November 2008, 17:19
Replies: 5
Views: 10,713
Posted By ahagadorn
Multiple Servers

I think I read that V3 will eventually have support for multiple servers. This is one of the reasons I am interested in it, and I think the current architecture direction is going to work out well...
Forum: Developers' Forum 6th November 2008, 22:42
Replies: 12
Views: 9,650
Posted By ahagadorn
If you mean /etc/mailname, it is...

If you mean /etc/mailname, it is c1.vistatechnologygroup.com

Another note -

postmap -q info@wx-sql.com proxy:mysql:/etc/postfix/mysql-virtual_forwardings.cf

Returns the correct forwarding...
Forum: Developers' Forum 6th November 2008, 22:07
Replies: 12
Views: 9,650
Posted By ahagadorn
By the way, local mailboxes seem to work fine,...

By the way, local mailboxes seem to work fine, the issue is only with forwards.

Andy
Forum: Developers' Forum 6th November 2008, 22:01
Replies: 12
Views: 9,650
Posted By ahagadorn
Here is my entire main.cf: # See...

Here is my entire main.cf:

# See /usr/share/postfix/main.cf.dist for a commented, more complete version


# Debian specific: Specifying a file name will cause the first
# line of that file to...
Forum: Developers' Forum 6th November 2008, 19:17
Replies: 12
Views: 9,650
Posted By ahagadorn
Tim, I did create the mail domain, and there...

Tim,

I did create the mail domain, and there is no mailbox for info@wx-sql.com.

It's possible I have the mail domain configured wrong - whould the mail domain name have a trailing "." like a...
Forum: Developers' Forum 6th November 2008, 17:49
Replies: 12
Views: 9,650
Posted By ahagadorn
It is the forwarded address. Thanks, Andy

It is the forwarded address.

Thanks,
Andy
Forum: Developers' Forum 6th November 2008, 17:36
Replies: 12
Views: 9,650
Posted By ahagadorn
ISPConfig 3 mail forward issue

I am running ISPConfig 3.0.0.7

Everything seems to work fine so far, except email forwarding. I searched the forums (not very well, apparently) and found some references to the need to compile...
Forum: Developers' Forum 29th October 2008, 16:33
Replies: 3
Views: 6,591
Posted By ahagadorn
I am just getting started with the Beta version,...

I am just getting started with the Beta version, and I see a lot of potential. I am a VHCS2 user at the moment.

Auto DNS creation is one of the first things I thought of too, and I was going to...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT +2. The time now is 16:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.