Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.01 seconds.
Search: Posts Made By: buffus
Forum: HOWTO-Related Questions 1st February 2014, 19:20
Replies: 1
Views: 488
Posted By buffus
17 Install Jailkit - The Perfect Server - Debian Wheezy (Apache2, BIND, Dovecot, ISPC

Hi,

I proceeds step by step by
http://www.howtoforge.com/perfect-server-debian-wheezy-apache2-bind-dovecot-ispconfig-3-p4
Previous steps are ok (Wheezy 7.3.0)

...
17 Install Jailkit
after...
Forum: Plugins/Modules/Addons 17th December 2013, 10:42
Replies: 5
Views: 528
Posted By buffus
I use REV-5 and I have placeholder in default...

I use REV-5 and I have placeholder in default and default_dark template as well.
Forum: Plugins/Modules/Addons 17th December 2013, 10:09
Replies: 5
Views: 528
Posted By buffus
Placeholder {nb} in pdf

Hello,

I have in pdf footer placeholder {nb} instead number of pages, e.g. "Page 1 / {nb}".

Can you help me?
Forum: Plugins/Modules/Addons 12th December 2013, 11:12
Replies: 4
Views: 332
Posted By buffus
oops. I found the email from you with ISPConfig...

oops. I found the email from you with ISPConfig billing module 1.3 from February. I forgot to update... After the update is not a problem with billing. Sorry for my stupid question and thank you very...
Forum: Plugins/Modules/Addons 11th December 2013, 21:59
Replies: 4
Views: 332
Posted By buffus
ISPConfig 3.0.5.3 and Billing addon 1.2 revision...

ISPConfig 3.0.5.3 and Billing addon 1.2 revision REV-1.
Forum: Plugins/Modules/Addons 11th December 2013, 21:35
Replies: 4
Views: 332
Posted By buffus
Billing is not showing Invoice Actions, Show PDF and Delete Icons

Hi,

I lost Invoice Actions, Show PDF and Delete icons as shown:
http://i.imgur.com/wHiC0rf.png

Can you help me please?
Forum: Installation/Configuration 5th September 2013, 22:48
Replies: 0
Views: 426
Posted By buffus
SEO redirect WWW.mysubdomain.mydomain.tld

Hi everybody,
I have ISPConfig 3 and set DNS *.mydomain.tld to my IP, bat I can not set in ISPConfig.

I want to SEO reditect

WWW.mysubdomain.mydomain.tld
to
mysubdomain.mydomain.tld

How...
Forum: Tips/Tricks/Mods 4th June 2013, 12:00
Replies: 9
Views: 950
Posted By buffus
I found double slashes. I have set the default...

I found double slashes. I have set the default path from installation.

But add this code helped me:

...
$app->system->web_folder_protection($data['new']['document_root'],false);
...
...
Forum: Tips/Tricks/Mods 3rd June 2013, 18:18
Replies: 9
Views: 950
Posted By buffus
My problem is the double slash in the path...

My problem is the double slash in the path //var/www/clients/...

...
$app->system->mkdirpath($data['new']['document_root'].'/test');
...


generates a log

...
Forum: Tips/Tricks/Mods 2nd June 2013, 20:38
Replies: 9
Views: 950
Posted By buffus
Thank You. Here is my debug log, when I try to...

Thank You. Here is my debug log, when I try to create aaa.aa site (mkdir "test" failed...):

02.06.2013-20:17 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
02.06.2013-20:17...
Forum: Tips/Tricks/Mods 2nd June 2013, 12:35
Replies: 9
Views: 950
Posted By buffus
Thank you. I have this code and symlink in...

Thank you. I have this code and symlink in plugins-enabled is created.

But not working (It doesn't create the directory test.). What is wrong please?

<?php

class customapache2_plugin
{...
Forum: Tips/Tricks/Mods 30th May 2013, 10:08
Replies: 9
Views: 950
Posted By buffus
Thank you. It is very laborious. Or how to...

Thank you. It is very laborious.

Or how to add only e.g. folder1/lib.php to private folder automaticaly?

/var/www/clients/client1/web1/private/folder1/lib.php
Forum: Tips/Tricks/Mods 30th May 2013, 01:05
Replies: 9
Views: 950
Posted By buffus
How is the best practise create own structure for new client folder?

Hello,

I'm using now the ISPConfig 3.0.5.2 on Debian Wheezy.

When I create for new client-> new website, default structure of his folder is:

cgi-bin/
log/
private/
ssl/
Forum: General 7th September 2012, 03:38
Replies: 108
Views: 27,231
Posted By buffus
Billing Module and Acute accent

Hello,

The Billing Module interests me. I tried the demo (http://appsdemo.ispconfig.org/) with Billing Module 1.1 Installed, but there is a problem with the acute accent (ěčř). Why?
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 13:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.