Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: Wolfgang
Forum: Installation/Configuration 16th May 2007, 15:21
Replies: 2
Views: 8,494
Posted By Wolfgang
Thanks. Wolfgang

Thanks.

Wolfgang
Forum: Installation/Configuration 15th May 2007, 15:43
Replies: 2
Views: 8,494
Posted By Wolfgang
How to change ca.crt?

Hello,

i found a great link that explained how to change the web server certificate. Can anyone guide me of how to recreate the ca.crt? (the certificate of the certification authorty itself)
...
Forum: General 15th May 2007, 14:13
Replies: 5
Views: 2,573
Posted By Wolfgang
Why would i set host=www and not host=server1 in...

Why would i set host=www and not host=server1 in Management > Server > Settings?
Forum: General 30th April 2007, 15:46
Replies: 41
Views: 31,652
Posted By Wolfgang
[solved]

Thanks Till, - I found it.
Change

$go_info["server"]["apache2_php"] = 'both';

to

$go_info["server"]["apache2_php"] = 'suphp';

and it works.
Forum: General 30th April 2007, 13:18
Replies: 41
Views: 31,652
Posted By Wolfgang
Thank you Till. Like i said, it worked before...

Thank you Till.
Like i said, it worked before with ispconfig 2.2.9. Here an excerpt from config.inc.php:


mail:/home/admispconfig/ispconfig/lib# grep -i php config.inc.php...
Forum: General 30th April 2007, 12:39
Replies: 41
Views: 31,652
Posted By Wolfgang
Anyone having an idea?

Anyone having an idea?
Forum: General 30th April 2007, 10:54
Replies: 13
Views: 5,068
Posted By Wolfgang
Not chmod but chown to the proper user.

Not chmod but chown to the proper user.
Forum: General 29th April 2007, 16:24
Replies: 41
Views: 31,652
Posted By Wolfgang
Thanks - find attached the requested info ...

Thanks - find attached the requested info

mail:/etc/apache2/vhosts# ls -la /root/ispconfig/
total 120
drwxr-xr-x 9 root root 4096 Apr 29 16:04 .
drwxr-xr-x 10 root root 4096 Apr 29 15:04...
Forum: General 27th April 2007, 20:33
Replies: 41
Views: 31,652
Posted By Wolfgang
Hello, i had a similar issue. On my system...

Hello,

i had a similar issue. On my system the line in bold caused the issue:

...
<Files *.php5>
SetOutputFilter PHP
SetInputFilter PHP
</Files>
php_admin_flag safe_mode Off
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 10:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.