Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 25
Search took 0.02 seconds.
Search: Posts Made By: skeeta
Forum: Installation/Configuration 4th September 2005, 12:39
Replies: 3
Views: 5,412
Posted By skeeta
Question Email problem

Server is Fedora 4 running POSTFIX:

I can send emails to my server and have found that they ARE actually on my server but I am unable to read them.

Maildir has been switched both on and off for...
Forum: Installation/Configuration 4th September 2005, 08:30
Replies: 3
Views: 7,984
Posted By skeeta
Thankyou both for your replies. Using the...

Thankyou both for your replies.

Using the private IP has solved the problem of not being able to view second and subsequent sites :)

My next problem is that I am supposed to have authorative...
Forum: Installation/Configuration 4th September 2005, 07:09
Replies: 3
Views: 7,984
Posted By skeeta
Question Which IP's to use for ISPConfig setup

I am behind a router/firewall which has a public static IP and all relevant ports are being forwarded on the router to my private local IP (192.168.1.102).

My Webserver has 192.1.168.102 and a...
Forum: Installation/Configuration 3rd September 2005, 09:14
Replies: 10
Views: 7,105
Posted By skeeta
Problem Solved. Thanks heaps

Problem Solved.
Thanks heaps
Forum: Installation/Configuration 2nd September 2005, 11:15
Replies: 10
Views: 7,105
Posted By skeeta
When the site was first added it left the HOST...

When the site was first added it left the HOST blank.
In my WISDOM I added the "www to the HOST field".
Should I simply clear the HOST field?
Forum: Installation/Configuration 2nd September 2005, 11:08
Replies: 10
Views: 7,105
Posted By skeeta
Success of sorts!!! If I send email to...

Success of sorts!!!

If I send email to les@www.worldshedsports.com.au I receive them if I login as les@www.worldshedsports.com.au.

Next question is WHAT DID I DO WRONG or how do I get rid of...
Forum: Installation/Configuration 2nd September 2005, 10:53
Replies: 10
Views: 7,105
Posted By skeeta
The domain in in /etc/postfix/local-host-names. ...

The domain in in /etc/postfix/local-host-names.

I have just noticed that the virtusertable has entries with a "www" hostname
(ie. les@www.worldshedsports.com.au)

I also notice that when I...
Forum: Installation/Configuration 2nd September 2005, 10:21
Replies: 10
Views: 7,105
Posted By skeeta
Hi, 1. Yes MailDir is set. 2. Mail errors are...

Hi,
1. Yes MailDir is set.
2. Mail errors are received when sent via another mail server, not ME using my mail server to send emails.

BTW: I installed WebMiau & have not modified any settings....
Forum: Installation/Configuration 1st September 2005, 15:21
Replies: 10
Views: 7,105
Posted By skeeta
Cannot receive emails

I have a fresh FC4 installation (using perfect Fedora 4...) and installed ISPConfig as per the installation guide.

After setting up a site with a few email users, I can successfully send emails...
Forum: Installation/Configuration 28th August 2005, 13:21
Replies: 1
Views: 5,047
Posted By skeeta
Question Web pages just stopped working !

All of a sudden the apache test page has started appearing instead of the webs true index page. I was having trouble with receiving emails (fixed by the response in the next thread) but the webpages...
Forum: Installation/Configuration 28th August 2005, 12:51
Replies: 1
Views: 5,469
Posted By skeeta
Question Web pages just stopped working !

All of a sudden the apache test page has started appearing instead of the webs true index page. I was having trouble with receiving emails (fixed by the response in the next thread) but the webpages...
Forum: Installation/Configuration 28th August 2005, 12:24
Replies: 2
Views: 14,997
Posted By skeeta
That fixed the problem THANK YOU!

That fixed the problem THANK YOU!
Forum: Installation/Configuration 28th August 2005, 08:36
Replies: 2
Views: 14,997
Posted By skeeta
Question Emails received but I cannot read them

H All
I am able to send emails from my domains to both internal and external addresses using WebMiau but I am unable to read the emails being sent TO my domains. No errors are being reported (that I...
Forum: Installation/Configuration 27th August 2005, 17:46
Replies: 5
Views: 4,706
Posted By skeeta
Sorry if I wasn't clear. The problem is...

Sorry if I wasn't clear.
The problem is encountered when sending out via my own isp email account.
Complete error message is

-------------------------------------------------------------------...
Forum: Installation/Configuration 27th August 2005, 17:25
Replies: 5
Views: 4,706
Posted By skeeta
Thanks for your quick response and help. I...

Thanks for your quick response and help.

I can now send them with no problem and the outside world can find my mail server but emails are returned with "Relay access denied" error.

That's got...
Forum: Installation/Configuration 27th August 2005, 15:40
Replies: 5
Views: 4,706
Posted By skeeta
Red face Totally Confused DNS!

I ran the "perfect" setup for Fedora 4 & installed ISPConfig following the instructions to the letter (I previously did both but messed it up so I reformatted and reinstalled everything - Quicker in...
Forum: Installation/Configuration 25th August 2005, 12:45
Replies: 28
Views: 13,328
Posted By skeeta
Question How can I use email addresses for usernames

I have removed the username prefix as I want to use email addresses as usernames.
However, when I try to use an email address I get an error as "@" is not an accepted character.

Could you please...
Forum: Installation/Configuration 24th August 2005, 17:09
Replies: 18
Views: 12,232
Posted By skeeta
I Can send but not receive emails

Well I've perused the forums but to no avail and feel more confused than ever :o

I was unable to send/receive external emails until I started "sendmail".
Now I am able to send emails but I am...
Forum: Installation/Configuration 24th August 2005, 11:31
Replies: 6
Views: 8,797
Posted By skeeta
Change minimum user name length

Hi All

Can I change some configuration file to allow 3 letter usernames (ie les, bob & sue) as I am trying to convert an existing site without upsetting the users!

Thanks for your time.
Forum: Installation/Configuration 22nd August 2005, 16:00
Replies: 1
Views: 4,546
Posted By skeeta
Red face Need to uninstall before reinstall

I removed/deleted some sites and had trouble when trying to add them again so I started deleting records in the ispconfig database which referenced the "deleted" sites and users, deleted the...
Forum: Installation/Configuration 21st August 2005, 13:36
Replies: 2
Views: 7,718
Posted By skeeta
All Fixed

Thanks falko, I am delighted with your quick response.

SOOOOOO easy when you know what you're doing :) .
Forum: Installation/Configuration 21st August 2005, 12:48
Replies: 2
Views: 7,718
Posted By skeeta
Question User Prefix vs User Suffix

Hi all

When I send e-mails the "From" field contains the webid_name (ie. web1_admin) which is the default User Prefix "web[WEBID]_" in System Config -> Settings -> ISP Config but is unsuitable for...
Forum: Server Operation 19th August 2005, 08:13
Replies: 8
Views: 53,945
Posted By skeeta
Thumbs up Problem Solved. I have to request my domain...

Problem Solved.

I have to request my domain registrar to insert my IP address against my name servers that I listed on "my" record.

ALSO I had not opened the neccessary ports on my ADLS...
Forum: Server Operation 19th August 2005, 06:39
Replies: 8
Views: 53,945
Posted By skeeta
Thanks for your prompt reply. I have already...

Thanks for your prompt reply.

I have already done that.
So how do I "register" to the world that the name server is on a specific IP.

ie. "ns1.xyz.com.au" and "ns2.xyz.com.au" are on IP...
Forum: Server Operation 18th August 2005, 15:53
Replies: 8
Views: 53,945
Posted By skeeta
Red face How to Publish/Register DNS Servers

I have setup ISPConfig, fine tuned my DNS and tested everything locally with no major problems.

Now I have to let the world know about my name servers.

I have changed the name servers on my...
Showing results 1 to 25 of 25

 
Forum Jump

All times are GMT +2. The time now is 10:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.