Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 209
Search took 0.02 seconds.
Search: Posts Made By: pawan
Forum: ISPConfig 3 Priority Support 10th March 2014, 18:17
Replies: 2
Views: 436
Posted By pawan
Sorry Till after your suggested update I am...

Sorry Till
after your suggested update I am getting a Error 404 not found when click on the link jump to previous stat.
But I can see a folder named 2014-2, which is showing in the link. But...
Forum: ISPConfig 3 Priority Support 10th March 2014, 15:48
Replies: 2
Views: 436
Posted By pawan
Awstats with Magento installation

I am able to access the stats, but when I am changing the month I am getting the error message from magento installation like:


The page you requested was not found, and we have a fine guess...
Forum: ISPConfig 3 Priority Support 10th March 2014, 10:09
Replies: 3
Views: 465
Posted By pawan
Thanks Till, I have removed the queue with the...

Thanks Till,
I have removed the queue with the command, what other precaution like changing password can I take for web21 to prevent further misuse

Thanks once again.
Forum: ISPConfig 3 Priority Support 8th March 2014, 19:49
Replies: 3
Views: 465
Posted By pawan
lot of messages showing pending in mail queue

I noticed that lot of of messages are showing in one of the website like:


69D053027F2 4597 Tue Mar 4 08:28:21 web21@server1.mywebsolutions.co.in
(delivery temporarily suspended: host...
Forum: ISPConfig 3 Priority Support 4th March 2014, 21:15
Replies: 3
Views: 271
Posted By pawan
Ok I have changed the setting like: ...

Ok I have changed the setting like:


DOSPageCount 50
DOSSiteCount 200


I am not getting any error now. Thanks.
Forum: ISPConfig 3 Priority Support 4th March 2014, 19:21
Replies: 3
Views: 271
Posted By pawan
Thanks Till, Yes I have mod_evasive enabled. ...

Thanks Till,
Yes I have mod_evasive enabled.
The contents of mod-evasive.load file:


LoadModule evasive20_module /usr/lib/apache2/modules/mod_evasive20.so
<IfModule mod_evasive20.c>...
Forum: ISPConfig 3 Priority Support 4th March 2014, 18:25
Replies: 3
Views: 271
Posted By pawan
frequent 403 forbidden errors

I am getting frequent 403 forbidden errors for almost all the hosted websites on the server.

If I refresh the page second time just after a moment, the page displays all right.
apache error logs...
Forum: Installation/Configuration 26th February 2014, 17:33
Replies: 0
Views: 204
Posted By pawan
frequent - client denied by server configuration error

my apache logs shows repeated errors like the one below:

[error] [client 108.178.53.226] client denied by server configuration: /var/www/example.tld/web/members.

The related vhost file looks...
Forum: Installation/Configuration 9th February 2014, 19:00
Replies: 4
Views: 491
Posted By pawan
Till, At the time the CPU usage reaches 100%,...

Till,
At the time the CPU usage reaches 100%, there is nothing in the httpd error log or access log.
Can you please point me in the direction, how I can resolve this problem?
Forum: Installation/Configuration 19th January 2014, 20:44
Replies: 4
Views: 491
Posted By pawan
I get this output from the above command: ...

I get this output from the above command:


php-cgi 18099 web132 cwd DIR 8,1 4096 23465670 /var/www/clients/client75/web132/web
php-cgi 18099 web132 rtd DIR ...
Forum: Installation/Configuration 19th January 2014, 11:54
Replies: 4
Views: 491
Posted By pawan
100% cpu usage for one core for a specific Vhost matter

When I run the TOP command in terminal most of the time I encounter that a specific Vhost

PID - web132
%cpu - 100%
command - php-cgi

MY Server Configuration is Ubuntu - Apache...
Forum: Installation/Configuration 31st October 2013, 01:00
Replies: 3
Views: 399
Posted By pawan
Thanks I have tried with these changes, but I am...

Thanks I have tried with these changes, but I am still getting there errors now:

Warning: require_once(): open_basedir restriction in effect. File(/var/www/webmail/program/include/iniset.php) is...
Forum: Installation/Configuration 27th October 2013, 16:42
Replies: 3
Views: 399
Posted By pawan
problem accessing webmail, phpmyadmin with PHPFPM

when using the php-fpm option in ispconfig, I am not able to access the webmail or phpmyadmin with the following error

Warning: require_once(): open_basedir restriction in effect....
Forum: Installation/Configuration 22nd September 2013, 20:33
Replies: 0
Views: 317
Posted By pawan
Cron Job Error

Of late I observed that the cron jobs created through ISPCONFIG interface is not running.

The cron file in etc/cron.d/ with names like ispc_web16, ispc_web11 are created fine.

Manually if I run...
Forum: Installation/Configuration 15th August 2013, 22:44
Replies: 6
Views: 571
Posted By pawan
Thanks for the update. What's your settings in...

Thanks for the update.
What's your settings in server config for backup.
my settings are

Backup web files owned by web user as zip
Forum: Installation/Configuration 15th August 2013, 21:45
Replies: 6
Views: 571
Posted By pawan
backups of website files are not created after update to 3.0.5.3

I have observed that the back for website files are not getting created after update to ISPCONFIG 3.0.5.3, but mysql database backups are being created regularly.

I am not sure if there is some...
Forum: Installation/Configuration 11th August 2013, 01:01
Replies: 2
Views: 479
Posted By pawan
Ok Till sorry for not providing the details ...

Ok Till sorry for not providing the details

Server - ubuntu 12.04
Apache - Apache/2.2.22 (Ubuntu)
PHP default - 5.3.10-1ubuntu3.7
ISPCONFIG - 3.0.5.3

Everything looks ok as I already...
Forum: Installation/Configuration 5th August 2013, 02:58
Replies: 2
Views: 479
Posted By pawan
opt php for php fpm not working

I have installed additional php versions on ubuntu server 12.04 following the how to forge guide.

The PHP FPM is running fine on the server. In ispconfig control panel I am able to select and...
Forum: Installation/Configuration 3rd August 2013, 23:35
Replies: 14
Views: 16,312
Posted By pawan
Migration of ISPCONFIG step by step to new machine (Final) for Ubuntu 12.04

install ubuntu Desktop AMD64 on new hdd.

install ISPCONFIG using installation guide step by step.
copy /var/www to /var/ using command - sudo cp -pr souce-location/var/www /var/
...
Forum: Installation/Configuration 30th July 2013, 01:06
Replies: 1
Views: 559
Posted By pawan
mail server sending spam

since last 3-4 days in my monitor -> show mail quue is showing lots of bounced mail sent from my server
as

5986A4C42B0* 4369 Tue Jul 30 04:24:33 web10@server1.mywebsolutions.co.in...
Forum: Installation/Configuration 17th May 2013, 02:32
Replies: 1
Views: 489
Posted By pawan
error: quotacheck: lstat Cannot stat

I am trying to install ispconfig 3 using this guide

http://www.howtoforge.com/perfect-server-ubuntu-12.04-lts-apache2-bind-dovecot-ispconfig-3-p5

but I am getting this error.
...
Forum: Installation/Configuration 5th April 2013, 12:50
Replies: 1
Views: 405
Posted By pawan
How to install extensions for /opt/php5.3.22

I have installed multiple php versions using how to forge guide.

Now I need to install a phppear extension for php 5.3.22 as well.

I installed the extension using pear install package-name and...
Forum: Feature Requests 28th March 2013, 20:51
Replies: 0
Views: 678
Posted By pawan
webdav kerbros authentication

I and my clients facing a webdav re-connect problem on windows.

when I googled for the reason I found that windows donot support digest authentication for automatic reconnect, but does support...
Forum: Installation/Configuration 27th March 2013, 23:19
Replies: 0
Views: 281
Posted By pawan
log file rules

I have observed that Log files generated for access log or error log in var/log/ispconfig/http in some cases becomes date.access.log.gz and in some case it remains without gz.

similarly error.log...
Forum: Installation/Configuration 27th March 2013, 22:48
Replies: 1
Views: 686
Posted By pawan
Resolved. I commented out the php5 php.ini in...

Resolved.
I commented out the php5 php.ini in php FPM the entries for above lines, which I inserted manually the error is gone.
The extensions still work.
Showing results 1 to 25 of 209

 
Forum Jump

All times are GMT +2. The time now is 08:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.