Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 210
Search took 0.02 seconds.
Search: Posts Made By: Hagforce
Forum: Server Operation 19th March 2013, 12:56
Replies: 2
Views: 1,113
Posted By Hagforce
Thanks, worked great! :)

Thanks, worked great! :)
Forum: Server Operation 19th March 2013, 11:42
Replies: 2
Views: 1,113
Posted By Hagforce
Postfix, mail queue time to live

Hi

I see that outgoing emails that can not be delivered for different reasons from my server, may sit in the queue for several days before postfix gives up, and sends error notice to sender.
How...
Forum: Server Operation 23rd August 2012, 13:24
Replies: 4
Views: 1,394
Posted By Hagforce
Thanks till I also found an application...

Thanks till

I also found an application called jnettop.
It`r really helpful finding what generates traffic etc.
http://jnettop.kubs.info/wiki/
Forum: Server Operation 21st August 2012, 13:08
Replies: 4
Views: 1,394
Posted By Hagforce
Thanks. I`m having a hard time finding the...

Thanks.

I`m having a hard time finding the source.
Is there a way to shut don sites completly in ISPConfig?
Then I can test one and one site.

Tried the enable checkbox under site, but it does...
Forum: Server Operation 20th August 2012, 11:57
Replies: 4
Views: 1,394
Posted By Hagforce
Urgent. Server used for SYN flood attack

Hi

I have a server with Ubuntu 10.04 LTS and ISPConfig 3.
Use it for some Joomla sites, and som other self composed sites.

The server now seems to be used to run SYN flood attack to some...
Forum: Server Operation 31st May 2012, 13:06
Replies: 0
Views: 542
Posted By Hagforce
Backup solution for ESXi

Hi

I`m using VMWare ESXi (free edition) on a couple of servers.
Is there any good way to make automated backups of this system, other than the getto script?
Forum: General 31st May 2012, 13:02
Replies: 2
Views: 690
Posted By Hagforce
Thanks, you are right, sender was not set in...

Thanks, you are right, sender was not set in script :)
Forum: General 31st May 2012, 08:47
Replies: 2
Views: 690
Posted By Hagforce
PHP mail report

Hi

I have a ISPconfig 3 installation where a few domains are located.
When php mail function is used on these, and the mail can not be delivered, is there a way to send error message to...
Forum: Installation/Configuration 8th December 2011, 08:28
Replies: 12
Views: 1,430
Posted By Hagforce
I had an error in the ISPConfig setup. Thank...

I had an error in the ISPConfig setup.
Thank you so much for helping me out here.
Forum: Installation/Configuration 7th December 2011, 23:13
Replies: 12
Views: 1,430
Posted By Hagforce
This is when sending from external web server to...

This is when sending from external web server to one of the domains on the problem server, have tried from another server I have, hotmail and gmail.

The message: "mail for example.com loops back...
Forum: Installation/Configuration 7th December 2011, 22:55
Replies: 12
Views: 1,430
Posted By Hagforce
Thank you. I did this, but the problem is...

Thank you.

I did this, but the problem is still there.

Getting the error still: mail for example.com loops back to myself

This goes for all 4 domains on the server by the way.
Forum: Installation/Configuration 7th December 2011, 22:38
Replies: 12
Views: 1,430
Posted By Hagforce
I might have the same problem as in this thread? ...

I might have the same problem as in this thread?
http://www.howtoforge.com/forums/showthread.php?t=51923

Only thing is, how do I edit transport record in my mysql database?
I tried logging in to...
Forum: Installation/Configuration 7th December 2011, 15:07
Replies: 12
Views: 1,430
Posted By Hagforce
I have double checked that the domain and e-mail...

I have double checked that the domain and e-mail accounts are registered in backend.

Here is main.cf:

# See /usr/share/postfix/main.cf.dist for a commented, more complete version


# Debian...
Forum: Installation/Configuration 7th December 2011, 14:18
Replies: 12
Views: 1,430
Posted By Hagforce
Thank you very much for quick answer. I...

Thank you very much for quick answer.

I removed the domain for mydestinations.
Downloaded ISPConfig and ran the update.php

After running this I had to update mynetworks in Postfix main.cf
...
Forum: Installation/Configuration 7th December 2011, 13:50
Replies: 12
Views: 1,430
Posted By Hagforce
Mail problems ISPConfig3 setup, urgent

Hi

I have this exact setup:
http://www.howtoforge.com/perfect-server-ubuntu-10.04-lucid-lynx-ispconfig-3-p5

And have got some problems receiving e-mail on the domains on the server (sending is...
Forum: Server Operation 12th October 2011, 13:03
Replies: 1
Views: 3,083
Posted By Hagforce
Postfix limit outgoing mails per day

Hi

Is there any way to make postfix limit the amount of outgoing email each client (user or ip) can send each day?

I have some problems where accounts are sometimes abused, and causing problems...
Forum: General 17th June 2011, 23:57
Replies: 3
Views: 1,064
Posted By Hagforce
Bumping this. :( [QUOTE]But if I create a...

Bumping this. :(

[QUOTE]But if I create a site www.1domain.com with no sub domains.
And set this to forward to www.2domain.com

I still do not get it to work[QUOTE]

Any ideas?
Forum: HOWTO-Related Questions 9th June 2011, 09:37
Replies: 5
Views: 2,979
Posted By Hagforce
Bumping this... Anybody been through this...

Bumping this...
Anybody been through this before? :(
Forum: Server Operation 7th June 2011, 12:53
Replies: 0
Views: 993
Posted By Hagforce
Fail2ban ports

Hi

I`m using fail2ban, and seem to have a problem.

Some services like SMTP I run on several ports, like 25 and 2525.
But fail2ban seems to block only port 25 for host that is banned.
I also...
Forum: General 3rd June 2011, 18:10
Replies: 3
Views: 1,064
Posted By Hagforce
Thanks, that explain some of it. But if I...

Thanks, that explain some of it.

But if I create a site www.1domain.com with no sub domains.
And set this to forward to www.2domain.com

I still do not get it to work :confused:

If I create...
Forum: HOWTO-Related Questions 3rd June 2011, 14:20
Replies: 5
Views: 2,979
Posted By Hagforce
Ubuntu 10.04 LTS Perfect Server PEAR.php problem

Hi

I have a application that requires PEAR.php
And I get this error in log:
[warn] [client xxx.xx.50.23] mod_fcgid: stderr: PHP Fatal error:
>> require_once(): Failed opening required...
Forum: General 2nd June 2011, 19:32
Replies: 3
Views: 1,064
Posted By Hagforce
Forward site, ISPConfig 3

Hi

I have a problem when using forwarding on some sites.

I Create a site 1domain.com with all sub domains *.
And set this to forward to 2domain.com

Forwarding works if i write 1domain.com,...
Forum: General 11th May 2011, 11:16
Replies: 3
Views: 2,417
Posted By Hagforce
Yes, for some reason it seems to work when...

Yes, for some reason it seems to work when installing Joomla etc on client sites.
But not when using phpmyadmin.
Forum: General 11th May 2011, 09:53
Replies: 3
Views: 2,417
Posted By Hagforce
php.ini phpmyadmin

Hi

I have made changes to php.ini, upload size etc.
But when trying to upload a database with phpmyadmin from ISPConfig 3.0.3.3 I got an error, seems like limit is still 2mb here.

Does apache...
Forum: General 10th May 2011, 08:09
Replies: 5
Views: 1,179
Posted By Hagforce
Ok, I understand. But if a Site is created...

Ok, I understand.

But if a Site is created by admin, is there any possibility's to assign it to client later on, or visa versa?
Showing results 1 to 25 of 210

 
Forum Jump

All times are GMT +2. The time now is 03:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.