Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 38
Search took 0.01 seconds.
Search: Posts Made By: indicator72
Forum: Installation/Configuration 18th November 2005, 18:01
Replies: 21
Views: 9,082
Posted By indicator72
Thanks for all your help, but I give up. I will...

Thanks for all your help, but I give up. I will will just host PHP and JSP and databases
Forum: Installation/Configuration 18th November 2005, 15:42
Replies: 21
Views: 9,082
Posted By indicator72
I can ping my server from the inside...

I can ping my server from the inside (192.168.1.15) but not from the outside. I am very grateful that you take the time to help me :-) I can telnet from server to server, but not inside or outside....
Forum: Installation/Configuration 18th November 2005, 12:31
Replies: 21
Views: 9,082
Posted By indicator72
Well I don't understand what I am doing wrong.

Well I don't understand what I am doing wrong.
Forum: Installation/Configuration 17th November 2005, 16:03
Replies: 21
Views: 9,082
Posted By indicator72
[root@tux1 www]# netstat -tap Active Internet...

[root@tux1 www]# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 ...
Forum: Installation/Configuration 17th November 2005, 13:32
Replies: 21
Views: 9,082
Posted By indicator72
All firewalls are turned off (not something that...

All firewalls are turned off (not something that I like very much) I seriously doubt that that is where the problem is :-)
Forum: Installation/Configuration 17th November 2005, 13:15
Replies: 21
Views: 9,082
Posted By indicator72
[root@tux1 /]# telnet localhost 25 Trying...

[root@tux1 /]# telnet localhost 25
Trying 127.0.0.1...
Connected to tux1 (127.0.0.1).
Escape character is '^]'.
220 tux1 ESMTP Postfix (2.1.5) (Mandrakelinux)
quit
221 Bye
Connection closed by...
Forum: Installation/Configuration 17th November 2005, 12:13
Replies: 21
Views: 9,082
Posted By indicator72
That is what I am trying to do. The servers IP is...

That is what I am trying to do. The servers IP is 192.168.1.15, and the client is 192.168.1.12.

I am able på ping the server internaly but not from the outside

telnet 192.168.1.15 25

Connect...
Forum: Installation/Configuration 17th November 2005, 11:47
Replies: 21
Views: 9,082
Posted By indicator72
I am not able to telnet I put my IP in out and...

I am not able to telnet
I put my IP in out and incoming mailservers
I doublet checked that my router forwards port 25 and 110 to the server
I doubelt checked that my firewall allows pop3 and smpt...
Forum: Installation/Configuration 17th November 2005, 10:12
Replies: 21
Views: 9,082
Posted By indicator72
I can't seem to send or receive mail

I finally managed to get ISPConfig up and running. My problem is that I can't get mail to work. I have created a site and an E-mail. In my mailclient, in this case Outlook, I have set up an...
Forum: Installation/Configuration 16th November 2005, 19:59
Replies: 6
Views: 4,286
Posted By indicator72
I think it does, thanks

I think it does, thanks
Forum: Installation/Configuration 16th November 2005, 19:19
Replies: 6
Views: 4,286
Posted By indicator72
sysctl -w net.ipv4.icmp_echo_ignore_all=0 ...

sysctl -w net.ipv4.icmp_echo_ignore_all=0

as root

Now I can ping. I almost managed to install it, but I guess I don't understand what it is I am supposed på put in

Please enter the host...
Forum: Installation/Configuration 16th November 2005, 17:55
Replies: 6
Views: 4,286
Posted By indicator72
As far as I can understand the problem is caused...

As far as I can understand the problem is caused by the fact that I when I installed Mandrake chose "higher security level", but how do I solve the problem?
Forum: Installation/Configuration 16th November 2005, 16:24
Replies: 6
Views: 4,286
Posted By indicator72
For some reason I can not ping the server. How...

For some reason I can not ping the server. How can that be? My firewall is turned of

I have tried

ping 192.168.1.15
ping local

Both times out
Forum: Installation/Configuration 16th November 2005, 16:13
Replies: 6
Views: 4,286
Posted By indicator72
IP address of the ISPConfig web

Am I not supposed to write the IP of the server here, in my case 192.168.1.15?

Please enter the IP address of the ISPConfig web: E.g. 192.168.0.1
Forum: Installation/Configuration 16th November 2005, 11:39
Replies: 38
Views: 15,658
Posted By indicator72
The reason the httpd2.conf file was modified was...

The reason the httpd2.conf file was modified was because PHP didn't work and I at that time did not understand that I have to set it up i ISPConfig. So I have learned somthing new today :)
Forum: Installation/Configuration 16th November 2005, 11:34
Replies: 38
Views: 15,658
Posted By indicator72
The problem is solved. Apache works again and so...

The problem is solved. Apache works again and so does mod_jk. The problem was

#LoadModule jk_module modules/mod_jk.so

and some stuff regarding ISPConfig i the httpd2.conf file. I have joined...
Forum: Installation/Configuration 16th November 2005, 10:57
Replies: 38
Views: 15,658
Posted By indicator72
Sounds nice. I like what ISPConfig does, but so...

Sounds nice. I like what ISPConfig does, but so far I have had nothing to problems with it :-) I am looking forward to the new version.
Forum: Installation/Configuration 16th November 2005, 10:43
Replies: 38
Views: 15,658
Posted By indicator72
I don't understand? I that not used for PHP. I am...

I don't understand? I that not used for PHP. I am running PHP and JSP on this server. I just want to get Apache to work again and I will drop ISPConfig :)
Forum: Installation/Configuration 16th November 2005, 10:09
Replies: 38
Views: 15,658
Posted By indicator72
I get Syntax ok

I get Syntax ok
Forum: Installation/Configuration 16th November 2005, 10:06
Replies: 38
Views: 15,658
Posted By indicator72
### ### Log configuration Section ### ...

###
### Log configuration Section
###

<IfModule mod_log_config.c>
#Single logfile with access, agent and referer information
#This is the default, if vlogs are not defined for the main server...
Forum: Installation/Configuration 16th November 2005, 10:06
Replies: 38
Views: 15,658
Posted By indicator72
### Main Configuration Section ### You really...

### Main Configuration Section
### You really shouldn't change these settings unless you're a guru
###
ServerRoot /etc/httpd/2.0
ServerName localhost
#LockFile /etc/httpd/httpd.lock
PidFile...
Forum: Installation/Configuration 16th November 2005, 09:59
Replies: 38
Views: 15,658
Posted By indicator72
No because I am told that service httpd start...

No because I am told that service httpd start fails :-( I would love for ISPConfig to work, but my main consern is to get Apache to work again
Forum: Installation/Configuration 16th November 2005, 09:09
Replies: 38
Views: 15,658
Posted By indicator72
Sorry I meant no disrespect. It is just very...

Sorry I meant no disrespect. It is just very frustrating what this ISPConfig instalation seems to have messed up my Apache server.

[root@tux1 conf]# service httpd start
Starting httpd2: httpd2:...
Forum: Installation/Configuration 15th November 2005, 14:56
Replies: 38
Views: 15,658
Posted By indicator72
As it is I am seriously fucked

As it is I am seriously fucked
Forum: Installation/Configuration 15th November 2005, 14:55
Replies: 38
Views: 15,658
Posted By indicator72
Get me on the phone (skype: mikbis1972)

Get me on the phone (skype: mikbis1972)
Showing results 1 to 25 of 38

 
Forum Jump

All times are GMT +2. The time now is 22:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.