Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 17 of 17
Search took 0.01 seconds.
Search: Posts Made By: brightshadow
Forum: General 20th August 2006, 23:06
Replies: 29
Views: 14,100
Posted By brightshadow
ifconfig eth0 Link encap:Ethernet HWaddr...

ifconfig
eth0 Link encap:Ethernet HWaddr 00:17:31:C4:4F:33
inet addr:75.27.81.221 Bcast:75.27.81.255 Mask:255.255.255.0
inet6 addr: fe80::217:31ff:fec4:4f33/64...
Forum: General 18th August 2006, 17:37
Replies: 29
Views: 14,100
Posted By brightshadow
Ooops...I didn't notice I posted that wrong. My...

Ooops...I didn't notice I posted that wrong. My router rebooted and it is the one that assigns IPs, so when I posted that, I still hadn't set up static IPs on the router, but now eth0 shows

inet...
Forum: General 17th August 2006, 14:25
Replies: 29
Views: 14,100
Posted By brightshadow
################################### # #...

###################################
#
# ISPConfig vHost Configuration File
# Version 1.0
#
###################################
#
NameVirtualHost 75.27.81.221:80
<VirtualHost...
Forum: General 15th August 2006, 18:08
Replies: 29
Views: 14,100
Posted By brightshadow
ifconfig eth0 Link encap:Ethernet HWaddr...

ifconfig
eth0 Link encap:Ethernet HWaddr 00:17:31:C4:4F:33
inet addr:192.168.1.71 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::217:31ff:fec4:4f33/64...
Forum: General 14th August 2006, 07:24
Replies: 29
Views: 14,100
Posted By brightshadow
Tried the zonefile fixes. They kind of worked but...

Tried the zonefile fixes. They kind of worked but I just got new errors. (unique_array())

Compiled 5.0.4 and the writeconf.php problem went away. I no longer get the problem that there are...
Forum: General 11th August 2006, 22:49
Replies: 29
Views: 14,100
Posted By brightshadow
It returns: start fragmentation fault

It returns:
start
fragmentation fault
Forum: General 10th August 2006, 02:45
Replies: 29
Views: 14,100
Posted By brightshadow
There was no output...it just removed the items. ...

There was no output...it just removed the items.


NOTE: I updated to 2.2.6, still have the problem when trying to restart services through ISPConfig though.
Forum: General 8th August 2006, 21:01
Replies: 29
Views: 14,100
Posted By brightshadow
Yeah, I solved the 127.0.0.1 listen problem. ...

Yeah, I solved the 127.0.0.1 listen problem.

here is if config

ifconfig
eth0 Link encap:Ethernet HWaddr 00:17:31:C4:4F:33
inet addr:75.27.81.221 Bcast:75.27.81.255 ...
Forum: General 7th August 2006, 14:34
Replies: 29
Views: 14,100
Posted By brightshadow
ls -la /root/ispconfig total 108 drwxr-xr-x ...

ls -la /root/ispconfig
total 108
drwxr-xr-x 9 root root 4096 Aug 4 17:27 .
drwxr-x--- 18 root root 4096 Aug 7 07:22 ..
-rwxr-xr-x 1 root root 40157 Jul 21 12:02 cronolog
-rwxr-xr-x 1 root...
Forum: General 7th August 2006, 06:59
Replies: 29
Views: 14,100
Posted By brightshadow
netstat -tap Active Internet connections...

netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0...
Forum: General 6th August 2006, 06:56
Replies: 29
Views: 14,100
Posted By brightshadow
Whew, I was messing around with the settings and...

Whew, I was messing around with the settings and almost killed my ISPConfig installation, it wouldn't even start anymore for a while, but set it back to normal but the problem still remains. I still...
Forum: Installation/Configuration 6th August 2006, 06:49
Replies: 3
Views: 2,637
Posted By brightshadow
Yeah, I checked it several times, I had the...

Yeah, I checked it several times, I had the firewall disabled since installation and enabled then disabled again during some setup for other stuff. Really weird...Tis all good now, though.
Forum: General 5th August 2006, 01:02
Replies: 29
Views: 14,100
Posted By brightshadow
ISPConfig httpd

Alright, I got everything working now, I can access my server, but when I go to view the services on ISPConfig, it shows httpd is offline. I check on the server and it's running and I've tried...
Forum: Installation/Configuration 4th August 2006, 19:45
Replies: 3
Views: 2,637
Posted By brightshadow
Alright, this has to be weirdest fix that I've...

Alright, this has to be weirdest fix that I've gotten. I messed around with some of the stuff, and since I am on the intranet, I got someone the check if the server was working, it still didn't work....
Forum: Installation/Configuration 4th August 2006, 17:51
Replies: 2
Views: 2,451
Posted By brightshadow
Falko makes a good point, if you know it's going...

Falko makes a good point, if you know it's going to be popular, then you should get a dedicated server. I would recommend looking into godaddy.com. They're best registrar, and I wouldn't find...
Forum: Technical 4th August 2006, 17:21
Replies: 5
Views: 9,764
Posted By brightshadow
Oh man....That is very nice. I have always wanted...

Oh man....That is very nice. I have always wanted a nice way to get back at my old neighbors that used to steal my internet, but back then I didn't know any linux, and I useda regular old router.
...
Forum: Installation/Configuration 4th August 2006, 16:21
Replies: 3
Views: 2,637
Posted By brightshadow
Fedora Core 5 - No access from net

I am fairly new to Linux, but I can find my around it and all, especially with the GUI :p . Anyway, I got my box fully set up, even though at first installation wouldn't start because the kernel had...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT +2. The time now is 20:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.