Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: WeaponX
Forum: General 27th December 2012, 17:43
Replies: 4
Views: 1,009
Posted By WeaponX
Ok thanks. No the printer does not use...

Ok thanks. No the printer does not use authentication. I ended up putting the ip into mynetworks.

Thank you again.
Forum: General 29th November 2012, 23:35
Replies: 4
Views: 1,009
Posted By WeaponX
unfortunately, thats not what i am looking for...

unfortunately, thats not what i am looking for since this is a hosted mail server.
The ips here are just changed for security.

ISPConfig 3 has a ( Email relay recipient ) under Global Filters.
...
Forum: General 29th November 2012, 22:18
Replies: 4
Views: 1,009
Posted By WeaponX
Allow relay by email user

We have a customer that uses a printer that is able to send emails from.
Email settings are setup on the printer.
The printer is able to send email from the local mail domain network only, But is...
Forum: Installation/Configuration 16th November 2012, 16:59
Replies: 2
Views: 1,314
Posted By WeaponX
I figured it out last night. In MySQL Database...

I figured it out last night. In MySQL Database ISPConfig created an extra value of the server in privilages with a different ip then what the server has.

Example: ispcsrv6 192.168.10.12

Server...
Forum: Installation/Configuration 15th November 2012, 17:20
Replies: 2
Views: 1,314
Posted By WeaponX
ISPConfig 3 Monitor not showing logs or status of slave server.

I have serveral servers in my multiserver setup. The master ispconfig server is not showing any of the logs of one of my slave servers. The slave server does show up green under monitor, But does not...
Forum: General 23rd October 2012, 06:05
Replies: 1
Views: 558
Posted By WeaponX
https per site?

I have a site that requires http :80, https :443 access in its setup.
In ISPConfig 3 when setting up a website it automatically sets its .vhost config to <virtualhost *:80>
I need to add support...
Forum: General 18th October 2012, 19:15
Replies: 2
Views: 1,050
Posted By WeaponX
Thanks. Using Truncate funtion in mysql did the...

Thanks. Using Truncate funtion in mysql did the trick. I know it's dangerous to manipulate database fields and /etc/passwd /etc/group /etc/shadow. But i was carefull just to remove the fields with;...
Forum: General 18th October 2012, 18:41
Replies: 2
Views: 1,050
Posted By WeaponX
Reset client count on ispconfig 3

Thanks in advanced.

I have a new server with ISPConfig 3 and i did few test accounts (clients with web and ftp). I am looking to reset the client database to start from scratch again instead of...
Forum: General 10th January 2011, 06:20
Replies: 2
Views: 4,387
Posted By WeaponX
vhost Default disabled and other sites showing with 404 error.

This is what is happening.
When i disable the vhost "default" site from sites-available, ispconfig site and mail site get a 404 error when going to the url.:confused: :(

So, when the vhost...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT +2. The time now is 10:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.