Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 21 of 21
Search took 0.01 seconds.
Search: Posts Made By: stefanm
Forum: Installation/Configuration 21st October 2013, 22:45
Replies: 15
Views: 787
Posted By stefanm
Do you perhaps need to adjust the php include...

Do you perhaps need to adjust the php include path of your site, so it can find the rokcommon classes?

BTW, the page that comes up when calling your domain looks like unparsed php and it does NOT...
Forum: Installation/Configuration 21st October 2013, 21:02
Replies: 15
Views: 787
Posted By stefanm
Hi, are you sure that you are using your...

Hi,
are you sure that you are using your compiled 5.4 version? Looking at your phpinfo it says 5.3.xx at the top?!?
Forum: ISPConfig 3 Priority Support 29th September 2013, 20:59
Replies: 2
Views: 401
Posted By stefanm
Hi, it seems that your VPS is an OpenVZ...

Hi,

it seems that your VPS is an OpenVZ container configured with a venet interface, so these settings are ok (only the openvz admin can assign IPs).

But note that a VPS is probably not the...
Forum: ISPConfig 3 Priority Support 12th September 2013, 21:57
Replies: 4
Views: 552
Posted By stefanm
Hi, just a hint, this should be easy to fix...

Hi,
just a hint, this should be easy to fix (did it some days ago).
The main difference is that MySQL dropped some configuration options from the my.cnf (master_host, master_user,...)

So instead...
Forum: ISPConfig 3 Priority Support 8th September 2013, 13:44
Replies: 1
Views: 475
Posted By stefanm
Cluster setup

Hi Falko, Hi Till

some more short questions concerning the cluster setup. In a step almost at the end of the setup, your cluster tutorial for squeeze says:
scp -p...
Forum: ISPConfig 3 Priority Support 31st August 2013, 22:26
Replies: 5
Views: 497
Posted By stefanm
Hi Till, sorry to bother you again with the...

Hi Till,

sorry to bother you again with the migration stuff, but while setting up the servers I got some new questions specific to the migration of a cluster:
I read for example your post at...
Forum: ISPConfig 3 Priority Support 27th August 2013, 15:32
Replies: 5
Views: 497
Posted By stefanm
Hi Till, many thanks for your help! One...

Hi Till,

many thanks for your help!
One last questions concerning the slave. The old slave is also to be replaced with a new slave (much better hardware). After installing the new slave, do I...
Forum: ISPConfig 3 Priority Support 27th August 2013, 10:32
Replies: 5
Views: 497
Posted By stefanm
Cluster migration and adding additional features

Hi,

just upgraded my small cluster setup with 2 machines from Squeeze/ISPConfig 3.0.3 to Wheezy/latest ISPConfig and everything works like a charm.

Now I have to migrate this setup to two new...
Forum: ISPConfig 3 Priority Support 13th August 2013, 22:25
Replies: 1
Views: 647
Posted By stefanm
Cluster Update problem

Hi Falko, Hi Till
just updated my small cluster setup from ISPConfig 3.0.3 to latest stable version, but I am now getting the following error from the slave machine:

DB::query(SELECT * FROM...
Forum: ISPConfig 3 Priority Support 27th May 2013, 23:54
Replies: 1
Views: 704
Posted By stefanm
Cluster Update to Wheezy (from old ISPConfig version)

Hi Till, Hi Falko,

now that Wheezy is released and support for Squeeze is ending soon (;), I started planing how to proceed with my cluster setup.

At the moment I run two servers that are...
Forum: General 3rd December 2011, 11:38
Replies: 4
Views: 1,964
Posted By stefanm
Havn't tried it myself, but perhaps it is...

Havn't tried it myself, but perhaps it is possible to migrate the vm image from VMWare to VirtualBox as described here:...
Forum: Installation/Configuration 3rd December 2011, 10:35
Replies: 3
Views: 1,087
Posted By stefanm
Hi Till, had a quick look at your sources...

Hi Till,

had a quick look at your sources and noticed that normal shell users are deleted with "userdel -f", while chrooted users are only deleted with "userdel" though the jailkit-Plugin. Do you...
Forum: Installation/Configuration 1st December 2011, 21:23
Replies: 8
Views: 12,919
Posted By stefanm
For any web domain created in ispconfig you can...

For any web domain created in ispconfig you can disable suexec on the configuration page for the web domain.

To disable suexec for the ispconfig interface, you should do the reverse of what is...
Forum: Installation/Configuration 30th November 2011, 22:04
Replies: 3
Views: 1,087
Posted By stefanm
Hi Till, Hi Falko, do you perhaps have any...

Hi Till, Hi Falko,

do you perhaps have any suggestions how to cope with the above problem?
It seems that my only choice might be to delete all web domains and shell users that were created since...
Forum: Installation/Configuration 30th November 2011, 11:14
Replies: 8
Views: 12,919
Posted By stefanm
That looks ok. Have you tried disabling suexec...

That looks ok. Have you tried disabling suexec for the ispconfig interface?
Forum: Installation/Configuration 29th November 2011, 20:10
Replies: 8
Views: 12,919
Posted By stefanm
Hi, last time I encountered this problem it...

Hi,

last time I encountered this problem it was just a matter of file ownership.
Can you take a look at your suexec.log and check whether suexec has stopped the script execution? Perhaps...
Forum: Installation/Configuration 29th November 2011, 20:07
Replies: 3
Views: 1,087
Posted By stefanm
Possible ISPConfig bug?

Hi Till, Hi Falko, Hi everyone,

I hope you can help me out with the following problem: We have cluster setup of ISPConfig 3.0.3 running on Debian 6 (setup follows your tutorial for Lenny).

So...
Forum: Installation/Configuration 9th August 2011, 14:25
Replies: 2
Views: 2,051
Posted By stefanm
Hi Till, thanks for your hints! That was...

Hi Till,

thanks for your hints! That was driving me crazy (and more then once I cursed the Debian team for moving to insserv :rolleyes:)
After all the mess, the solution was quite simple. The...
Forum: Installation/Configuration 7th August 2011, 23:49
Replies: 2
Views: 2,051
Posted By stefanm
Apache boot problem / GlusterFS loading

Hi,

I am facing two annoying problems with a fresh ISPConfig 3 installation, perhaps anyone got some hints for me?

I installed two machines from ground with Debian 6.0.2 64bit and set up a...
Forum: Installation/Configuration 3rd August 2011, 16:31
Replies: 3
Views: 1,450
Posted By stefanm
Hi Till, thanks for your hints. I looked at...

Hi Till,

thanks for your hints. I looked at the source you pointed to and I am not sure that I am not breaking the db connectivity when editing the class.

To render clear what I am planning....
Forum: Installation/Configuration 3rd August 2011, 15:04
Replies: 3
Views: 1,450
Posted By stefanm
ISPConfig 3 replication and Stunnel

Hi Everyone,

I am currently planing a small HA setup with two servers and ISPConfig 3 running. In contrast to the sample cluster setup in the manual, I'd like to route the database part of the...
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT +2. The time now is 09:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.