Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 78
Search took 0.01 seconds.
Search: Posts Made By: stef157
Forum: Installation/Configuration 10th April 2014, 08:25
Replies: 0
Views: 126
Posted By stef157
Question Config Postfix - Advise

Hi all,

Here is my actual config, I would like to know what do you think about it…
=> what can I improve ? nor what I've to remove ?
I've a problem for one customer :
ost...
Forum: Installation/Configuration 2nd April 2014, 15:32
Replies: 1
Views: 165
Posted By stef157
Exclamation BANNED contents from you

Hi all (again)

I've some question about postfix…

Is there a way to disable a notification like this : "BANNED contents from you" ?

And, I get also this kind of message :


It's possible...
Forum: Installation/Configuration 1st April 2014, 15:41
Replies: 2
Views: 117
Posted By stef157
Hi, Thanks for your answer… The version of...

Hi,
Thanks for your answer…

The version of dovecot is : 2.1.7

Here is what I've in Dovecot.conf :
listen = *,[::]
protocols = imap pop3
auth_mechanisms = plain login
disable_plaintext_auth...
Forum: Installation/Configuration 31st March 2014, 17:20
Replies: 2
Views: 117
Posted By stef157
Dovecot LOG (pop3-login)

Hi All,
I've setup a new server but I get this warning…

An idea how to prevent this ?
Thanks !

Mar 31 17:09:23 server2 dovecot: pop3-login: Aborted login (tried to use disallowed plaintext...
Forum: Server Operation 28th March 2014, 10:08
Replies: 3
Views: 160
Posted By stef157
Hi, Thanks for your message. But your link...

Hi,
Thanks for your message.

But your link explain how to send a mailing and some tips.

There is no information about the Unknown User Rate.

Do you have an idea about how to catch the...
Forum: Server Operation 27th March 2014, 23:09
Replies: 3
Views: 160
Posted By stef157
Question Spam ?

Hi all,
Actually we have a really bad score on senderscore.org…
Cause the Unknown Users is HIGH.
An idea how to see from where that come ?

We are currently running postfix.

Thanks for all !
Forum: Installation/Configuration 21st March 2014, 18:27
Replies: 0
Views: 360
Posted By stef157
Question Mails (spam?)

Hi,
We've actually are not really sure that our server is safe…

We think we are a relay for spam…

Do you know is there is some tools that can provide the origin of an email ?

Thanks.

I'm...
Forum: General 28th February 2014, 09:51
Replies: 1
Views: 215
Posted By stef157
Quotausage - Permission denied

Hi all,
I've my log with this error…

Feb 28 01:47:37 server1 dovecot: lda(email@domain.com): Error: file dict commit: file_dotlock_open(/var/vmail/domain.com/email/.quotausage) failed: Permission...
Forum: Installation/Configuration 21st February 2014, 20:13
Replies: 49
Views: 4,562
Posted By stef157
Thanks I've change default by my value in...

Thanks
I've change default by my value in 50-users and that seem work ;-)
Forum: Installation/Configuration 21st February 2014, 14:15
Replies: 49
Views: 4,562
Posted By stef157
Hi, An idea how to change the selector ? ...

Hi,
An idea how to change the selector ?
Actually it's default, but I would like to change it.
Cause I want to send a mailing with an other server and there is a conflict between all the "default"...
Forum: Installation/Configuration 9th February 2014, 07:13
Replies: 7
Views: 331
Posted By stef157
Right, it's just a field ;-) I'll ask it now...

Right, it's just a field ;-)

I'll ask it now ;-)
Forum: General 16th January 2014, 22:18
Replies: 4
Views: 414
Posted By stef157
same problem for me… When I add a forward on an...

same problem for me…
When I add a forward on an existing mailbox the forward doesn't work…
Forum: Installation/Configuration 15th January 2014, 21:56
Replies: 0
Views: 163
Posted By stef157
Sending email content problem

Hi all,
I'm back with a question…

So now, I'm trying to send some massive email with maxbulk mailer…
Everything seem well configured :
auth : ESMTP - Plain with SSL V2/V3
Then, I get the mail...
Forum: Installation/Configuration 12th January 2014, 09:55
Replies: 7
Views: 331
Posted By stef157
Yes for me the TXT work too but I was talking...

Yes for me the TXT work too but I was talking about a SPF field not a TXT.



So here for your information :
Forum: Installation/Configuration 11th January 2014, 21:43
Replies: 7
Views: 331
Posted By stef157
SPF record

Hi,
Is there a way to create a SPF record in ISPCONFIG ?
=> when I say SPF record I say an SPF TYPE 99

Thanks.
Forum: Installation/Configuration 19th December 2013, 16:43
Replies: 1
Views: 175
Posted By stef157
up… No information about that ? Cause I see...

up…
No information about that ?
Cause I see that there is some file generated by ISPConfig.

And I don't want to interfere with the process…
Forum: Installation/Configuration 16th December 2013, 18:25
Replies: 49
Views: 4,562
Posted By stef157
In witch file ? User-50 ?

In witch file ? User-50 ?
Forum: Installation/Configuration 15th December 2013, 22:44
Replies: 1
Views: 175
Posted By stef157
Question Awstats

Hi,
I've read that there is a way to enable postfix in awstats..
Is there a how to?

If a made this : http://doc.ubuntu-fr.org/awstats (9.1)
That should work fine with ispconfig?

Thanks
Forum: Installation/Configuration 12th December 2013, 13:49
Replies: 49
Views: 4,562
Posted By stef157
Hi all, For my part when I send an email to :...

Hi all,
For my part when I send an email to : mailtest@unlocktheinbox.com

I get these error :
Restricted Headers Signed: Yes - Return-Path, Received, Comments, Keywords, Bcc, Resent-Bcc,...
Forum: Installation/Configuration 12th November 2013, 15:00
Replies: 10
Views: 571
Posted By stef157
Try to reconfigure the service from ISPConfig...

Try to reconfigure the service from ISPConfig update ;-)
Forum: General 30th October 2013, 13:53
Replies: 7
Views: 455
Posted By stef157
have you tried php5 -q update.php ? If it's...

have you tried php5 -q update.php ?

If it's working… then it's because you have php5 and / or php…

So, you've to delete php5 and install php
Forum: General 30th October 2013, 11:27
Replies: 7
Views: 455
Posted By stef157
Do you have upgrade php with php5 ? Cause that...

Do you have upgrade php with php5 ?
Cause that cause the same issue for me…

The problem is that in CLI, you have php and php5 but php5 should be the default one… so all the module for php are...
Forum: Developers' Forum 8th October 2013, 11:41
Replies: 5
Views: 834
Posted By stef157
That was working ;-) but I've another error...

That was working ;-)

but I've another error :
mardi 8 octobre 2013, 05:55:01 (UTC+0200) ioctl: No such device

An idea what I've to disable this time ?

thanks !
Forum: Installation/Configuration 4th October 2013, 10:29
Replies: 0
Views: 380
Posted By stef157
Question Subdomain - 404 (PHP FPM)

I've setup a subdomain but when I try to access it… there is my 404 page…

Here is my log error :

[Fri Oct 04 10:23:13 2013] [error] [client 109.129.179.129] File does not exist:...
Forum: Installation/Configuration 25th September 2013, 13:54
Replies: 2
Views: 415
Posted By stef157
nothing… about a problem and when I try ...

nothing… about a problem
and when I try
if(mail(……)){
echo 'ok';
}

I get the OK…
Showing results 1 to 25 of 78

 
Forum Jump

All times are GMT +2. The time now is 02:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.