Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: charlesrg
Forum: Developers' Forum 30th April 2010, 01:28
Replies: 3
Views: 5,336
Posted By charlesrg
Okay I see I'm on my own So here is the...

Okay I see I'm on my own

So here is the issue:

As ISPCONFIG 3.0.2.1 there is a bug in apache2_plugin.inc.php

When Ispconfig is checking for the Certificate files it checks based on
domain...
Forum: Installation/Configuration 30th April 2010, 00:24
Replies: 14
Views: 5,175
Posted By charlesrg
I forgot to say, check your crontab with crontab...

I forgot to say, check your crontab with crontab -l if there is not cron jobs for ispconfig it will never run the jobs.
I know this is a pain, waiting a minute for a change is a pain. I really...
Forum: Installation/Configuration 30th April 2010, 00:23
Replies: 14
Views: 5,175
Posted By charlesrg
Ispconfig has a cron job that runs every minute....

Ispconfig has a cron job that runs every minute. It should not take 15 minutes for that to run. Maybe you were waiting for DNS cache.

Take a look at:
/var/log/ispconfig/cron.log

That's the log...
Forum: Installation/Configuration 29th April 2010, 23:39
Replies: 7
Views: 3,721
Posted By charlesrg
You may try to install the RPM's required. Try:...

You may try to install the RPM's required.
Try:
yum search lha

Did you added RPMFORGE into yum repositories ?

If it does not work then I must say, ISPCONFIG3 is all broken.

I'm thinking...
Forum: Developers' Forum 29th April 2010, 23:05
Replies: 3
Views: 5,336
Posted By charlesrg
troubleshooting vhost.conf.master

I'm having a problem that The Vhosts are not populated with the SSL Engine.

Looking at vhost.conf.master I see it's doing a check like:
<tmpl_if name='ssl_enabled'>

Do you guys know how can I...
Forum: Installation/Configuration 29th April 2010, 23:03
Replies: 7
Views: 3,721
Posted By charlesrg
Did you read the error: Error: Missing...

Did you read the error:
Error: Missing Dependency: perl(Net::Server) >= 0.83 is needed by package amavisd-new-2.2.1-1.0.rh9.rf.i386 (rpmforge)
Error: Missing Dependency: libmysqlclient.so.10 is...
Forum: Installation/Configuration 29th April 2010, 22:18
Replies: 7
Views: 3,721
Posted By charlesrg
Did you check your clock as the error messages...

Did you check your clock as the error messages says:
"error: newly created file is older than distributed files!
Check your system clock"
Forum: Installation/Configuration 29th April 2010, 21:52
Replies: 6
Views: 3,385
Posted By charlesrg
Same Problem Here

I'm using 3.0.2.1 and it's the same issue. It does not do anything checking the SSl option.
Create Certificate does create it, but it never changes the Vhost configuration to use the certificate...
Forum: Installation/Configuration 29th April 2010, 20:42
Replies: 5
Views: 3,175
Posted By charlesrg
Dude this is easy to troubleshoot. If your...

Dude this is easy to troubleshoot.

If your server is your own DNS server just use dig


dig domain.com @localhost

dig www.domain.com @localhost

If you want to check an external server for...
Forum: Installation/Configuration 29th April 2010, 20:36
Replies: 2
Views: 1,910
Posted By charlesrg
If you compiled any package by hand you should...

If you compiled any package by hand you should have removed the RPM first.
And again, everything that you compile by hand means that you assumed the responsibility of updating it by hand.

That's...
Forum: Installation/Configuration 29th April 2010, 20:33
Replies: 2
Views: 1,533
Posted By charlesrg
After you login with --skip-grant-tables type ...

After you login with --skip-grant-tables
type
use mysql;
and try:
select * from user WHERE User="root";

You should have some results. It can be that your password is correct but you disabled...
Forum: Installation/Configuration 29th April 2010, 20:29
Replies: 10
Views: 2,945
Posted By charlesrg
Did you check /var/log/apache2/error.log ? ...

Did you check /var/log/apache2/error.log ?
Check your /var/log/syslog /var/log/messages

Check if your ispconfig.vhost is correct and do a apache2ctl -t
Forum: Installation/Configuration 29th April 2010, 11:03
Replies: 2
Views: 2,933
Posted By charlesrg
SSL vhost does not have any SSL Information

I'm trying to find why ISPCONFIG is generating Vhosts without the SSL Engine Parameters.

I've a unique Domain per IP for SSL, I've selected (Create Certificate) and ISPCONFIG is creating them...
Forum: Installation/Configuration 29th April 2010, 10:55
Replies: 4
Views: 1,916
Posted By charlesrg
Same Problem Here

The system generates the Certificates at /var/www/domain.com/ssl
But it does not generate the SSL parameters for the Vhost.

What is the logic that checks if the SSL Parameters for the vhost...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 01:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.