Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 31
Search took 0.01 seconds.
Search: Posts Made By: Etienne
Forum: Installation/Configuration 21st December 2010, 17:05
Replies: 6
Views: 2,516
Posted By Etienne
Funny, if I read through the last couple of...

Funny, if I read through the last couple of postings here, it almost looks like the ISP config was compromised, i cannot find any other type of way... no bash files
no logs of people entering the...
Forum: Installation/Configuration 21st December 2010, 10:35
Replies: 6
Views: 2,516
Posted By Etienne
The output of Netstat -tap is: Active...

The output of Netstat -tap is:

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0...
Forum: Installation/Configuration 17th December 2010, 22:33
Replies: 6
Views: 2,516
Posted By Etienne
Wonderful, I was already afraid of that, but the...

Wonderful, I was already afraid of that, but the next Question is, what to do, I scanned with CHKROOT and RKHUNTER without any compromises on the site and have the most updates in place just dont...
Forum: Installation/Configuration 17th December 2010, 17:40
Replies: 6
Views: 2,516
Posted By Etienne
Question Server and mail down, but why?

Hi,

I have a Perfect setup Debian 5 ISPConfig 2 that was running a little over a year, but over the last couple of days I see some strange behaviour like spontaneous blackouts etc. nothing seems...
Forum: Installation/Configuration 22nd February 2010, 19:21
Replies: 3
Views: 1,743
Posted By Etienne
Okay, to sum it up... I will install a...

Okay, to sum it up...

I will install a backup MX (Thanks Till) and I have pimped up my existing UPS, instead of a small standard battery it now is connected to a huge car battery
and it should...
Forum: Installation/Configuration 22nd February 2010, 12:40
Replies: 3
Views: 1,743
Posted By Etienne
When dissaster strikes...

Okay maybe anybody can help me out with the following question;

As it was holliday break here in Belgium from 15 till 22 here, I like most people went on ski holliday in the Czech Rep. leaving my...
Forum: Installation/Configuration 17th December 2009, 09:22
Replies: 2
Views: 2,544
Posted By Etienne
Ahhh of course... you see thats the downside of...

Ahhh of course... you see thats the downside of everything working perfectly for some time, you tend to forget things...

Thanks Till!!
Forum: Installation/Configuration 16th December 2009, 17:51
Replies: 2
Views: 2,544
Posted By Etienne
FTP seems to misplace files

Hi I am running a debian lenny server with ispconfig 2 allready for some time, but today i wanted to add a new site, so I did this, but as I wanted to FTP the data onto the server
It places the...
Forum: Installation/Configuration 15th July 2009, 11:17
Replies: 1
Views: 1,669
Posted By Etienne
ISPConfig with Zend 3.3

Help,

Anybody have any info on how to upgrade the zend installation to 3.3 on a perfect server setup Debian Lenny with ISPconfig 2?

Trying to run a shopping cart software that requires Zend...
Forum: Installation/Configuration 26th June 2009, 13:48
Replies: 2
Views: 1,263
Posted By Etienne
Found it!

The problem is a security issue...

More info, and the solution is here:

http://www.howtoforge.com/forums/showthread.php?p=194654

DzuDzu, thanks man!

Thanks,
Etienne
Forum: Installation/Configuration 26th June 2009, 12:43
Replies: 2
Views: 1,263
Posted By Etienne
Help... anybody?

This morning a client wanted to add content to its drupal installation, but it wouldnt let her log in anymore, so she called me, and I also tried, but I also couldnt login anymore, then I found out...
Forum: Installation/Configuration 5th June 2009, 09:29
Replies: 2
Views: 1,433
Posted By Etienne
Okay, I figured it out, for some odd reason on...

Okay, I figured it out, for some odd reason on dnsexit.com all the domains was changed from dynamic to static, thus changing the TTL from 120 seconds to 8 hours, so after i changed them back and...
Forum: Installation/Configuration 4th June 2009, 14:58
Replies: 2
Views: 1,433
Posted By Etienne
What could this be?

Hi, after 2 months straight everything working fine, i suddely have the following issue, of the 3 websites that i host, 2 cannot be reached any more.

If I do a dig on men&mice i get all okay, dns...
Forum: Installation/Configuration 12th April 2009, 15:14
Replies: 18
Views: 5,889
Posted By Etienne
Never mind, this is also solved :) turns out a...

Never mind, this is also solved :) turns out a webmail symlink from the web1/web to usr/share/squirrelmail did the trick.

This thread can be closed:)

Thanks to all people involved!
Forum: Installation/Configuration 12th April 2009, 14:58
Replies: 18
Views: 5,889
Posted By Etienne
For some reason I have occassionally used world...

For some reason I have occassionally used world and occassionally used worlds ..??.. but I changed it now by vi the .host file and making new symlinks, and all is working (trail and error)

Only...
Forum: Installation/Configuration 11th April 2009, 11:36
Replies: 18
Views: 5,889
Posted By Etienne
:confused: Hmm i allready see something...

:confused: Hmm i allready see something strange... there is everywhere written dolls-worlds.com and it should be dolls-world.com ??

Really wondering from where comes the extra s, and why it is not...
Forum: Installation/Configuration 11th April 2009, 11:29
Replies: 18
Views: 5,889
Posted By Etienne
Okay I turned off mydns in ISPconfig, and waited...

Okay I turned off mydns in ISPconfig, and waited 2 days, but still no change.

The output for web-worlds.com.vhost:

<Directory /var/www/web-worlds.com>
AllowOverride None
Order...
Forum: Installation/Configuration 9th April 2009, 14:41
Replies: 18
Views: 5,889
Posted By Etienne
Hi Falko, What is your suggestion then, to...

Hi Falko,

What is your suggestion then, to turn of MyDNS in the ISPconfig ??

And vhost.conf I dont have, at least a find / vhost.conf say so.

Thanks,
Etienne
Forum: Installation/Configuration 9th April 2009, 13:46
Replies: 18
Views: 5,889
Posted By Etienne
That makes no sense, because the "web-worlds.com"...

That makes no sense, because the "web-worlds.com" opens up normally, but the "dolls-world.com" not ???

But I changed them to full stops anyway.

But why could it take up to 3 days considdering...
Forum: Installation/Configuration 8th April 2009, 23:38
Replies: 18
Views: 5,889
Posted By Etienne
Hi ggohdin, Could you be a little more...

Hi ggohdin,

Could you be a little more specific, I dont understand what you mean with full stops??

Thanks,
Etienne
Forum: Installation/Configuration 8th April 2009, 13:47
Replies: 18
Views: 5,889
Posted By Etienne
continued: My ISPConfig DNS Records setup: ...

continued:

My ISPConfig DNS Records setup:

http://www.web-worlds.com/4rd.jpg

This kinda sums it up, if you need anything else I will be happy to provide, cuz i really want this to work.
...
Forum: Installation/Configuration 8th April 2009, 13:46
Replies: 18
Views: 5,889
Posted By Etienne
Thumbs up Okay, as far as i know all the information is the...

Okay, as far as i know all the information is the same for both domains, i will illustrate here what is the problem, together with screen shots.

http://www.web-worlds.com - OK...
Forum: Installation/Configuration 8th April 2009, 10:40
Replies: 18
Views: 5,889
Posted By Etienne
You gotta be kidding me... is there nobody else...

You gotta be kidding me... is there nobody else besides Falko and Till that knows how to setup a second domain ???? very sad :(
Forum: Installation/Configuration 7th April 2009, 15:24
Replies: 18
Views: 5,889
Posted By Etienne
Till, Okay that did the job allright for the...

Till,

Okay that did the job allright for the "www.web-worlds.com" domain, only my second domain "www.dolls-world.com" still keeps opening in it works, what is the trick there ??

Thanks,
Etienne
Forum: Installation/Configuration 5th April 2009, 13:28
Replies: 18
Views: 5,889
Posted By Etienne
www.mydomain.tld goes to it works!

Hi,

I've been trying to figure this out already for some time by myself but I cant really figure it out, I know it must be something simple but...

I have a "Perfect Server setup Debian Lenny"...
Showing results 1 to 25 of 31

 
Forum Jump

All times are GMT +2. The time now is 01:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.