Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: Hans
Forum: Installation/Configuration 25th November 2013, 17:09
Replies: 1
Views: 214
Posted By Hans
Solved

In the mean time i solved the problem.
I used the wrong db name. Everything is functioning fine now.
Forum: Installation/Configuration 24th November 2013, 14:52
Replies: 1
Views: 214
Posted By Hans
ISPConfig3 is not writing any changes to disk

Hi Till & Falko,
Today i added a new VM (an ISPConfig3-slave) to my XEN-Cluster (ISPConfig3.0.5.3 multiserver environment)
The installation of ISPConfig3 on this new slave went flawless.
I can see...
Forum: General 10th August 2013, 08:20
Replies: 36
Views: 13,633
Posted By Hans
Thank you Till, I guess there's a little issue...

Thank you Till, I guess there's a little issue indeed with this version and I read here that I'm not the only one. Hope there will be a fix soon.
Forum: General 10th August 2013, 01:42
Replies: 36
Views: 13,633
Posted By Hans
Warnings in ISPConfig log on all slave servers after upgrade

After upgrading from ISPConfig 3.0.5.2 to 3.0.5.3 within the ISPConfig log, i see a lot of warnings on the slave servers like:

DB::query(SELECT * FROM sys_ini WHERE sysini_id = 1) -> mysqli_query...
Forum: General 5th May 2013, 15:26
Replies: 42
Views: 26,636
Posted By Hans
Exclamation Error after upgrade ISPConfig version 3.0.4.6 to the latest version 3.5.0.2.

I got a problem after upgrading from ISPConfig version 3.0.4.6 to the latest version 3.5.0.2 on Debian 6.

All websites are up and running, but the ISPConfig cp itself is unavailable.
I got the...
Forum: General 25th February 2013, 18:57
Replies: 71
Views: 6,081
Posted By Hans
Thank you for this new release. Today i've...

Thank you for this new release.
Today i've updated my Debian testing server at home.
Everything went fine. Later i will update my servers in the DC.
Forum: General 12th May 2012, 10:02
Replies: 23
Views: 8,758
Posted By Hans
Thumbs up Upgrade successfully

Till & Falko,
Thank you a lot for this important security release.
I upgraded all my servers successfully with this new version of ISPConfig3.
Forum: General 10th April 2012, 20:26
Replies: 17
Views: 7,369
Posted By Hans
Hi Till, thank you for this release! I just...

Hi Till,
thank you for this release!
I just updated my Debian Squeeze ISPConfig 3.0.4.3 server at home.
Now ISPConfig Version: 3.0.4.4 is installed.
All went fine. I will update the servers in...
Forum: Technical 5th April 2012, 21:49
Replies: 1
Views: 2,667
Posted By Hans
Unhappy Bug in xen-tools 4.2.1 - Debian Squeeze

Within the xen-tools log file of the vm i read the following lines:

hook 50-setup-hostname: done.
Running hook 55-create-dev
hook 55-create-dev: done.
Running hook 60-copy-host-files
hook...
Forum: Technical 5th April 2012, 10:01
Replies: 1
Views: 2,667
Posted By Hans
Can't xen-create-image --install-method=copy or --install-method=tar)

Hi all

One of the great things about Xen is that the backup allows you to reconstitute a fully working XEN guest from the backup area, simply with a command like:

On XEN 3 on Debian Lenny it...
Forum: General 13th March 2012, 10:32
Replies: 2
Views: 1,200
Posted By Hans
Hi Till, thank you for your quick answer! I...

Hi Till,
thank you for your quick answer!
I did not notice yet that this issue was reported already.
Forum: General 13th March 2012, 10:20
Replies: 2
Views: 1,200
Posted By Hans
ISPConfig 3.0.4.3, monitoring not working properly

Hi all,

I've noticed that since i've installed ISPConfig 3.0.4.3, monitoring in ISPConfig3 does not update anymore.
All colours stay green, while they should be blue, because there are updates...
Forum: General 13th February 2012, 20:49
Replies: 26
Views: 11,877
Posted By Hans
Thumbs up Upgrade to ISPConfig Version3.0.4.3 is succesfull

Dear Falko & Till,
I just upgraded my Debian Squeeze homeserver.
The upgrade from 3.0.4.2 to 3.0.4.3 went fine and all looks great!
Thanks for this new release. :)
Forum: General 29th January 2012, 20:45
Replies: 26
Views: 8,846
Posted By Hans
Today i updated my ISPConfig3 Debian servers from...

Today i updated my ISPConfig3 Debian servers from version 3.0.4.1 to version 3.0.4.2. All went fine. Thanks a lot for this new release.
Forum: HOWTO-Related Questions 28th January 2012, 15:50
Replies: 1
Views: 1,640
Posted By Hans
Question paravirtualization-with-xen-4.0-on-debian-squeeze-amd64

Hi all,
I've setup another XEN-server according this howto (http://www.howtoforge.com/paravirtualization-with-xen-4.0-on-debian-squeeze-amd64).

When i boot the Xen hypervisor, at boot time, the...
Forum: General 10th January 2012, 22:18
Replies: 26
Views: 8,846
Posted By Hans
Update went fine on my ISConfig3 homeserver. I...

Update went fine on my ISConfig3 homeserver. I will update my production servers in the dc soon. Thanks for this new release!
Forum: General 24th November 2011, 17:48
Replies: 24
Views: 8,927
Posted By Hans
The update from 3.0.4 to 3.0.4.1 went fine!...

The update from 3.0.4 to 3.0.4.1 went fine! Thanks for the bugfix release.
I want to know if an upgrade from version 3.0.3.3 to 3.0.4.1 is possible without updating to version 3.0.4. first.
Forum: General 15th November 2011, 18:54
Replies: 49
Views: 11,794
Posted By Hans
Thumbs up Upgrade without problems!

I just upgraded a ISPConfig3-server (XEN VM) on my HP ProLiant - MicroServer (http://tickett.files.wordpress.com/2011/03/hp_microserver.png), which is my homeserver. Everything went fine! Thanks for...
Forum: General 2nd November 2011, 17:45
Replies: 49
Views: 11,794
Posted By Hans
Thumbs up Thanks for this great work!

I update my servers soon with this new version of ISPConfig3!
Forum: Installation/Configuration 6th September 2011, 11:03
Replies: 2
Views: 1,285
Posted By Hans
Thumbs up @Ben, Thank you! That was my problem indeed. I...

@Ben,
Thank you! That was my problem indeed. I just upgraded openssh-client openssh-server succesfully.
Forum: Installation/Configuration 6th September 2011, 01:54
Replies: 2
Views: 1,285
Posted By Hans
Unable to upgrade openssh-client openssh-server on Debian Squeeze

I upgraded an old ISPConfig2 server from Debian Lenny to Debian Squeeze. Everything went fine, except one issue:
openssh-client openssh-server can not be upgraded.

This is what happens:
...
Forum: Installation/Configuration 7th July 2011, 20:04
Replies: 3
Views: 2,058
Posted By Hans
Hi Till, I want to switch from MyDNS to Bind as...

Hi Till,
I want to switch from MyDNS to Bind as well.

Is the uninstallation of MyDNS just:

/etc/init.d/mydns stop
rm /usr/local/sbin/mydns
rm /etc/init.d/mydns

Or some more steps to be...
Forum: Installation/Configuration 9th June 2011, 22:05
Replies: 2
Views: 1,369
Posted By Hans
It works now!

Hi Till,
Thanks for your reply. In the mean time i found out that the IP was allocated to a different client of my ISP. There was a network conflict and it seems to work now! If this happens the...
Forum: Installation/Configuration 9th June 2011, 21:20
Replies: 2
Views: 1,369
Posted By Hans
Website with dedicated IP on ISPConfig3 slave server

Hi Till and Falko,

I have a host (Xen domO) with 3 Xen domains on it (3x domU).
On the first domU, my iSPConfig3 master server is installed.
The 2 other domUs are both ISPConfig3 client servers....
Forum: HOWTO-Related Questions 17th March 2011, 21:45
Replies: 8
Views: 3,671
Posted By Hans
So probably it can be done automaticly by using...

So probably it can be done automaticly by using Apache's Reverse Proxy Feature. Did anyone did that already for Varnish?
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT +2. The time now is 18:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.