Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 55
Search took 0.01 seconds.
Search: Posts Made By: fireba11
Forum: General 5th November 2010, 18:51
Replies: 15
Views: 6,134
Posted By fireba11
* it works for subdomains just as well * mod...

* it works for subdomains just as well
* mod auth_digest was missing (and as far as i can tell never mentioned as needed anywhere
* it doesn't add webdav config for domain.de, probably because...
Forum: General 27th October 2010, 14:44
Replies: 15
Views: 6,134
Posted By fireba11
hm .. i would have at least expected a hint...

hm .. i would have at least expected a hint about that somewhere.

anyway, i removed the webdav user from the dav.domain.de web (config got removed as expected) and added it to the domain.de web....
Forum: General 27th October 2010, 13:10
Replies: 15
Views: 6,134
Posted By fireba11
1) what should the url look like? the web i did...

1) what should the url look like? the web i did set up webdav for is "dav.domain.de" though ...
2) it still shouldn't give a 500 error don't you think?
Forum: General 27th October 2010, 12:50
Replies: 15
Views: 6,134
Posted By fireba11
yes, did try http://dav.domain.de/user if i put...

yes, did try http://dav.domain.de/user
if i put webdav in there i get a not found error, which is correct looking at the config files.
Forum: General 27th October 2010, 12:45
Replies: 15
Views: 6,134
Posted By fireba11
updating the site did not change anything. ...

updating the site did not change anything.
client reports a 500 error ...

log shows only this:

[Wed Oct 27 12:42:16 2010] [crit] [client 145.253.117.242] configuration error: couldn't check...
Forum: General 27th October 2010, 10:58
Replies: 15
Views: 6,134
Posted By fireba11
hi, i got exactly the same problem. was using...

hi, i got exactly the same problem.
was using webdav bevore upgrading ISPConfig to 3.0.3 and it worked fine.

my old one broke (had modified the site file myself) so i tried setting up with...
Forum: Installation/Configuration 30th April 2010, 21:26
Replies: 3
Views: 1,996
Posted By fireba11
oh .. am using dovecot, i didn't know that ......

oh .. am using dovecot, i didn't know that ... (lack of documentation ;-))
Forum: Installation/Configuration 30th April 2010, 13:17
Replies: 3
Views: 1,996
Posted By fireba11
Question mailbox traffic not counted

my mailbox traffic doesn't seem to get counted (all zeros everywhere ...).
what might be the problem?

(am using postfix and iscpconfig 3.0.2.1)
Forum: Feature Requests 2nd April 2010, 16:44
Replies: 5
Views: 4,631
Posted By fireba11
DNS improvements

* add spf record to the default template
* add "Allow zone transfers to these IPs" as option for the template

spf records (when set correctly) are always a good idea to have ..
currently the...
Forum: Installation/Configuration 31st March 2010, 23:45
Replies: 1
Views: 1,380
Posted By fireba11
ah .. just noticed the allow IP field in the DNS...

ah .. just noticed the allow IP field in the DNS settings.
so the config probably tells if to allow at all ...

that's not exactly intuitive though :-)
Forum: Installation/Configuration 31st March 2010, 22:41
Replies: 1
Views: 1,380
Posted By fireba11
mydns not allowing axfr

the company where i buy my domains offers free secondary nameservers, so i'm using the mydns as primary and am trying to get a secondary updated via axfr.
(works with bind9 ... on my old server)
...
Forum: Installation/Configuration 23rd March 2010, 13:32
Replies: 1
Views: 1,194
Posted By fireba11
did you try another mirror? this one seems down

did you try another mirror? this one seems down
Forum: Installation/Configuration 19th February 2010, 18:53
Replies: 2
Views: 1,490
Posted By fireba11
great, thanks

great, thanks
Forum: Installation/Configuration 18th February 2010, 20:41
Replies: 2
Views: 1,490
Posted By fireba11
dovecot

after trying a test installation (since no feature list exists yet vor v3) it seems dovecot imapd/pop3d is not (yet) supported.

is that planned?

with ispconfig v2 it was pretty easy to get it...
Forum: Installation/Configuration 17th February 2010, 15:05
Replies: 20
Views: 10,570
Posted By fireba11
either boot a recovery media or just install a...

either boot a recovery media or just install a 32-bit kernel.
if you got that combination (32-bit system with 64-bit kernel) that is just a normal apt-get install
Forum: General 17th February 2010, 15:02
Replies: 4
Views: 2,363
Posted By fireba11
too bad. it's hard to decide if the work to...

too bad.

it's hard to decide if the work to switch to v3 is worth the effort right now ...
Forum: General 16th February 2010, 20:25
Replies: 4
Views: 2,363
Posted By fireba11
feature list vor v3?

am i blind or is there not even a featurelist (and requirements list) for ISP config v3 to be found anywhere?
Forum: General 4th February 2010, 22:18
Replies: 1
Views: 1,788
Posted By fireba11
changes from v2 to v3

i didn't find any list of changes ...

am thinking about upgrading, probably trough getting a second server and moving over once everything is set up to minimize downtime (mostly personal stuff on...
Forum: General 4th February 2010, 22:16
Replies: 10
Views: 4,208
Posted By fireba11
@phamels so .. your hosting server got about...

@phamels

so .. your hosting server got about half a dozen kernel security fixes missing?

i usually boot about once or twice a year for loading the new kernel ...
Forum: Tips/Tricks/Mods 22nd January 2008, 14:16
Replies: 2
Views: 14,009
Posted By fireba11
subdomain usage question

What's the intended way to go along with configuring subdomains ?

That is, to have sub.domain.com go to a folder at domain.com/sub WITHOUT having it redirect ?
Forum: Installation/Configuration 16th January 2008, 21:15
Replies: 20
Views: 10,570
Posted By fireba11
fyi I finally found the cause of all this: the...

fyi I finally found the cause of all this:
the 32-bit system with 64-bit kernel caused openssl compiling to use 64-bit features, but the gcc is only 32-bit version so it failed.

booting with a...
Forum: General 16th January 2008, 19:50
Replies: 45
Views: 20,259
Posted By fireba11
true, but not on update if they got removed for...

true, but not on update if they got removed for some reason.
you might want to change that to make it a bit more fool-prof :-)

i had to reinstall my server, and those aren't in any ispconfig...
Forum: Installation/Configuration 6th January 2008, 16:11
Replies: 1
Views: 2,021
Posted By fireba11
need help fixing vsftpd auth

hi,

i had to reinstall my server (due to ispconfig no longer compiling ... seems it really was an error somewhere else, the reinstall helped)

now i put everything back on, everything seems to...
Forum: General 4th January 2008, 23:07
Replies: 45
Views: 20,259
Posted By fireba11
[bugreport] debian etch/apache2.2

Fresh debian etch with apache 2.2 doesn't have any httpd(2) symlinks anymore, install script expects that while checking webserver.

was easy enough to disable check and the installer worked but...
Forum: Installation/Configuration 29th August 2007, 16:22
Replies: 20
Views: 10,570
Posted By fireba11
info: can't compile openssl manually too .....

info:
can't compile openssl manually too .. tried with gcc 3.4 but that throws the same error *grr*
Showing results 1 to 25 of 55

 
Forum Jump

All times are GMT +2. The time now is 13:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.