Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: mbria
Forum: Installation/Configuration 21st May 2008, 21:36
Replies: 6
Views: 8,767
Posted By mbria
Thumbs up Upgrade fixes the issue

Today I got time to review this old issue.

Upgrading to a newer php5-cgi release fixes the issue. My old php5-cgi_5.2.1-0ubuntu1.5 (64 bits) include a known issue that causes the segfault.
...
Forum: Feature Requests 12th February 2008, 12:57
Replies: 5
Views: 7,680
Posted By mbria
A RTFM with a link for a ispconfig+suPHP...

A RTFM with a link for a ispconfig+suPHP installation will be highly appreciated. :-P

BTW, how I do need to undestand what suPHP people says: "suPHP does not support the php_value/php_admin_value...
Forum: Feature Requests 12th February 2008, 12:02
Replies: 5
Views: 7,680
Posted By mbria
htaccess support

Hi,

I have been using ispconfig during a year or so and I need to say it's is simply wonderful. It helps me a lot to keep my sites sorted and update them with a few simple clicks. So first at all...
Forum: Installation/Configuration 7th February 2008, 21:39
Replies: 6
Views: 8,767
Posted By mbria
Me too, but I didn't find any reference anywhere...

Me too, but I didn't find any reference anywhere to this segfault related with our php 5.2.1 and suPHP 0.6.2 :-(

Hans had a similar problem last April and with Falko and Till help arrived to the...
Forum: Installation/Configuration 7th February 2008, 20:29
Replies: 6
Views: 8,767
Posted By mbria
> Unfortunately I didn't find solution. I...

> Unfortunately I didn't find solution. I switched off suPHP feature.

Funny. :-)
This is just what I was doing right now, and obviously works.
Good enough until we find a better solution or the...
Forum: Installation/Configuration 7th February 2008, 19:31
Replies: 6
Views: 8,767
Posted By mbria
I falled exactly in the same issue...

Hi,

I started to notice this same issue when I installed new applications in my ubuntu ispconfig server with suPHP.

Until now, everything were Drupals and worked like a charm, but yesterday I...
Forum: Installation/Configuration 3rd December 2007, 02:00
Replies: 9
Views: 9,576
Posted By mbria
Smile Funny... don't ask me why, but now it's perfectly...

Funny... don't ask me why, but now it's perfectly working.

I commented some redirection "Apache Directives" and the magic flows:

suPHP_ConfigPath /var/www/web3/etc/php.ini

RewriteEngine on...
Forum: Installation/Configuration 3rd December 2007, 01:19
Replies: 9
Views: 9,576
Posted By mbria
suPHP Custom php.ini

Thanks a lot till for the indications.

If I understand you (and some other posts in this forum about similar issues), if I like different php.inis for each site I just need to change my "ISPconfig...
Forum: Installation/Configuration 2nd December 2007, 13:52
Replies: 9
Views: 9,576
Posted By mbria
Ignored phpvalues at .htaccess, ISPconfig or PHP

Hi all,

One of my new sites requires some special tunning of php_values, but never mind where I set them, it didn't work.

My server is:
- ubuntu 7.04 (following perfect setup)
- suPHP...
Forum: Installation/Configuration 2nd December 2007, 13:22
Replies: 6
Views: 2,766
Posted By mbria
It works :-)

Thanks a lot falko for your suggestion. It fixed the issue.

And sorry a lot for my silence. I don't want to be one of those that disappear from this community as soon as they fixed their issue....
Forum: Installation/Configuration 17th November 2007, 12:31
Replies: 6
Views: 2,766
Posted By mbria
Symbolic Link to real folder...

root@mysite/# ls -la /var/www/web3/web/video
lrwxrwxrwx 1 web3_admin web3 18 2007-11-15 18:34 /var/www/web3/web/video -> subsites/filmforge

And...

root@mysite:/# ls -la...
Forum: Installation/Configuration 15th November 2007, 22:26
Replies: 6
Views: 2,766
Posted By mbria
Redable for everybody

Redable for everybody :-(

root@myserver:~# ls -la /var/www/web3/web/video/.htaccess
-rw-r--r-- 1 web3_admin web3 178 2007-11-15 13:23 /var/www/web3/web/video/.htaccess

Thanks for your help,
...
Forum: Installation/Configuration 15th November 2007, 16:06
Replies: 6
Views: 2,766
Posted By mbria
Forbbiden .htaccess

Hi all,

Some months ago I setup my ubuntu 7.04 server and everything looks like was working fine.

ISPconfig was capital (to simplify the administration) and I'm quite concerned about security,...
Forum: Installation/Configuration 29th September 2007, 21:52
Replies: 3
Views: 2,617
Posted By mbria
Sorry... I missed to say that I fixed it.

Till, thanks a lot to take time to answer.

Finally I fixed it... and the solution was quite obvious. :o
As I said, cgi.fix_pathinfo was enabled... and OJS expects this to be disabled.
Changing...
Forum: Installation/Configuration 27th September 2007, 12:45
Replies: 3
Views: 2,617
Posted By mbria
ISPconfig and OJS

Hi,

I'm moving all my webs to ISPconfig and after some tunning with .htaccess most of them perfectly work, so first at all: Thanks a lot for the great work done with this piece of soft. ;-)

The...
Forum: General 7th September 2007, 17:02
Replies: 2
Views: 2,667
Posted By mbria
ISPconfig as a webdevelopment environment...

First, thanks a lot Till for your answer... although we both know this issue is just in the limits of ISPconfig's concerns. :-)

If I finally pass the "out of topic" line, just say it and I won't...
Forum: General 6th September 2007, 18:03
Replies: 2
Views: 2,667
Posted By mbria
ISP config and staging environment?

Dear all,

This is my first post to this forum and I'm a real newbie in ISPconfig, so sorry in advance if I'm talking rubbish.

I'm working for an office in a public university, mainly with web...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT +2. The time now is 13:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.