Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 12 of 12
Search took 0.01 seconds.
Search: Posts Made By: morphinex
Forum: Installation/Configuration 1st October 2005, 16:38
Replies: 2
Views: 4,242
Posted By morphinex
Unhappy Trashscan Notification Problem

I just discovered that my mailserver (trashscan, really, it seems) has been sending out a bunch of notification mails to a mailing list, complaining about a suspicious email I recieved through the...
Forum: General 4th August 2005, 21:15
Replies: 7
Views: 8,831
Posted By morphinex
I'm not sure if we understand each other...

I'm not sure if we understand each other completely... :)

I want to turn spam and virus checking on for all new accounts, without having to turn it on for every user...

As far as I can see you...
Forum: General 4th August 2005, 19:09
Replies: 1
Views: 6,327
Posted By morphinex
Exclamation Page opens in frame after saving changes

After saving changes in the configuration, a new frameset opens in the content frame in the current frameset, reloads, and then I have to type in my password again.

This applies to at least saving...
Forum: General 4th August 2005, 18:59
Replies: 7
Views: 8,831
Posted By morphinex
Changing default settings for mail accounts

Is this possible?

I'm thinking about settings like antivirus on/off, spam control etc.
Forum: Installation/Configuration 4th August 2005, 18:54
Replies: 2
Views: 6,235
Posted By morphinex
My httpd.conf is blank - only commented out...

My httpd.conf is blank - only commented out lines... One of the messages says the file is only there because of backwards support.

Maybe it's somewhere else?

I found out - it's in apache2.conf...
Forum: Installation/Configuration 4th August 2005, 14:31
Replies: 2
Views: 6,235
Posted By morphinex
Question Disable Web

Hi!

I'm wondering,

is it possible to set up my system so that IspConfig doesn't handle any Apache related stuff? (Like domain setup, access and similar)
I'd like to handle those manually...
...
Forum: Server Operation 3rd August 2005, 19:07
Replies: 19
Views: 13,265
Posted By morphinex
Cool Heh... Dunno what's changed - but now it seems to...

Heh... Dunno what's changed - but now it seems to work :)

Thanks so much for the great suggestions - and for making such a beauuutiful guide to installing the system...


Keep up the good work!
Forum: Server Operation 3rd August 2005, 15:13
Replies: 19
Views: 13,265
Posted By morphinex
I've tried both sending to users on my machine,...

I've tried both sending to users on my machine, and mailadresses on other computers (without any connection to my system). Both works...

BTW: Here's my postfix config:

See...
Forum: Server Operation 3rd August 2005, 14:46
Replies: 19
Views: 13,265
Posted By morphinex
Trying 127.0.0.1... Connected to...

Trying 127.0.0.1...
Connected to localhost.localdomain.
Escape character is '^]'.
220 localhost ESMTP Postfix (Debian/GNU)
ehlo localhost
250-localhost
250-PIPELINING
250-SIZE 10240000...
Forum: Server Operation 3rd August 2005, 13:43
Replies: 19
Views: 13,265
Posted By morphinex
I searched around a bit and found something about...

I searched around a bit and found something about Sarge final not accepting plain logins in pop... Added a line in /etc/c-client.cf and boom! it worked like a charm...


Now all that remains is...
Forum: Server Operation 3rd August 2005, 12:33
Replies: 19
Views: 13,265
Posted By morphinex
Question This is all I get in mail.log: Aug 3...

This is all I get in mail.log:

Aug 3 12:28:32 localhost ipop3d[6185]: pop3 service init from 193.214.121.102
Aug 3 12:28:32 localhost ipop3d[6185]: Logout user=??? host=[193.214.121.102]
...
Forum: Server Operation 3rd August 2005, 10:06
Replies: 19
Views: 13,265
Posted By morphinex
Same here...

I have the same problem. I followed the Perfect-guide, and after a few hiccups now everything seems to work perfectly :) - except mail.

* UebiMail fails (bad username or password)
* POP access...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT +2. The time now is 11:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.