Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 22 of 22
Search took 0.02 seconds.
Search: Posts Made By: linuxbastard
Forum: Installation/Configuration 25th November 2009, 14:23
Replies: 6
Views: 2,106
Posted By linuxbastard
selective port change

Hi Till,

what if I wanted one vhost to listen on port 80 and another to listen on a different port? As I understand it, changing the templates affect all the sites?

Can you give us an excerpt...
Forum: Installation/Configuration 25th November 2009, 13:57
Replies: 6
Views: 2,106
Posted By linuxbastard
reconfigure ports via apache config

I guess it is possible.

Don't have a clue on how to do it but I'm guessing it involves editing the vhosts file for each server (/etc/apache2/sites-enabled). Don't know how to make apache listen...
Forum: Installation/Configuration 25th November 2009, 01:02
Replies: 6
Views: 2,106
Posted By linuxbastard
what have you already done?

Can you tell me what you've tried doing to change the port?

changing the default port for the web server sort of defeats the purpose because ISPconfig was supposed to be a control panel for a...
Forum: Installation/Configuration 24th November 2009, 23:45
Replies: 8
Views: 2,995
Posted By linuxbastard
suPHP for starters

Hi Falko,

What I really wanted to do is enable/include Zend Framework for a development vhost.

I have a vhost on suPHP. I installed ZF in /opt/ZendFramework/current. And have modified this...
Forum: Installation/Configuration 24th November 2009, 13:42
Replies: 18
Views: 5,956
Posted By linuxbastard
check webmai got.l directory

for webmail I tried accessing it and got the same message you get.

can you check your directories to be sure that you have a directory /var/www/webmail and there are files underneath it.
Forum: Installation/Configuration 24th November 2009, 13:05
Replies: 18
Views: 5,956
Posted By linuxbastard
hostnames

When you browse to your external IP, you should get the default website. I see that a hosted site is showing up.

Could you change the auto generated index.html of the sites so that you know what...
Forum: Installation/Configuration 24th November 2009, 12:26
Replies: 18
Views: 5,956
Posted By linuxbastard
How are you connected?

have you tried browsing the server using your internal IP?

what happens when you browse to:

192.168.10.20/webmail
192.168.10.20/phpmyadmin


And are you on a dedicated external IP?
Forum: Installation/Configuration 24th November 2009, 12:03
Replies: 18
Views: 5,956
Posted By linuxbastard
Check server IP

Hi,

I've gone round and round with that same issue before. I found that the main cause of it is forgetting to set the server IP. Check your System > Edit Server IP

LB
Forum: Installation/Configuration 24th November 2009, 11:57
Replies: 1
Views: 1,401
Posted By linuxbastard
Check server IP

Hi,

Double check that you have an IP for your server. Go to System > Edit Server IP.

Make sure you have IPs for domain1.es and domain2.es and that their DNS is configured correctly.

In the...
Forum: Installation/Configuration 24th November 2009, 11:48
Replies: 0
Views: 5,322
Posted By linuxbastard
Lightbulb Dynamic IPs, GoDaddy, Domains and ISPConfig3

Hope this helps someone.

Here is my setup:

Network:
Router WRT54G (dynamic IP) configure with DMZ pointing to internal IP of ISPC server (virtualbox), router also has DDNS setup to update...
Forum: Installation/Configuration 23rd November 2009, 05:58
Replies: 8
Views: 2,995
Posted By linuxbastard
Question should i create a new php.ini or just append additional directives?

Hi Guys,

Been on here straight for a few days now and I was looking for this specific control for one of my virtual host.

Got an additional question though since am just starting out with...
Forum: Installation/Configuration 22nd November 2009, 00:27
Replies: 3
Views: 2,280
Posted By linuxbastard
Squirrelmail in Perfect Server Debian

Yep switched to squirrelmail too.

You can follow any perfect server/ispconfig3 how-to to setup squirrelmail. Here's one http://www.howtoforge.com/perfect-server-ubuntu-9.10-ispconfig-3-p5.
Forum: Installation/Configuration 21st November 2009, 11:49
Replies: 3
Views: 2,280
Posted By linuxbastard
horde3 configuration issue on 8.04

I have the same issue.

I don't get where I'm supposed to change those. I tried dpkg-reconfigure horde3 but that doesn't do anything.
Forum: Server Operation 25th July 2008, 23:44
Replies: 6
Views: 2,856
Posted By linuxbastard
reading up for infobot

hi falko,

thanks a lot for that, was already reading it. I'm in way over my head but I really want this to work. LOL

I'm also googling other people's procmail recipe hoping for one that was...
Forum: Server Operation 25th July 2008, 03:42
Replies: 6
Views: 2,856
Posted By linuxbastard
modifying procmail recipe

can you point me to the right direction on how to do that? I'm stupid with code but with enough comments in it and a bit of googling I can usually get by.

I'm reading on it now but a push in the...
Forum: Installation/Configuration 24th July 2008, 04:18
Replies: 36
Views: 16,432
Posted By linuxbastard
Everything seems to be working: Summary

Apparently after I upgraded to ISPconfig 2.2.24, the master autoresponder.rc.master that I edited to add SENDMAIL=/usr/sbin/sendmail was overwritten but the autoresponder still worked even without...
Forum: Server Operation 24th July 2008, 02:45
Replies: 6
Views: 2,856
Posted By linuxbastard
Smile built in autoresponder in ISPconfig

Hi till,

thanks for the reply. I've actually tried the autoresponder in ISPconfig but isn't it limited in the fact that it only replies once to an email address and only sends out one fixed reply...
Forum: Installation/Configuration 24th July 2008, 02:30
Replies: 36
Views: 16,432
Posted By linuxbastard
A-records

Hi falko,

thanks for the reply but i guess i need a little more info.



Where do i create an A-record? On my local DNS server or on the one who handles my domains DNS records?

Wouldn't it...
Forum: Server Operation 23rd July 2008, 06:53
Replies: 6
Views: 2,856
Posted By linuxbastard
Question infobot with ISPconfig

Hi,

I've got a fedora 9 server with ISPconfig after I followed the perfect server (http://www.howtoforge.com/perfect-server-fedora9) by falko, and it's great so far, though i've run into a few...
Forum: Installation/Configuration 23rd July 2008, 04:16
Replies: 5
Views: 2,528
Posted By linuxbastard
Lightbulb autoresponder semi-fix

hi,

you can check this post http://www.howtoforge.com/forums/showthread.php?t=12609 for the autoresponder issue.

adding the SENDMAIL=[path to sendmail in your server] seems to fix the issue...
Forum: Installation/Configuration 22nd July 2008, 15:30
Replies: 8
Views: 9,796
Posted By linuxbastard
Lightbulb vacation.cache and autoresponder.rc

Hi,

you can check the posts here http://www.howtoforge.com/forums/showthread.php?p=137212#post137212 since it may be the same issue or you just may find something there that could help you.

the...
Forum: Installation/Configuration 22nd July 2008, 15:20
Replies: 36
Views: 16,432
Posted By linuxbastard
not sending mail out properly

Hi till,

I've been reading through the post.

I've followed the solution and it seems to be working until i sent a mail from my gmail account. the autoresponder tried to respond but since it...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT +2. The time now is 06:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.