Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: dratone
Forum: Installation/Configuration 13th December 2006, 14:14
Replies: 11
Views: 6,532
Posted By dratone
I just found the problem! ...

I just found the problem!

receive_override_options = no_address_mappings

doesn't allow forwarding :-)

Can't believe i've looked over that all this time! :-(

Thanks for all the help :-)
Forum: Installation/Configuration 13th December 2006, 14:07
Replies: 11
Views: 6,532
Posted By dratone
/etc/passwd: ...

/etc/passwd:

daemon:*:1:1:daemon:/usr/sbin:/bin/sh
bin:*:2:2:bin:/bin:/bin/sh
sys:*:3:3:sys:/dev:/bin/sh
sync:*:4:65534:sync:/bin:/bin/sync
games:*:5:60:games:/usr/games:/bin/sh...
Forum: Installation/Configuration 12th December 2006, 14:42
Replies: 11
Views: 6,532
Posted By dratone
No it only exists in my forwarding table. I...

No it only exists in my forwarding table.

I did just notice something strange though, watch this:

I did the following 2 telnet sessions to localhost 25:

ehlo localhost
250-destiny.cyso.net...
Forum: Installation/Configuration 11th December 2006, 19:37
Replies: 11
Views: 6,532
Posted By dratone
I just meant that the dratone@blueorder.ath.cx is...

I just meant that the dratone@blueorder.ath.cx is working seeing i've got the confirmation email from this forum on that account ;-) (and also other mails but just as an example)

I don't know...
Forum: Installation/Configuration 11th December 2006, 16:55
Replies: 11
Views: 6,532
Posted By dratone
No that was just my experimenting, i've tried...

No that was just my experimenting, i've tried both with and without the comma (i read a line in the debug log concerning email seperators so i just figured.. before i ask for help i'll try that)
Forum: Installation/Configuration 11th December 2006, 16:39
Replies: 11
Views: 6,532
Posted By dratone
no, does not exist, i even checked ;-)

no, does not exist, i even checked ;-)
Forum: Installation/Configuration 11th December 2006, 16:35
Replies: 2
Views: 4,198
Posted By dratone
You could also try to run ldconfig, sometimes (!)...

You could also try to run ldconfig, sometimes (!) works (just an idea, don't hold me to it ;-))
Forum: Installation/Configuration 11th December 2006, 16:07
Replies: 11
Views: 6,532
Posted By dratone
postfix doesn't forward with Tutorial On howtoforge..

Hello,

I've used the following tutorial to set up postfix with virtual users and virtual domains etc: http://www.howtoforge.com/virtual_postfix_mysql_quota_courier

I've just got the following...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 05:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.