Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 22 of 22
Search took 0.01 seconds.
Search: Posts Made By: Raffnix
Forum: Installation/Configuration 1st March 2006, 13:04
Replies: 1
Views: 2,310
Posted By Raffnix
Mail for Co-Domains

I have several domains of the type

www.mydomain.com
www.mydomain.de

pointing to the same Website.

So I configured mydomain.com as Domain and mydomain.de as co-domain.

But how to I set up...
Forum: Installation/Configuration 23rd February 2006, 18:02
Replies: 7
Views: 2,764
Posted By Raffnix
No, I didn't find it, but I finally made it. ...

No, I didn't find it, but I finally made it.

But I it was pure luck. And I don't know exactly what happend. Anyway, here a description what I did, if anyone else gets the same problem:

The...
Forum: Installation/Configuration 22nd February 2006, 11:40
Replies: 7
Views: 2,764
Posted By Raffnix
No, as far as I can see, all Trash-Folders are...

No, as far as I can see, all Trash-Folders are emty:

Administration, Customers, DNS, Billing.

Then I logged in as Client A and his folder too is empty.

The ISPconfig log showed nothing...
Forum: Installation/Configuration 22nd February 2006, 10:59
Replies: 7
Views: 2,764
Posted By Raffnix
Co-Domain: Deleting and Re-assigning

I have deleted a codomain

"name.mydomain.tld" of

Client A/Web A (old.mydomain.tld)

and tried to assign this codomain now to a another Client/Web:

Client B/Web B (new.mydomain.tld)
Forum: Installation/Configuration 18th February 2006, 23:26
Replies: 5
Views: 3,066
Posted By Raffnix
http://www.mysmilie.de/smilies/verschiedene/8.gif...

http://www.mysmilie.de/smilies/verschiedene/8.gif

Would it then also be possible (because then no new installatin necessary),

1. rename Web 1 www.mydomain.tld to forum.mydomain.tld

2....
Forum: Installation/Configuration 18th February 2006, 22:45
Replies: 5
Views: 3,066
Posted By Raffnix
rofl This solution was TOO easy for me :D ...

rofl

This solution was TOO easy for me :D

I never thought, that it is possible to use already assigned domains for new webs. This completely changes my way of using "subdomains". :)

Thx,...
Forum: Installation/Configuration 18th February 2006, 22:25
Replies: 5
Views: 3,066
Posted By Raffnix
URL like name.mydomain.tld: how?

When I assign a co-domain with ISPconfig pointing to a subdirectory of my web, e.g.:

forum.mydomain.tld -> /forum/phpbb2/

the resulting URL shown in the browser is
...
Forum: Installation/Configuration 17th February 2006, 16:16
Replies: 18
Views: 56,184
Posted By Raffnix
Solved ! ! ! Sorry for that ... :D :o...

Solved ! ! !



Sorry for that ... :D :o :p

At least for my behalf it seems, that the problem is solved:

As I said, it was not a problem of proftpd nor it's configuration.
Forum: Installation/Configuration 15th February 2006, 16:48
Replies: 18
Views: 56,184
Posted By Raffnix
Evaluating further I'm now almost sure, that this...

Evaluating further I'm now almost sure, that this is not a proftpd problem.

On my local machine I also get the start-message
warning: "ProFTPD" address/port (192.168.0.123:21) already in use by...
Forum: Installation/Configuration 14th February 2006, 15:51
Replies: 18
Views: 56,184
Posted By Raffnix
The same problem persists for me. As we already...

The same problem persists for me. As we already discussed in this (http://www.howtoforge.com/forums/showthread.php?t=2361&page=3) thread.

Even after "SocketBindTight on" and adding Localhost...
Forum: Installation/Configuration 9th February 2006, 21:20
Replies: 24
Views: 10,486
Posted By Raffnix
Thanks, but: I added the lines, I stopped...

Thanks, but:

I added the lines, I stopped proftpd (netstat showed no more ftp running), then I restarted ISPconfig_server which itself started proftpd (netstat now showed ftp listening on both:...
Forum: Installation/Configuration 9th February 2006, 19:03
Replies: 24
Views: 10,486
Posted By Raffnix
Unfortunately it still exists. I installed...

Unfortunately it still exists.

I installed Debian 3.1 (Perfect Setup Howto) and ISPconfig yesterday on a local server from zero - Result: FTP online, connection with client and WebFTP possible
I...
Forum: Installation/Configuration 8th February 2006, 18:02
Replies: 24
Views: 10,486
Posted By Raffnix
Success!! Sending with Webmail now works. ...

Success!! Sending with Webmail now works.

The necessary change to main.cf was not only to add "check_relay_domains" (which I already tried before) but to delete also "reject_unauth_destination" ...
Forum: Installation/Configuration 8th February 2006, 10:26
Replies: 24
Views: 10,486
Posted By Raffnix
# See /usr/share/postfix/main.cf.dist for a...

# See /usr/share/postfix/main.cf.dist for a commented, more complete version

smtpd_banner = $myhostname ESMTP $mail_name (Debian/GNU)
biff = no

# appending .domain is the MUA's job....
Forum: Installation/Configuration 8th February 2006, 08:41
Replies: 24
Views: 10,486
Posted By Raffnix
etc/hosts: 127.0.0.1 localhost ...

etc/hosts:


127.0.0.1 localhost
::1 localhost ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes...
Forum: Installation/Configuration 7th February 2006, 22:16
Replies: 24
Views: 10,486
Posted By Raffnix
Yes, I restarted postfix, and the mail.log still...

Yes, I restarted postfix, and the mail.log still says the same as quoted above

netstat:


Aktive Internetverbindungen (Server und stehende Verbindungen)
Proto Recv-Q Send-Q Local Address ...
Forum: Installation/Configuration 7th February 2006, 14:04
Replies: 24
Views: 10,486
Posted By Raffnix
So here I am again :D I'm sorry but the...

So here I am again :D

I'm sorry but the problems consist (at least partially)

Status:
Mail receiving OK
Mail sending OK with Outlook Express
Mail sending fails with Uebimail
(Error: It was...
Forum: Installation/Configuration 3rd February 2006, 14:22
Replies: 24
Views: 10,486
Posted By Raffnix
Thx for the help so far. Unfortunately I...

Thx for the help so far.

Unfortunately I have to reset the server and reinstall everything. If I run again in this problem, I will return here. For now, the problem is "solved" ;)

Thank you...
Forum: Installation/Configuration 3rd February 2006, 13:29
Replies: 24
Views: 10,486
Posted By Raffnix
smtpd_recipient_restrictions =...

smtpd_recipient_restrictions = permit_sasl_authenticated,permit_mynetworks,reject_unauth_destination

mynetworks = 127.0.0.0/8

Could reject_unauth_destination be the problem?
Forum: Installation/Configuration 3rd February 2006, 12:48
Replies: 24
Views: 10,486
Posted By Raffnix
saslauthd is running (restarted it to be sure)...

saslauthd is running (restarted it to be sure) but still sending is not possible. This is what uebimail tells me:

It was not possible to send this e-mail
SMTP Error: Recipient not accepted....
Forum: Installation/Configuration 3rd February 2006, 11:30
Replies: 24
Views: 10,486
Posted By Raffnix
Well I added "SocketBindTight on" to proftpd.conf...

Well I added "SocketBindTight on" to proftpd.conf and rebooted, but that changed nothing: The message now reads:

proftpd stop
- warning: "ProFTPD" address/port (xx.xx.xx.xx:21) already in use by...
Forum: Installation/Configuration 2nd February 2006, 21:42
Replies: 24
Views: 10,486
Posted By Raffnix
After Install: Mail not working and FTP strange

Hello,

Today I installed ISPconfig on a new Server (Debian Sarge Basic Image, then "Perfect Install" from HowTo)
I kept the given Hostname (IP.provider.tld) and installation worked well

But...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT +2. The time now is 03:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.