Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 22 of 22
Search took 0.01 seconds.
Search: Posts Made By: bbrendon
Forum: Installation/Configuration 10th December 2008, 20:18
Replies: 4
Views: 2,057
Posted By bbrendon
That makes sense. Thanks.

That makes sense. Thanks.
Forum: Installation/Configuration 10th December 2008, 08:45
Replies: 4
Views: 2,057
Posted By bbrendon
It shouldn't take more than half a second for it...

It shouldn't take more than half a second for it to write. Its in the passwd file, not the database.

Strange, I waited 10 seconds this time and it worked. I guess I'm just too quick :)
Forum: Installation/Configuration 9th December 2008, 22:39
Replies: 4
Views: 2,057
Posted By bbrendon
password not taking on first try for new users

When I create a new user in a domain (email acct.), pop doesn't authenticate with the password.

If I then reset the password, POP properly authenticates with the password.

So, it seems the...
Forum: Installation/Configuration 31st May 2008, 19:47
Replies: 5
Views: 2,758
Posted By bbrendon
It seems to be working now. I wonder if it has...

It seems to be working now. I wonder if it has something to do with the characters in the password. Hmmm
Forum: Installation/Configuration 31st May 2008, 19:23
Replies: 5
Views: 2,758
Posted By bbrendon
Interestingly, it appears that it does. My shadow...

Interestingly, it appears that it does. My shadow file:


a.com_jackiecell:P1EzLHIrBqaI:14019:0:99999:7:::
a.com_jon:$1$NHaLHhuG$3Qex8qBIeNWo3HExNy9D30:14019:0:99999:7:::...
Forum: Installation/Configuration 31st May 2008, 18:47
Replies: 5
Views: 2,758
Posted By bbrendon
I guess thats what I meant. The comment in the...

I guess thats what I meant. The comment in the config file says to specify md5. I currently have it set to crypt, because when I set it to md5, I have to set the password from the command line so...
Forum: Installation/Configuration 30th May 2008, 18:47
Replies: 5
Views: 2,758
Posted By bbrendon
ftp login doesn't work when using md5 ?

If I'm using md5 instead of crypt, users can not login using FTP and probably other things. If I manually set their password from the unix prompt, everything works, but setting passwords using the...
Forum: Installation/Configuration 15th May 2008, 17:28
Replies: 2
Views: 2,135
Posted By bbrendon
Cool. This looks like the function: function...

Cool. This looks like the function:
function _insert_dns($doc_id,$doctype_id,$web) {
Forum: Feature Requests 14th May 2008, 21:21
Replies: 2
Views: 4,303
Posted By bbrendon
Syntax checking for DNS records

The DNS Manager allowed me to create this and actually put it into the DNS zone file. Notice the two DOTS at the end of the line:

smtp CNAME hosting1.domain.com..
Forum: Installation/Configuration 14th May 2008, 21:18
Replies: 2
Views: 2,135
Posted By bbrendon
Automatically creating CNAME's when domain is created?

When a domain is created, how can I make it so that a few CNAMEs are also created for the domain?

I looked at /root/ispconfig/isp/conf/pri.domain.master, but it seems that would make it static for...
Forum: Installation/Configuration 4th May 2008, 03:33
Replies: 4
Views: 2,191
Posted By bbrendon
I manually removed it from the database before I...

I manually removed it from the database before I read your suggestion to search. I'm pretty sure I linked the tables together properly.

This cleanup script
59 23 * * * /root/ispconfig/php/php...
Forum: Installation/Configuration 2nd May 2008, 22:03
Replies: 4
Views: 2,191
Posted By bbrendon
Hmm. Would running the cleanup script help? ...

Hmm. Would running the cleanup script help?

I'll try search next time.
Forum: Installation/Configuration 2nd May 2008, 02:46
Replies: 2
Views: 2,700
Posted By bbrendon
ISPConfig behind NAT firewall -- possible?

Has anyone done this cleanly and successfully? I'm curious how.

It seems the problem is that the site has a private IP address where as the DNS settings need to be a public IP address.

I need...
Forum: Developers' Forum 2nd May 2008, 02:37
Replies: 1
Views: 4,321
Posted By bbrendon
bug: DNS doesn't update when site IP address is changed

BUG: DNS doesn't update when site IP address is changed
Forum: Installation/Configuration 2nd May 2008, 01:17
Replies: 4
Views: 2,191
Posted By bbrendon
Domain created, but DNS Manager doesn't see it

I created a domain in ISPConfig and ISPconfig has created the bind DNS files for it and such but it is not listed in the DNS-Manager interface when I login to the reseller or the uber admin account....
Forum: Installation/Configuration 1st May 2008, 19:56
Replies: 4
Views: 2,447
Posted By bbrendon
Also, when you delete a reseller, you get the...

Also, when you delete a reseller, you get the following:

Array ( [doc_id] => 1 [doctype_id] => 1022 [firma] => Reseller Test [vorname] => Reseller [limit_user] => -1 [limit_disk] => -1 [limit_web]...
Forum: Installation/Configuration 1st May 2008, 19:51
Replies: 4
Views: 2,447
Posted By bbrendon
Very strange. I created another reseller and it...

Very strange. I created another reseller and it works. If I try to remove the DNS manager access from the other reseller, it won't let me because it says they have created DNS entries. But logging...
Forum: Installation/Configuration 1st May 2008, 08:46
Replies: 4
Views: 2,447
Posted By bbrendon
Access to DNS Manager

Who is suppose to get access to the DNS manager other than the admin? There is a check box for resellers, but once they login, I don't see DNS manager access.

Am I missing something? Is it a bug?...
Forum: Tips/Tricks/Mods 1st May 2008, 08:12
Replies: 91
Views: 69,492
Posted By bbrendon
How do users login once they are set to...

How do users login once they are set to administrators and the prefix is "[DOMAIN]_"
I haven't been able to get users to login.
Forum: Installation/Configuration 30th April 2008, 02:13
Replies: 3
Views: 2,332
Posted By bbrendon
Score. Found mixed in with all the german. Line...

Score. Found mixed in with all the german.
Line 1145 in ispconfig_isp_web.lib.php
Forum: Installation/Configuration 30th April 2008, 00:11
Replies: 3
Views: 2,332
Posted By bbrendon
I want it to automatically use the spam...

I want it to automatically use the spam appliance. Every time I add or modify something, I don't want to have to remember to change MX records. Any ideas?
Forum: Installation/Configuration 29th April 2008, 21:20
Replies: 3
Views: 2,332
Posted By bbrendon
Changes to default MX record

We have a spam appliance in front of our ispconfig system and I'm trying to figure out how to change the default MX record to something else.

Does anyone have tips or directions to look. Maybe...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT +2. The time now is 18:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.