Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 85
Search took 0.01 seconds.
Search: Posts Made By: andypl
Forum: General 22nd April 2013, 15:14
Replies: 2
Views: 537
Posted By andypl
Sorry but this thread is a little different as...

Sorry but this thread is a little different as described
http://www.howtoforge.com/forums/showthread.php?t=55633

Is it therefore a possibility in the panel off to send e-mail by the user?
Forum: General 22nd April 2013, 14:04
Replies: 2
Views: 537
Posted By andypl
ISPConfig 3.0.5.2 e-mail configuration "Enabling receiving" not working

Hi,
I wanted to turn off the ability to send e-mail to the user and unchecked the "Enabling receiving" so there is no possibility to receive new e-mail but still user can send a new message.
The...
Forum: General 19th April 2013, 14:55
Replies: 2
Views: 596
Posted By andypl
Yes, but this script uses repquota and i needs a...

Yes, but this script uses repquota and i needs a modified version that will check QUOTA over NFS.
Unfortunately, I am not a PHP programmer and do not know how to modify.
Forum: General 19th April 2013, 14:34
Replies: 2
Views: 596
Posted By andypl
ISPConfig 3.0.5.2 NFS-QUOTA

Hi,
It uses web servers (Debian 6) disk resources mounted via NFS RPC-enabled QUOTA.
Unfortunately repquota does not work correctly with NFS and therefore have no reporting in the administration...
Forum: Tips/Tricks/Mods 22nd March 2013, 12:34
Replies: 6
Views: 2,542
Posted By andypl
Scripts not working find:...

Scripts not working

find: `/var/vmail/*/*/Maildir/': No such file or directory
Forum: General 21st March 2013, 13:50
Replies: 8
Views: 2,120
Posted By andypl
There is one error in the mounting when we remove...

There is one error in the mounting when we remove the page entry in /etc/fstab gone but still mount is active until you restart the server.
Forum: General 21st March 2013, 11:44
Replies: 8
Views: 998
Posted By andypl
cat ispconfig.log 21.03.2013-11:40 - DEBUG -...

cat ispconfig.log
21.03.2013-11:40 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
21.03.2013-11:40 - DEBUG - Found 2 changes, starting update process.
21.03.2013-11:40 -...
Forum: General 21st March 2013, 11:29
Replies: 8
Views: 998
Posted By andypl
You're wrong, 0 means full debug ...

You're wrong, 0 means full debug

$conf['log_priority'] = 0; // 0 = Debug, 1 = Warning, 2 = Error
Forum: General 21st March 2013, 11:26
Replies: 8
Views: 998
Posted By andypl
root@nginx:~$...

root@nginx:~$ /usr/local/ispconfig/server/server.sh
finished.
config.inc.php for server not interface have set debug = 0 cron.log is empty
Forum: General 21st March 2013, 10:52
Replies: 8
Views: 998
Posted By andypl
I reinstalled the panel ISPConfig server and web...

I reinstalled the panel ISPConfig server and web server nginx and now I can install the package.
The problem now is when I want to delete a package, and even though it has been removed from the web...
Forum: General 15th March 2013, 16:41
Replies: 8
Views: 998
Posted By andypl
[ISPConfig 3.0.5.1] APS Installer bug

Test setup ISPConfig:
- Server A panel ISPConfig (nginx v1.2.7 + php5-fpm v5.3.22) connected to a remote MySQL database on another server
- Server B nginx v1.2.7 + php5-fpm v5.3.22
Web hosting...
Forum: Tips/Tricks/Mods 15th March 2013, 12:19
Replies: 46
Views: 7,342
Posted By andypl
Warning on ISPConfig 3.0.5.1 file not found ...

Warning on ISPConfig 3.0.5.1 file not found

Warning: include_once(/usr/local/ispconfig/interface/web/tools/lib/interface.d/tpl_ispc-clean.menu.php): failed to open stream: No such file or...
Forum: General 15th March 2013, 10:41
Replies: 0
Views: 1,054
Posted By andypl
[ISPConfig 3.0.5.1] Do not create user home folder.

In version 3.0.3.3 to create a new FTP user used to set in the "Options" separate home directory.
The ISPConfig version 3.0.5.1, unfortunately, the home directory is no longer created.
Home...
Forum: General 11th March 2013, 22:24
Replies: 81
Views: 13,820
Posted By andypl
Another problem with the display Screenshot...

Another problem with the display Screenshot Available packages.
ISPConfig 3.0.5.1 version 1.2.7 + Nginx + php5-fpm 5.3.22 Debian Squeeze
...
Forum: General 9th March 2013, 18:22
Replies: 3
Views: 1,030
Posted By andypl
ISPConfig 3.0.5.1 Soap Error mail user update

Hi,
I have a problem with changing passwords via a plugin in roundcube.
I get the following message if I want to change the password.



The following code php plugin for roundcube...
Forum: General 7th March 2013, 19:23
Replies: 81
Views: 13,820
Posted By andypl
APS list update failed.

When is updating the list of packages via admin panel I get the following error:


Error

String could not be parsed as XML


This is a new install 3.0.5.1 multiserver on Debian 6.
The...
Forum: General 26th February 2013, 14:25
Replies: 71
Views: 6,067
Posted By andypl
Default theme is working properly :). Thx...

Default theme is working properly :).

Thx for help.
Forum: General 26th February 2013, 14:18
Replies: 3
Views: 508
Posted By andypl
Try this: chmod g+r...

Try this:
chmod g+r /usr/local/ispconfig/server/lib/config.inc.php
Works for me.
Forum: General 26th February 2013, 14:06
Replies: 71
Views: 6,067
Posted By andypl
@till, @falko: I made update from RC2 to...

@till, @falko:

I made update from RC2 to final as follows:


cd /tmp
wget http://www.ispconfig.org/downloads/ISPConfig-3-stable.tar.gz
tar xvfz ISPConfig-3-stable.tar.gz
cd...
Forum: General 26th February 2013, 13:12
Replies: 71
Views: 6,067
Posted By andypl
Bugs in new release.

I made just upgrade from 3.0.5 RC2 to the final release, and I found a few errors.

1) Client can see the settings information:
ISPConfig Tools
Change user settings

ispconfig_tools_note
TEST...
Forum: Tips/Tricks/Mods 28th November 2011, 16:41
Replies: 53
Views: 22,036
Posted By andypl
It looks great. Is there somewhere to test the...

It looks great. Is there somewhere to test the ability to download version 3.0.3.3 for ISPConfig ? ;)
Forum: Developers' Forum 12th October 2011, 16:36
Replies: 26
Views: 5,270
Posted By andypl
Polish theme bug

Error as in the attached graphic file, marked in red.
Theme ISPConfig set to default_no_navimg and language PL.
Browser: Firefox 7.0.1, Chrome 14.0.835.202
Forum: Developers' Forum 11th October 2011, 11:16
Replies: 26
Views: 5,270
Posted By andypl
Hi, I noticed a problem with php-fpm and...

Hi,

I noticed a problem with php-fpm and precisely in the fact that yes ISPConfig adds the configuration for php-fpm but php-fpm does not run this configuration and must be manually restarted....
Forum: Installation/Configuration 15th April 2011, 21:08
Replies: 1
Views: 1,025
Posted By andypl
virtualhost fastcgi

Hi

I have a problem with Debian Squeeze, fastcgi and ISPConfig 3.
On the server is installed apache2 with php5-cgi virtualhost ispconfig has created with the setting fastcgi but I do not know...
Forum: General 6th April 2010, 22:05
Replies: 1
Views: 1,338
Posted By andypl
RevDNS BUG

The problem concerns the creation of zones for middle-class C. 192/26.xx.xx.xx.in-addr.arpa trying to add class and I get an error Domain contains invalid characters..
There is no problem for it as...
Showing results 1 to 25 of 85

 
Forum Jump

All times are GMT +2. The time now is 11:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.