Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 26
Search took 0.01 seconds.
Search: Posts Made By: coolen
Forum: Installation/Configuration 24th November 2008, 21:21
Replies: 6
Views: 2,702
Posted By coolen
Falko, thanks, but no that didn't d it....

Falko,

thanks, but no that didn't d it. Since it was autoadded by dreamweaver I just took out the javascript tags and went back to the original, then it works at least.
I learned here however...
Forum: Installation/Configuration 23rd November 2008, 20:14
Replies: 6
Views: 2,702
Posted By coolen
Btw, the htmlpage does direct it to the...

Btw,

the htmlpage does direct it to the right place, it's just not working :(

<link rel="stylesheet" href="css/Abe en Henk.css" type="text/css" />
<script src="../Scripts/AC_ActiveX.js"...
Forum: Installation/Configuration 23rd November 2008, 20:11
Replies: 6
Views: 2,702
Posted By coolen
Till, I'm aware of that, but the two .js...

Till,

I'm aware of that, but the two .js files should be there on server side I think? so I was merely wondering if the web1/Scripts/[both js files] was on the right place for the...
Forum: Installation/Configuration 23rd November 2008, 18:56
Replies: 6
Views: 2,702
Posted By coolen
Question javascript ??

Hi,

is there anything special I should enable or set when I want to allow a use to use javascript calls in their web pages

While developping with dreamweaver, dreamweaver wanted to update a...
Forum: Installation/Configuration 21st November 2008, 12:58
Replies: 6
Views: 4,386
Posted By coolen
solved, had to do with the fact that my mainISP...

solved, had to do with the fact that my mainISP suddenly decided to close down ports 25 and install a special relay server, without notifying his clients properly :(
Forum: Installation/Configuration 20th November 2008, 16:33
Replies: 6
Views: 4,386
Posted By coolen
Mhh, I have exactly this problem. but...

Mhh,

I have exactly this problem.

but as far as I can tell i did set up mx records. I'm using afraid as dnsserver and in the tables it says:

adviesbureau-beateam.nl [ add ]
3158473 ...
Forum: Installation/Configuration 4th November 2008, 19:34
Replies: 14
Views: 6,362
Posted By coolen
OMG!!! talked about misfortune :( If I...

OMG!!!

talked about misfortune :( If I had tried ANY of the other accounts I would have had no failure :(

Turned out that in the mx records at my provider they made a typo and forwarded...
Forum: Installation/Configuration 4th November 2008, 07:30
Replies: 14
Views: 6,362
Posted By coolen
Ok, I seem to have managed something, but I have...

Ok, I seem to have managed something, but I have no clue exactly what.

What I did:

I changed all occurances in network setup and postfix from idefix.lan to adviesburau-beateam.nl (one of my...
Forum: General 3rd November 2008, 19:52
Replies: 5
Views: 3,147
Posted By coolen
Till, Looking at what my work currently uses...

Till,

Looking at what my work currently uses the most (Redhat), I would give CentOS a try, would that be a good choice in your opinion ?

as for your answer:

--------------
what do I do with...
Forum: Installation/Configuration 3rd November 2008, 19:41
Replies: 14
Views: 6,362
Posted By coolen
Till, I think you meant that I should set ...

Till,

I think you meant that I should set
inet_protocols = ipv4
from the all
it had after the install.

I did that and did a restart of postfix.

The problem has changed from the adding...
Forum: General 3rd November 2008, 13:22
Replies: 5
Views: 3,147
Posted By coolen
Thanks Till, I will definatly have a look at...

Thanks Till,

I will definatly have a look at one of the other distributions. Suse was a historical choice, since it is the OS used by the place I work. So no strings attached further.

If I have...
Forum: General 3rd November 2008, 07:09
Replies: 5
Views: 3,147
Posted By coolen
no advice ?:confused:

no advice ?:confused:
Forum: Installation/Configuration 2nd November 2008, 18:42
Replies: 14
Views: 6,362
Posted By coolen
Falko, I did: # # hosts This...

Falko,

I did:

#
# hosts This file describes a number of hostname-to-address
# mappings for the TCP/IP subsystem. It is mostly
# used at boot time, when...
Forum: General 2nd November 2008, 09:47
Replies: 5
Views: 3,147
Posted By coolen
Question searching advice about setting up ISPconfig

Hi, I have tried two different setups of ISPConfig, both times I ended up with parts suddenly not working anymore. It has probably to do with my own lack of knowledge of setting up servers that have...
Forum: Installation/Configuration 2nd November 2008, 08:54
Replies: 14
Views: 6,362
Posted By coolen
BTW, sending mails from an internal web...

BTW,

sending mails from an internal web client out DOES work:


Nov 2 08:48:38 idefix postfix/pickup[29729]: 79BB0A565: uid=10003 from=<web2_arthur>
Nov 2 08:48:38 idefix...
Forum: Installation/Configuration 1st November 2008, 19:04
Replies: 14
Views: 6,362
Posted By coolen
Hi Falko, Mhh, maybe some prior info. I...

Hi Falko,

Mhh, maybe some prior info.

I run my webs via afraid. So I do not need a DNS on my site atm. So I set DNS/Bind in ispmanager to off.

I do seem to have entries in the DNS part of...
Forum: Installation/Configuration 1st November 2008, 09:14
Replies: 14
Views: 6,362
Posted By coolen
Nobody any suggestions anymore ?

Nobody any suggestions anymore ?
Forum: Installation/Configuration 31st October 2008, 13:44
Replies: 14
Views: 6,362
Posted By coolen
Hi Till, this is in /var/log/mail when I try...

Hi Till,

this is in /var/log/mail when I try to send from one till another client:

Oct 31 13:27:58 idefix postfix/pickup[32081]: 67AF1A563: uid=10003 from=<web2_arthur>
Oct 31 13:27:58 idefix...
Forum: Installation/Configuration 31st October 2008, 12:47
Replies: 14
Views: 6,362
Posted By coolen
Hi Till, thanks for answering so quickly. ...

Hi Till, thanks for answering so quickly.

Oops :)

ok no bug then, just never could have thought that it would go to the recycle bin first.


As for the email, I do not have users that can...
Forum: Installation/Configuration 31st October 2008, 09:27
Replies: 14
Views: 6,362
Posted By coolen
email receiving died ??? + report a bug in ispconfig email add/remove

I did set up ispconfig and suse 11.0 from scratch again, after some initial tries, and to avoid the errors I made earlier.

Everything seemed to work fine after I was ready, and also after the...
Forum: Installation/Configuration 12th October 2008, 11:35
Replies: 9
Views: 3,509
Posted By coolen
Red face Hi Till this thread can be closed. ...

Hi Till

this thread can be closed.

Thanks for pointing me to the right direction.

I JUST found out the difference between the 2 logins :)

wanted to post but you were way ahead on me again...
Forum: Installation/Configuration 12th October 2008, 11:04
Replies: 9
Views: 3,509
Posted By coolen
Hi Till, thanks for your patience and help....

Hi Till,

thanks for your patience and help.

The above was just an example of one of the sites.

I tried a lot here, but it doesn't seem to work.

I configured both vsftpd as well as...
Forum: Installation/Configuration 11th October 2008, 22:29
Replies: 9
Views: 3,509
Posted By coolen
Gebruiker Nieuw Gebruiker Uname ...

Gebruiker Nieuw
Gebruiker Uname Email Admin CatchAll
web2_arthur Arthur Coolen arthur 1 0
web2_betty Betty Tichelaar ...
Forum: Installation/Configuration 11th October 2008, 20:33
Replies: 9
Views: 3,509
Posted By coolen
After restart the 2nd issue seems solved. ...

After restart the 2nd issue seems solved.

However still no ftp tab in website menu anymore., made a reseller and moved one client + website under it, still not ftp tab..
Forum: Installation/Configuration 11th October 2008, 11:41
Replies: 9
Views: 3,509
Posted By coolen
Thanks for the reply, I have no resellers...

Thanks for the reply,

I have no resellers configured, so where should I look at ftp enabled then ?
The ftp tab HAS been there, it just disappeared between two logins

as for the website, I...
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT +2. The time now is 03:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.