Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 11 of 11
Search took 0.01 seconds.
Search: Posts Made By: ahsamuel
Forum: Installation/Configuration 5th July 2012, 19:11
Replies: 1
Views: 1,031
Posted By ahsamuel
intermediate ssl certificate

Hi,

i installed a ssl-certificate from startssl.com - works.

using a ssl-cert-check like this (http://www.sslshopper.com/ssl-checker.html), it shows an error because i have not installed a so...
Forum: Installation/Configuration 10th April 2012, 13:16
Replies: 4
Views: 1,060
Posted By ahsamuel
i did the change in the config - worked. ...

i did the change in the config - worked.

but no luck with the rest :(
Forum: Installation/Configuration 10th April 2012, 04:26
Replies: 4
Views: 1,060
Posted By ahsamuel
Exclamation Ubuntu Perfect Server 11.10: after Update Problems with Mail: trivial-rewrite

had a working Server 10.04LTS w/ ISPConfig 3 (Perfect Server from howtoforge), upgraded today to 11.10, and got problems with the mail:

I can't use pop3/smtp anymore!

first, i could solve it...
Forum: Server Operation 14th May 2008, 18:00
Replies: 35
Views: 80,997
Posted By ahsamuel
Thumbs up thank you, i must have overread this line... :o

thank you, i must have overread this line... :o
Forum: Server Operation 13th May 2008, 10:16
Replies: 35
Views: 80,997
Posted By ahsamuel
for some reason, it doesn't work here.. i...

for some reason, it doesn't work here..

i even copied the whole sample into my file.

only when i stop apparmor it works again.

any ideas?

ubuntu 8.04 perfect server + ispconfig etc.
Forum: Installation/Configuration 8th February 2008, 10:25
Replies: 14
Views: 7,320
Posted By ahsamuel
i don't know how (i didn't change anything since...

i don't know how (i didn't change anything since my trouble ticket @ovh), but it works now with IE & FF.

thanks all for your support!

Samuel

(loving ispconfig btw)
Forum: Installation/Configuration 5th February 2008, 15:47
Replies: 14
Views: 7,320
Posted By ahsamuel
Thank you Till, I tried this, since they gave me...

Thank you Till, I tried this, since they gave me a .chain file too.

I added the Line in my ispconfig:
SSLCACertificateFile /var/www/web55/ssl/www.hotelvaladon.fr.chain

but there is one file i...
Forum: Installation/Configuration 5th February 2008, 11:09
Replies: 14
Views: 7,320
Posted By ahsamuel
Thank you a lot, I'll try and contact them. Will...

Thank you a lot, I'll try and contact them. Will keep you (all) updated.
Forum: Installation/Configuration 5th February 2008, 10:46
Replies: 14
Views: 7,320
Posted By ahsamuel
it works with my IE7, but not with FF. :P

it works with my IE7, but not with FF.

:P
Forum: Installation/Configuration 5th February 2008, 10:41
Replies: 14
Views: 7,320
Posted By ahsamuel
Thank you for your answer, i don't know why, but...

Thank you for your answer, i don't know why, but it somehow fixed itself overnight.

It still brings an error, but i cannot read what the problem is.

maybe someone could check:...
Forum: Installation/Configuration 4th February 2008, 18:28
Replies: 14
Views: 7,320
Posted By ahsamuel
Hi, i've done that, but i'm not getting it...

Hi,

i've done that, but i'm not getting it to work.

i filled the fields about the ssl (Country etc), and chose "create certificate" and then pressed save.
then i went back into it and clicked...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 22:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.