Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 39
Search took 0.01 seconds.
Search: Posts Made By: SpeedyB
Forum: General 14th August 2013, 15:22
Replies: 36
Views: 13,551
Posted By SpeedyB
I think I found a (the) work around by doing the...

I think I found a (the) work around by doing the following:

GRANT SELECT ON `dbispconfig`.`sys_ini` TO 'ispcsrv3'@'slave.server.org';

and ran the query "DELETE FROM `sys_log` WHERE...
Forum: General 14th August 2013, 14:48
Replies: 36
Views: 13,551
Posted By SpeedyB
Hello Till, Thanks for the Clarification. ...

Hello Till,
Thanks for the Clarification.

So we have to wait until the 3.0.5.4 release ( or at least the next release) for a fix?

* Is there something which I can do manually to prevent this...
Forum: General 14th August 2013, 14:05
Replies: 36
Views: 13,551
Posted By SpeedyB
I selected stable at the upgrade and since Till...

I selected stable at the upgrade and since Till mentioned he updated stable I was under the impression that I would get the corrected code :-(
I won't switch to svn version... I think it is a bit...
Forum: General 13th August 2013, 22:17
Replies: 36
Views: 13,551
Posted By SpeedyB
Till, I just updated my ISPConfig machines but...

Till, I just updated my ISPConfig machines but still get the warnings. should I wait for the 3.0.5.4 version? or should this be fixed already?
Forum: ISPConfig 3 Priority Support 14th May 2013, 16:11
Replies: 4
Views: 1,408
Posted By SpeedyB
Thanks Till, that worked as a charm!!!

Thanks Till, that worked as a charm!!!
Forum: ISPConfig 3 Priority Support 14th May 2013, 15:56
Replies: 4
Views: 1,408
Posted By SpeedyB
I tried to reconfigure the servers, but failed to...

I tried to reconfigure the servers, but failed to get the question. I get the message that the current version is up to date...

Which command should I use?
Forum: ISPConfig 3 Priority Support 14th May 2013, 15:13
Replies: 4
Views: 1,408
Posted By SpeedyB
Postfix not working after update

Hello,

Today I upgraded my server after a long list of missing updates...

Now my users are unable to send mail.
In the mail.log I get the following error:
SASL LOGIN authentication failed:...
Forum: Installation/Configuration 14th March 2013, 14:34
Replies: 14
Views: 995
Posted By SpeedyB
I know the .htaccess file is not a bug... That...

I know the .htaccess file is not a bug... That was me trying to force HTTPS as a test. And since the root was in a level lower, it never worked, and got never cleaned up...


For troubleshooting...
Forum: Installation/Configuration 14th March 2013, 10:19
Replies: 14
Views: 995
Posted By SpeedyB
I found the redirect.... I disabled mod rewrite...

I found the redirect.... I disabled mod rewrite and looked where it went wrong :-)

The file /var/www/ispconfig/.htaccess
contains:

RewriteEngine On
RewriteCond %{HTTPS} off
RewriteRule...
Forum: Installation/Configuration 14th March 2013, 09:55
Replies: 14
Views: 995
Posted By SpeedyB
When I copied the ispconfig.vhost file from the...

When I copied the ispconfig.vhost file from the VMWare to the server, i tried to connect to http://ip:8080
but it was redirecting me to https://ip:8080


I copied then the whole apache2 folder...
Forum: Installation/Configuration 14th March 2013, 09:13
Replies: 14
Views: 995
Posted By SpeedyB
I have been busy yesterday with this problem... I...

I have been busy yesterday with this problem... I ran the command:
dpkg --get-selections
on both servers, and there were some differences...

On the VMWare machine the following additional...
Forum: Installation/Configuration 13th March 2013, 18:17
Replies: 14
Views: 995
Posted By SpeedyB
Question Check for all packages: install: 0 upgraded, 0...

Check for all packages:
install: 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Check for all modules
Module suexec already enabled
Module rewrite already enabled
Module ssl...
Forum: Installation/Configuration 13th March 2013, 16:02
Replies: 14
Views: 995
Posted By SpeedyB
I use Debian 6, and the document I referred to...

I use Debian 6, and the document I referred to was for debian and didn't look any further ;-) But the document I used is still the one on the site :-)

I have a phpinfo run from...
Forum: Installation/Configuration 13th March 2013, 15:41
Replies: 14
Views: 995
Posted By SpeedyB
I thought since it mentioned the fcgiwrap that it...

I thought since it mentioned the fcgiwrap that it might be a valid point...

Can you point me to the most current apache which I can compare with?
Forum: Installation/Configuration 13th March 2013, 15:36
Replies: 14
Views: 995
Posted By SpeedyB
Question Problems after 2 years :-(

Hello,

I installed my server about two years ago according to the following guide:
http://www.howtoforge.com/perfect-server-debian-squeeze-with-bind-and-courier-ispconfig-3

I extended this...
Forum: General 12th March 2013, 13:56
Replies: 81
Views: 13,814
Posted By SpeedyB
I had a problem after the update that the...

I had a problem after the update that the controlpanel wouldn't load :-( I had to run the following command:

chmod 640 /usr/local/ispconfig/interface/lib/config.inc.php

What I see in the...
Forum: Plugins/Modules/Addons 12th March 2013, 13:07
Replies: 497
Views: 253,640
Posted By SpeedyB
I know... I just added it to the mod-security...

I know... I just added it to the mod-security thread also with my set for wordpress.

Where can I add it to bugtracker...
Forum: Server Operation 12th March 2013, 13:05
Replies: 13
Views: 5,640
Posted By SpeedyB
Remoting is not working with mod-security...

Remoting is not working with mod-security installed

This is due to an "Request Missing an Accept Header" error.

to fix this add the following code to the 000-ispconfig.vhost (at the bottom)...
Forum: Plugins/Modules/Addons 12th March 2013, 12:58
Replies: 497
Views: 253,640
Posted By SpeedyB
Hello, I just found something rather...

Hello,

I just found something rather anoying, which doesn't is due to the plugins, rather than the ISPConfig remote.php.

When you have mod-security installed, the plugins are not working...
Forum: Installation/Configuration 15th January 2013, 19:25
Replies: 2
Views: 470
Posted By SpeedyB
Hello Till, Thanks for your answer. I have...

Hello Till,

Thanks for your answer. I have currently a multi server setup with one ISP-Config. Your solution would mean that I have multiple ISPConfig setups, and admins in that.

I don't want...
Forum: Installation/Configuration 14th January 2013, 16:56
Replies: 2
Views: 470
Posted By SpeedyB
Read access to Backup and Options tab

Hello,

I was looking into the backup and options tabs, and since it is very powerful I understand that it is only accessible to admin users.

I was thinking about the following (configurable)...
Forum: Installation/Configuration 7th September 2012, 18:19
Replies: 7
Views: 754
Posted By SpeedyB
The database doesn't reflect any change... It...

The database doesn't reflect any change... It seems if the command is executed, but not against the database.... but that is strange since other parts are updated (FTP for instance) only the...
Forum: Installation/Configuration 7th September 2012, 11:35
Replies: 7
Views: 754
Posted By SpeedyB
After enabling debug run the server.sh root:~#...

After enabling debug run the server.sh
root:~# /usr/local/ispconfig/server/server.sh
07.09.2012-09:30 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
07.09.2012-09:30 - DEBUG...
Forum: Installation/Configuration 6th September 2012, 19:37
Replies: 7
Views: 754
Posted By SpeedyB
I did some tracing in the updates. If I update a...

I did some tracing in the updates. If I update a record on the master server for a MySQL user it appears to change in the master database. It appears in the job-queue, and disappears again. In the...
Forum: Installation/Configuration 5th September 2012, 17:02
Replies: 7
Views: 754
Posted By SpeedyB
Hello Til, The setup is about 6 month old,...

Hello Til,

The setup is about 6 month old, and was working when we set it up. It seems that in one of the updates something went wrong. I used the perfect server for debian squeeze.

The...
Showing results 1 to 25 of 39

 
Forum Jump

All times are GMT +2. The time now is 21:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.