Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 18 of 18
Search took 0.01 seconds.
Search: Posts Made By: sonicscott
Forum: Installation/Configuration 17th April 2012, 03:28
Replies: 1
Views: 584
Posted By sonicscott
cgi-bin directory

I have an FTP user that cannot write to their cgi-bin directory. I have checked the web/security under the Server section. It is set to Medium. It was originally on High.

Anything else I am...
Forum: Installation/Configuration 25th August 2010, 20:01
Replies: 2
Views: 1,502
Posted By sonicscott
Web Sites Not Showing Up

I have installed ISPConfig 3 on a CentOS 5 (64 bit) system using the "Perfect Server" instructions.

I have created two clients and two websites but all I get when I go to both websites is the...
Forum: General 21st January 2010, 22:05
Replies: 1
Views: 2,303
Posted By sonicscott
ISPConfig 2 says users exists that I deleted

I added a user to one of the sites that I host and then realized that I had mis-typed something. I then deleted this user.

Now when I try to re-enter them into the system on the same site/domain...
Forum: General 16th January 2010, 16:39
Replies: 78
Views: 62,620
Posted By sonicscott
Till, Any ideas for my specific error...

Till,

Any ideas for my specific error message above (I have not changed anything in the database and I have never used svn - always the stable release versions)?

Thanks!
Forum: General 15th January 2010, 17:34
Replies: 78
Views: 62,620
Posted By sonicscott
Tried this and after entering the correct mysql...

Tried this and after entering the correct mysql password (I tested the password from the command line) I received this error:

Fatal error: Cannot use string offset as an array in...
Forum: General 15th January 2010, 17:13
Replies: 78
Views: 62,620
Posted By sonicscott
I have a similar issue (can't log into the...

I have a similar issue (can't log into the ISPConfig control interface).

I believe I know what the cause of this is: I typed in the wrong mysql root password during the update process and hit...
Forum: Installation/Configuration 27th May 2009, 23:47
Replies: 32
Views: 16,650
Posted By sonicscott
Solved

Please ignore last message. Problem resolved.
Forum: Installation/Configuration 27th May 2009, 23:40
Replies: 32
Views: 16,650
Posted By sonicscott
With the above issue between MyDNS and Bind9, let...

With the above issue between MyDNS and Bind9, let me ask this:

Is it possible to stop using MyDNS and install BIND on the ISPCONFIG server? I realize that I would have to manually create/edit the...
Forum: Installation/Configuration 27th May 2009, 17:24
Replies: 32
Views: 16,650
Posted By sonicscott
MyDNS 1.2.8.27 - MySQL 5.0.67 Just so I am...

MyDNS 1.2.8.27 - MySQL 5.0.67

Just so I am being clear, here is what I did:

1) Changed the database table and the two PHP files as above

2) Upgraded MyDNS

After re-reading the above, I...
Forum: Installation/Configuration 26th May 2009, 22:49
Replies: 32
Views: 16,650
Posted By sonicscott
Secondary BIND9 DNS. . .

I did all of the above, but my secondary is still being refused by MyDNS.

Not sure where to start to figure this one out. Any assistance would be greatly welcome!
Forum: Installation/Configuration 4th May 2009, 18:04
Replies: 3
Views: 2,365
Posted By sonicscott
Thanks again, Till. I found (I believe) the...

Thanks again, Till. I found (I believe) the posts you were refering to.
Forum: Installation/Configuration 4th May 2009, 17:51
Replies: 16
Views: 6,031
Posted By sonicscott
Thanks!

Falko - thanks for the tip on that error. I do NOT have anything configured for fetchmail, so I will ignore.

Till - That fix for the inbound email is still working perfectly (I wanted to give it...
Forum: Installation/Configuration 2nd May 2009, 17:30
Replies: 3
Views: 2,365
Posted By sonicscott
Simple MyDNS Question

Is is possible to run a Bind 9 secondary server and have my ISPC3 box send DNS updates to it if I enter the secondary server's IP address in the "Allow zone transfers to these IPs (comma separated...
Forum: Installation/Configuration 2nd May 2009, 17:23
Replies: 16
Views: 6,031
Posted By sonicscott
That seems to have done the trick regarding...

That seems to have done the trick regarding email. Thank you!

I did find one strange error. In the ISPC cron log, I am now getting this line:

Error: configuration file /etc/getmail/*.conf...
Forum: Installation/Configuration 1st May 2009, 22:11
Replies: 16
Views: 6,031
Posted By sonicscott
Per your request, and thank you: # #...

Per your request, and thank you:

#
# Postfix master process configuration file. For details on the format
# of the file, see the master(5) manual page (command: "man 5 master").
#
# Do not...
Forum: Installation/Configuration 30th April 2009, 17:37
Replies: 16
Views: 6,031
Posted By sonicscott
Version

The login screen shows: ISPConfig 3.0.1
Forum: Installation/Configuration 29th April 2009, 18:13
Replies: 16
Views: 6,031
Posted By sonicscott
HowTo question

What would be the best way to fix this issue?

I have looked at several of the conf files, and it shows the sasl user to be ispconfig and the password is encrypted.

This is from the mail.info...
Forum: Installation/Configuration 28th April 2009, 22:33
Replies: 16
Views: 6,031
Posted By sonicscott
ISPC3 Inbound Email Issue

I am receiving the following bounce message when someone tries to send email to my ISPC3 server (Ubuntu 8.10):

<user@somedomain.org>: user unknown. Command output: ERR: authdaemon: s_connect()...
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT +2. The time now is 16:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.