Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 25 of 143
Search took 0.05 seconds.
Search: Posts Made By: commentator
Forum: General 19th March 2014, 19:30
Replies: 10
Views: 922
Posted By commentator
thanks, now I can manage my Debian test server...

thanks, now I can manage my Debian test server again :)
Forum: General 11th August 2013, 16:21
Replies: 2
Views: 584
Posted By commentator
ah found why it is there. This occurs when there...

ah found why it is there. This occurs when there is an interruption during getmail run.

@till Is it possible to automatically remove the lockfile if it is there +30 minutes?
Forum: Installation/Configuration 11th August 2013, 16:18
Replies: 4
Views: 958
Posted By commentator
yes it is Apache 2.4

yes it is Apache 2.4
Forum: Installation/Configuration 11th August 2013, 01:28
Replies: 4
Views: 958
Posted By commentator
apache not loading vhost on debian testing

testing a bit with debian testing branche.

After upgrade to this testing branche ispconfig controlpanel is not available as the vhost files are not loaded after starting apache.
When adding this...
Forum: General 2nd June 2013, 00:27
Replies: 2
Views: 584
Posted By commentator
any one? Update: Problem also exists on a...

any one?

Update: Problem also exists on a Debian Jessie install
Forum: General 10th May 2013, 19:23
Replies: 2
Views: 584
Posted By commentator
getmail .lockfile

looks like once/twice a week the .lockfile is not removed so it stops getting mail.

It's not on a default day/time so it's a bit hard to find why. Any suggestions to debug/fix this?

Running...
Forum: Installation/Configuration 10th May 2013, 19:16
Replies: 3
Views: 345
Posted By commentator
good to see it's fixed. Would be nice if you post...

good to see it's fixed. Would be nice if you post the solution here so if someone else has the same problem he/she can fix it too
Forum: General 10th May 2013, 19:14
Replies: 2
Views: 601
Posted By commentator
running Munin stats or Piwik or Thinkup ? ...

running Munin stats or Piwik or Thinkup ?

had same problem with running them all on the same server :)
Solution is to split them or let Piwik and Thinkup update only once a day not @ the same...
Forum: HOWTO-Related Questions 28th April 2013, 23:34
Replies: 2
Views: 3,636
Posted By commentator
How does this work on Debian sqeeuze and/or...

How does this work on Debian sqeeuze and/or wheezy ?
Or is it possible to automount it without extra tools? Some of the links are broken.
Forum: Installation/Configuration 23rd August 2012, 16:09
Replies: 7
Views: 836
Posted By commentator
problem was typo in networkconfig

problem was typo in networkconfig
Forum: Installation/Configuration 23rd August 2012, 13:00
Replies: 7
Views: 836
Posted By commentator
problem found: no route on router for the...

problem found:
no route on router for the network.
solved it for now wit:
route add -net 10.0.1.0 netmask 255.255.255.0 gw 10.0.0.1

how to add this automatically?
Forum: Installation/Configuration 23rd August 2012, 12:26
Replies: 7
Views: 836
Posted By commentator
gateway/router is same machine as dhcpserver (for...

gateway/router is same machine as dhcpserver (for test @the moment)
Forum: Installation/Configuration 23rd August 2012, 12:02
Replies: 7
Views: 836
Posted By commentator
hi, thanks for your reply. I cannot ping...

hi,

thanks for your reply.
I cannot ping from 10.0.1.x address. No firewall active yet ...
Forum: Installation/Configuration 23rd August 2012, 10:00
Replies: 7
Views: 836
Posted By commentator
network troubles

Hi,

Setting up a new network.
dhcp

subnet 10.0.0.0 netmask 255.255.240.0 {
interface eth1;
option broadcast-address 10.0.15.255;
option subnet-mask 255.255.240.0;
option routers 10.0.0.1;
Forum: Installation/Configuration 3rd August 2012, 21:35
Replies: 5
Views: 1,095
Posted By commentator
when I remove -i eth0 I cannot connect to outside...

when I remove -i eth0 I cannot connect to outside hosts on port 443 anymore
Forum: Installation/Configuration 2nd August 2012, 14:42
Replies: 5
Views: 1,095
Posted By commentator
Thanks, try this this evening. Going to use...

Thanks, try this this evening.
Going to use Bastille later to secure it more. I want to be sure it works so when it's not working after install Bastille I know where to start :)
Forum: Installation/Configuration 2nd August 2012, 11:57
Replies: 5
Views: 1,095
Posted By commentator
# Generated by iptables-save v1.4.8 on Thu Aug 2...

# Generated by iptables-save v1.4.8 on Thu Aug 2 11:52:38 2012
*nat
:PREROUTING ACCEPT [1661480:260565312]
:POSTROUTING ACCEPT [98393:5296423]
:OUTPUT ACCEPT [116016:6782450]
-A PREROUTING -i...
Forum: Installation/Configuration 1st August 2012, 18:01
Replies: 5
Views: 1,095
Posted By commentator
iptables portforward help

Hi,

I'm using Debian as router and Firewall.
Behind it is a switch with some computers and also a server. I've portfordward for 443. From outside it's working by going to my.dyndns.org . But...
Forum: Installation/Configuration 23rd July 2012, 23:22
Replies: 4
Views: 573
Posted By commentator
try logout and login? Sometimes session is...

try logout and login?

Sometimes session is destroyed
Forum: Tips/Tricks/Mods 21st July 2012, 18:17
Replies: 1
Views: 1,186
Posted By commentator
can you please post the /etc/apt/sources.list ?

can you please post the /etc/apt/sources.list ?
Forum: Installation/Configuration 21st July 2012, 16:55
Replies: 3
Views: 1,379
Posted By commentator
yes, no difference

yes, no difference
Forum: Installation/Configuration 21st July 2012, 00:57
Replies: 2
Views: 1,182
Posted By commentator
thats a normal warning

thats a normal warning
Forum: Installation/Configuration 20th July 2012, 21:27
Replies: 3
Views: 1,379
Posted By commentator
slow ftp transfers

Hi,
On a new server, setup following http://www.howtoforge.com/perfect-server-debian-squeeze-with-bind-and-dovecot-ispconfig-3 I experience very slow ftp transfers
Upload by webformsubmit is ok so...
Forum: General 18th July 2012, 16:17
Replies: 4
Views: 677
Posted By commentator
Is this a bug?

Is this a bug?
Forum: General 16th July 2012, 21:45
Replies: 4
Views: 833
Posted By commentator
can you post the errors/errorlog?

can you post the errors/errorlog?
Showing results 1 to 25 of 143

 
Forum Jump

All times are GMT +2. The time now is 12:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.