Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Search Forums

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Showing results 1 to 23 of 23
Search took 0.01 seconds.
Search: Posts Made By: neumann
Forum: General 4th September 2012, 19:35
Replies: 25
Views: 4,722
Posted By neumann
First off. I'm really glad for the support here....

First off. I'm really glad for the support here. Thats what makes worth installing such a great tool as ISPConfig3.

Sorry that I haven't answered before, but I've been busy testing the server, and...
Forum: General 3rd September 2012, 12:20
Replies: 25
Views: 4,722
Posted By neumann
Nice to know, but not a solution to the problem...

Nice to know, but not a solution to the problem at hand.

The problem is that apache does not serve either the default webpage nor a vhost page set up in ISPconfig. It serves a message "forbidden"
Forum: General 3rd September 2012, 10:56
Replies: 25
Views: 4,722
Posted By neumann
There is only one vhost, and it is allready *...

There is only one vhost, and it is allready * marked
There is only one ip address. So there is no need to make an extra vhost.

I tried yesterday to point the DNS at this server again, with the...
Forum: General 1st September 2012, 21:56
Replies: 25
Views: 4,722
Posted By neumann
But why doesn't it use ubuntus default vhost. I...

But why doesn't it use ubuntus default vhost. I have followed the guide promptly. Only changed the portnumber for the ISPC3 control panel.

So I figure it should work out of the box?
Forum: General 30th August 2012, 13:21
Replies: 25
Views: 4,722
Posted By neumann
The Output is: root@jensen:~# ls -la...

The Output is:

root@jensen:~# ls -la /etc/apache2/sites-enabled
total 8
drwxr-xr-x 2 root root 4096 Aug 24 11:43 .
drwxr-xr-x 7 root root 4096 Aug 14 08:14 ..
lrwxrwxrwx 1 root root 39 Aug...
Forum: General 30th August 2012, 09:30
Replies: 25
Views: 4,722
Posted By neumann
So maybe the solution is to reinstall from...

So maybe the solution is to reinstall from scratch?
Forum: General 28th August 2012, 11:11
Replies: 25
Views: 4,722
Posted By neumann
I'm confused. There is only 1 ip address....

I'm confused.

There is only 1 ip address. The other one is for my own server, which is located elsewhere. I only mention it because it's a similar system that actually works (well). So the ip of...
Forum: General 28th August 2012, 10:58
Replies: 25
Views: 4,722
Posted By neumann
The default had a *. The vhost I tried earlier...

The default had a *. The vhost I tried earlier had the ip number because I gave it that in your answer #5 in this thread. It is now back to * as well.

There must be a setting in apache that denys...
Forum: General 28th August 2012, 10:20
Replies: 25
Views: 4,722
Posted By neumann
That doesn't solve the problem. If you call...

That doesn't solve the problem.

If you call my own server with the ip: 87.72.206.148 you see a page stating that the server works.

If you try the same with the new server with the ip:...
Forum: General 27th August 2012, 20:15
Replies: 25
Views: 4,722
Posted By neumann
I have tried 1 and 2. without any luck. I...

I have tried 1 and 2. without any luck.

I can't test 3 because the site doesn't have a dns at this time.

I have a (production) webpage which shall run on this new server. The DNS is from a...
Forum: General 27th August 2012, 19:42
Replies: 25
Views: 4,722
Posted By neumann
This is the reply: Site default already enabled...

This is the reply:
Site default already enabled

So it must be something else.

btw, thank you for helping me out. :-)
Forum: General 27th August 2012, 15:25
Replies: 25
Views: 4,722
Posted By neumann
If I try to: a2enmod default I get this...

If I try to:
a2enmod default
I get this error:

ERROR: Module default does not exist!
Forum: General 27th August 2012, 13:27
Replies: 25
Views: 4,722
Posted By neumann
I'm just setting up the system, so I have only 1...

I'm just setting up the system, so I have only 1 vhost right now. But I have made more than 1, and even if i havent uploaded anything, you guys have made a general index file with some information so...
Forum: General 27th August 2012, 13:25
Replies: 25
Views: 4,722
Posted By neumann
For now I'm using the ip number, but I originally...

For now I'm using the ip number, but I originally found the problem when I had an external DNS service pointing to the server, so both things have been attemted.

I can fine connect to the...
Forum: General 27th August 2012, 13:13
Replies: 25
Views: 4,722
Posted By neumann
getting a "forbidden" error 403 when accessing any other page than ISPconfig panel.

I have searched high and low here and with google, and I'm about to give up.

I've installed the perfect server for ubuntu 12.04 LTS with ISPconfig3 which I also have on another server, and think...
Forum: Installation/Configuration 27th March 2012, 14:41
Replies: 9
Views: 1,004
Posted By neumann
My mistake. I'm using dovecot, not courir. I'm...

My mistake. I'm using dovecot, not courir. I'm not sure, but as far as i remember I haven't installed anything but what is guided in the "perfect server with ubuntu 10.04"

But I guess the same...
Forum: Installation/Configuration 27th March 2012, 13:24
Replies: 9
Views: 1,004
Posted By neumann
How stupid I feel. Off cause you are right :-) ...

How stupid I feel. Off cause you are right :-)

I gues the config must have changed when upgrading? Now I use courir and maildrop, which seems to work.

So thank you guys.

I think it also is...
Forum: Installation/Configuration 27th March 2012, 12:45
Replies: 9
Views: 1,004
Posted By neumann
If the attached picture works, I can show you...

If the attached picture works, I can show you that there are no email tab to configure the mail server. at: system > server config > email
Forum: Installation/Configuration 27th March 2012, 11:04
Replies: 9
Views: 1,004
Posted By neumann
Well. I've found out that the latter issue I'm...

Well. I've found out that the latter issue I'm experiencing is regarding to lack of a language, I have choosen. I guess that even though danish is an option, the actual language file might not be...
Forum: Installation/Configuration 26th March 2012, 13:21
Replies: 9
Views: 1,004
Posted By neumann
Bugs in ISPconfig 3.0.4.3?

First of: ISPconfig rules! It is a really good tool for me as a newbie in linux.

But... :-)

After upgrading from ISPconfig 3.0.3 to 3.0.4.3 I have found some problems.

When making a new...
Forum: Installation/Configuration 26th May 2007, 23:28
Replies: 5
Views: 2,816
Posted By neumann
Yes, that helped!!! Thank you very much :)...

Yes, that helped!!!

Thank you very much :) :) :)
Forum: Installation/Configuration 26th May 2007, 23:12
Replies: 5
Views: 2,816
Posted By neumann
I dont know the errorcode but i get an alert that...

I dont know the errorcode but i get an alert that the certificate has an invalid signature, so I guess thats exactly what you are referring to. I thought I did exactly as stated in the "installing a...
Forum: Installation/Configuration 26th May 2007, 18:10
Replies: 5
Views: 2,816
Posted By neumann
Also unable to connect to ISPConfig

Hi.

I'm trying to learn how to use linux. I am trying to setup a server and has had quite succes until now (have a linux helper at the office, but he don't now anything about ISPConfig and can't...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT +2. The time now is 12:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.