HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   slow pop3 connection time out (http://www.howtoforge.com/forums/showthread.php?t=979)

cybo 24th October 2005 08:25

slow pop3 connection time out
 
Hi,

i installed Mandrake LE 10.2. Works great... but at some users who using outlook it takes long to retrieve/send there email. Also when i telnet to that server the response (welcome message) is displayed after a few minutes ?

how can i resolve this, or is this a local DNS problem. btw. i don't user ispconfig cause this is only an email server.

thanks,
Sylvester

falko 24th October 2005 10:17

Is your server in a local network, or is it directly connected to the internet? If it's in a local network, from where do your users connect? From outside the local network or from inside? Do they use the server's IP address or a host-/domain name?
What's the host name of your server? Does it resolve in DNS?

cybo 24th October 2005 14:01

whoa... a lot of questions ....

server is local (10.10.10.15) via a FW connected to the internet. Users connection from internal LAN. pop & smtp server in MS Outlook (express) is server ip-address (10.10.10.15) hostname is mail.dltmedia.nl. only the hostname (mail) replys on ping.

at this moment de mx points to another ip-address (provider) but we want to receive out e-mail on this new e-mail server.

Another thing is that some mail domains arent resolved. Getting undelivered msg see below
-------------
This is the Postfix program at host mail.dltmedia.nl.

I'm sorry to have to inform you that your message could not be
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The Postfix program

<robin@pinbizz.nl>: [pinbizz.nl]: Name or service not known
-------------

but when i send an email from my other account (isp) then there's is no problem.

tia,
Sylvester

falko 26th October 2005 22:35

This seems to be a firewall and/or DNS problem. Have you tried some other nameservers in /etc/resolv.conf?

cybo 27th October 2005 08:39

could it be local dns, for instance that the pc which is trying to connect cannot be resolved by the e-mail server ? cause when i ping the pc by its netbios name it cannot resolved, but when i ping on the ip-address it reply's.

i also add the wins server in samba with the ip address from the win2k wins/dnc/dhcp server.

gr/sylvester

falko 27th October 2005 10:03

Quote:

Originally Posted by cybo
could it be local dns, for instance that the pc which is trying to connect cannot be resolved by the e-mail server ? cause when i ping the pc by its netbios name it cannot resolved, but when i ping on the ip-address it reply's.

i also add the wins server in samba with the ip address from the win2k wins/dnc/dhcp server.

gr/sylvester

No, the connecting PC does not have to be resolved.

What's in /etc/resolv.conf?


All times are GMT +2. The time now is 08:35.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.