HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=15)
-   -   Problem generating SSL Request (http://www.howtoforge.com/forums/showthread.php?t=9538)

vogelor 3rd January 2007 19:41

Problem generating SSL Request
 
i followed the howto of til to create a ssl request, but when i follow this instruction:

Quote:

Please leave empty the fields SSL Request and SSL Certificate. Choose Save Certificate under Action and then click on Save.
the Field remain blanc, no request is generated.

what am i doing wrong?

till 4th January 2007 12:50

It may take a minute until the fields are filled because the server process generates the certificates.

Please have a look at the ISPConfig logfile:

/home/admispconfig/ispconfig/ispconfig.log

vogelor 5th January 2007 19:21

Quote:

Originally Posted by till
It may take a minute until the fields are filled because the server process generates the certificates.

Sorry, but on my server the action "save certificate" will not work. If i "say" "create certificate" and then only use the request (and not the self signed certificate made by the server) then it works fine!

falko 6th January 2007 15:48

Yes, you must use Create Certificate instead of Save Certificate to create an CSR. http://ispconfig.org/downloads/manua..._src.htm#4_2_4

vogelor 6th January 2007 15:58

You're right. but i used this howto
http://www.howtoforge.com/faq/14_49_en.html
and its content is wrong.

falko 7th January 2007 19:08

I've changed it.


All times are GMT +2. The time now is 18:53.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.