HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   Lost arrived mails (http://www.howtoforge.com/forums/showthread.php?t=939)

ManuelW 21st October 2005 01:04

Lost arrived mails
 
Hiho,
i have some troubles with my mailserver.
i followed all steps from the suse 9.3 perfect howto, but the mailserver wont work correctly.

here the messages from logfile
Quote:

Oct 20 23:59:02 linux postfix/master[27325]: daemon started -- version 2.2.1, configuration /etc/postfix
Oct 20 23:59:28 linux postfix/smtpd[27405]: warning: connect to private/tlsmgr: No such file or directory
Oct 20 23:59:29 linux postfix/smtpd[27405]: warning: connect to private/tlsmgr: No such file or directory
Oct 20 23:59:29 linux postfix/smtpd[27405]: warning: problem talking to server private/tlsmgr: No such file or directory
Oct 20 23:59:29 linux postfix/smtpd[27405]: warning: no entropy for TLS key generation: disabling TLS support
Oct 20 23:59:29 linux postfix/smtpd[27405]: connect from mordac.selfhost.de[80.237.207.15]
Oct 20 23:59:29 linux postfix/smtpd[27405]: 43EE4FED4: client=mordac.selfhost.de[80.237.207.15]
Oct 20 23:59:29 linux postfix/cleanup[27409]: 43EE4FED4: message-id=<200510210002.29795.manuelw@fire-devils.org>
Oct 20 23:59:29 linux postfix/qmgr[27346]: 43EE4FED4: from=<manuelw@fire-devils.org>, size=1455, nrcpt=1 (queue active)
Oct 20 23:59:29 linux postfix/smtpd[27405]: disconnect from mordac.selfhost.de[80.237.207.15]
Oct 20 23:59:29 linux postfix/pickup[27345]: 8BF47189AB: uid=10003 from=<web1_manuelw>
Oct 20 23:59:29 linux postfix/cleanup[27409]: 8BF47189AB: message-id=<20051020215929.8BF47189AB@mail.rc-heli.de>
Oct 20 23:59:29 linux postfix/qmgr[27346]: 8BF47189AB: from=<web1_manuelw@mail.rc-heli.de>, size=375, nrcpt=1 (queue active)
Oct 20 23:59:29 linux postfix/local[27433]: 8BF47189AB: to=<admispconfig@localhost.rc-heli.de>, orig_to=<admispconfig@localhost>, relay=local, delay=0, status=sent (delivered to command: /usr/bin/procmail -f-)
Oct 20 23:59:29 linux postfix/qmgr[27346]: 8BF47189AB: removed
Oct 20 23:59:32 linux postfix/local[27410]: 43EE4FED4: to=<web1_manuelw@mail.rc-heli.de>, orig_to=<manuelw@rc-heli.de>, relay=local, delay=3, status=sent (delivered to command: /usr/bin/procmail -f-)
Oct 20 23:59:32 linux postfix/qmgr[27346]: 43EE4FED4: removed
I can connect to the mailbox per imap, but no mails inside :/

thx for tips, greez manuel

falko 21st October 2005 01:21

Do you use Maildir or mbox? Did you choose the right setting under Management -> Server -> Settings -> Email?


All times are GMT +2. The time now is 06:28.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.