HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   ISPConfig service starting error,please help~~ (http://www.howtoforge.com/forums/showthread.php?t=922)

rosa hsiao 20th October 2005 05:19

ISPConfig service starting error,please help~~
 
I just finished setting up Fedora 3 withthe "How To" and all seems fine, except....

After finishing all the apt & ISPConfig setup, I came across the following problem when rebooting the system again:

The screen was stuck at the following position while starting finishing ISPConfig service:

...............[OK]
Httpd: cannot find qualified servername,use 127.0.0.1 as servername.
...............[OK]
enabling Swap space [OK]

(The cursor kept blinking here.)



Can anyone give me some hints as how to solve the problem without reinstalling the system or ISPConfig again?


Rosa

AngelDrago 20th October 2005 06:08

I almost don't have the same problems as above but my services are not starting up at all and this is know the 3rd time i have re-installed Suse 10.0 i have been doing this with suse 10.0 and ISPConfig 2.1.0... i have manualy restarted the ispconfig (/etc/init.d/ispconfig_server start) :eek: and i could access the Admin panel and checked the service area and guess what i do not have ftp and pop3 services are failing :eek: :confused:

i noticed that it creates an account in linux ( admispconfig ) :confused: any ideas on why the services are not starting up at all...

Peace
AngelDrago

rosa hsiao 20th October 2005 08:12

Re:ISPConfig service starting error,please help~~
 
My problem is:
The screen was stuck at the "enabling Swap space...[OK]" position while rebooting the Fedora system. ie, I don't have the chance to login to Fedora's GUI Screen and manually restart the ISPConfig settings via command line.

falko 20th October 2005 11:26

Quote:

Originally Posted by AngelDrago
I almost don't have the same problems as above but my services are not starting up at all and this is know the 3rd time i have re-installed Suse 10.0 i have been doing this with suse 10.0 and ISPConfig 2.1.0... i have manualy restarted the ispconfig (/etc/init.d/ispconfig_server start) :eek: and i could access the Admin panel and checked the service area and guess what i do not have ftp and pop3 services are failing :eek: :confused:

i noticed that it creates an account in linux ( admispconfig ) :confused: any ideas on why the services are not starting up at all...

Peace
AngelDrago

Did you have a look at the log files (e.g. /var/log/messages and /var/log/syslog)?

falko 20th October 2005 11:28

Quote:

Originally Posted by rosa hsiao
My problem is:
The screen was stuck at the "enabling Swap space...[OK]" position while rebooting the Fedora system. ie, I don't have the chance to login to Fedora's GUI Screen and manually restart the ISPConfig settings via command line.

Hm... :confused: You could use a Linux rescue CD (e.g. Knoppix) and try to repair the system.

rosa hsiao 26th October 2005 13:00

ISPConfig service starting erro,please help~~
 
Thanks for your advice. I have reinstalled the Fedora system,the problem is solved and I am able to log on to the system again.


All times are GMT +2. The time now is 20:58.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.